Beiträge von Glurak

    Laut vielen videos und tests ist die Qualität Gleich oder sogar besser als 264x. Kann das jemand hier bestätigen der die Karten hat?



    HIer ein Zitat von WCCFTECH




    Turing GPUs also ship with an enhanced NVENC encoder unit that adds support for H.265 (HEVC) 8K encode at 30 fps. The new NVENC encoder provides up to 25% bitrate savings for HEVC and up to 15% bitrate savings for H.264.


    Turing’s new NVDEC decoder has also been updated to support decoding of HEVC YUV444 10/12b HDR at 30 fps, H.264 8K, and VP9 10/12b HDR.

    • Turing improves encoding quality compared to prior generation Pascal GPUs and compared to software encoders. Figure 11 shows that on common Twitch and YouTube streaming settings, Turing’s video encoder exceeds the quality of the x264 software-based encoder using the fast encode settings, with dramatically lower CPU utilization. 4K streaming is too heavy a workload for encoding on typical CPU setups, but Turing’s encoder makes 4K streaming possible.

    Ich hab das gleiche micro und kann dem nicht zustimmen. So nimmt er die mausklicks auf und ie pc geräusche. Warum er das mic auf 100 prozent stellen muss ist mir auch schleierhaft. Ich habs auf 80 und selbst da bin ich vielen in meinem stream oderauf dem Kanal zu laut. Bei 100 kann man flüstern und übersteuert extrem.


    Schaut in meine signatur das secret of mana oder aoe lp. Gleiches micro da sieht man auch die Ausrichtung des mics.

    Habe das gleiche Mikro und wenn ich das Richtig sehe ist das Problem die Ausrichtung des Mikros.


    Denn bei meinen Aufnahmen gibt es keiner dieser genannten Probleme es sei denn ich Richte das Mikrofon so wie du nach unten statt nach Oben

    ;)


    Mikrofon Unter dem Kinn nicht seitlich nicht oben

    ;)

    Der Poppschutz ist blödsinn btw. Der ist im Mikro bereits Intigriert.

    Hi ich habe mit Xsplit mir eine MP4 Datei aufgenommen wie schon so oft. Nur Diesmal ist irgend etwas dabei schief gelaufen und zwar zeigt er mir beim VLC ein 8 Stunden Video an und beim stink normalen Windows Player 4 Stunden . Die 4 Stunden Stimmen. Das video lässt sich im VLC auch ganz normal von vorne bis hinten abspielen. Das Video ist also eigentlich komplett da. Nur und das ist das Problem ich bekomm es weder in Premiere noch in Vegas geöffnet und kann es so nicht schneiden. Nun meine Frage bekomme ich den Video Stream irgendwie aus den MP4 Container wieder raus so das ich ihn einfach nochmal Rendern kann?

    Einfach mal ein Beispiel damit ihr wisst was gemeint ist





    22:54:47.240: CPU Name: Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz
    22:54:47.240: CPU Speed: 3397MHz
    22:54:47.240: Physical Cores: 4, Logical Cores: 8
    22:54:47.240: Physical Memory: 8089MB Total, 2471MB Free
    22:54:47.240: Windows Version: 10.0 Build 10586 (revision: 0)
    22:54:47.240: Aero is Enabled (Aero is always on for windows 8 and above)
    22:54:47.250: OBS 0.14.2 (64bit, windows)
    22:54:47.250: ---------------------------------
    22:54:47.251: ---------------------------------
    22:54:47.251: audio settings reset:
    22:54:47.251: samples per sec: 48000
    22:54:47.251: speakers: 2
    22:54:47.252: ---------------------------------
    22:54:47.252: Initializing D3D11..
    22:54:47.252: Available Video Adapters:
    22:54:47.253: Adapter 1: NVIDIA GeForce GTX 770
    22:54:47.253: Dedicated VRAM: 2086338560
    22:54:47.253: Shared VRAM: 4241033216
    22:54:47.253: output 1: pos={0, 0}, size={1920, 1080}, attached=true
    22:54:47.253: output 2: pos={1920, 0}, size={1920, 1080}, attached=true
    22:54:47.253: Adapter 2: Intel(R) HD Graphics 3000
    22:54:47.253: Dedicated VRAM: 33554432
    22:54:47.253: Shared VRAM: 1711276032
    22:54:47.255: Loading up D3D11 on adapter NVIDIA GeForce GTX 770 (0)
    22:54:47.267: D3D11 loaded sucessfully, feature level used: 45056
    22:54:47.650: ---------------------------------
    22:54:47.650: video settings reset:
    22:54:47.650: base resolution: 1920x1080
    22:54:47.650: output resolution: 1920x1080
    22:54:47.650: fps: 60/1
    22:54:47.650: format: NV12
    22:54:47.651: ---------------------------------
    22:54:47.652: Loading module: coreaudio-encoder.dll
    22:54:47.656: [CoreAudio encoder]: Adding CoreAudio AAC encoder
    22:54:47.656: ---------------------------------
    22:54:47.657: Required module function 'obs_module_load' in module '../../obs-plugins/64bit/ffmpegsumo.dll' not found, loading of module failed
    22:54:47.657: ---------------------------------
    22:54:47.657: Loading module: image-source.dll
    22:54:47.657: ---------------------------------
    22:54:47.662: Required module function 'obs_module_load' in module '../../obs-plugins/64bit/libcef.dll' not found, loading of module failed
    22:54:47.662: ---------------------------------
    22:54:47.662: Required module function 'obs_module_load' in module '../../obs-plugins/64bit/libEGL.dll' not found, loading of module failed
    22:54:47.662: ---------------------------------
    22:54:47.663: Required module function 'obs_module_load' in module '../../obs-plugins/64bit/libGLESv2.dll' not found, loading of module failed
    22:54:47.663: ---------------------------------
    22:54:47.664: Loading module: obs-browser.dll
    22:54:47.664: Failed to load 'en-US' text for module: 'obs-browser.dll'
    22:54:47.664: ---------------------------------
    22:54:47.664: Loading module: obs-ffmpeg.dll
    22:54:47.665: NVENC supported
    22:54:47.665: ---------------------------------
    22:54:47.666: Loading module: obs-filters.dll
    22:54:47.666: ---------------------------------
    22:54:47.666: Loading module: obs-outputs.dll
    22:54:47.667: ---------------------------------
    22:54:47.667: Loading module: obs-qsv11.dll
    22:54:47.671: ---------------------------------
    22:54:47.672: Loading module: obs-transitions.dll
    22:54:47.672: ---------------------------------
    22:54:47.672: Loading module: obs-x264.dll
    22:54:47.673: ---------------------------------
    22:54:47.673: Loading module: rtmp-services.dll
    22:54:47.674: ---------------------------------
    22:54:47.674: Loading module: text-freetype2.dll
    22:54:47.678: ---------------------------------
    22:54:47.678: Loading module: win-capture.dll
    22:54:53.409: ---------------------------------
    22:54:53.411: Loading module: win-decklink.dll
    22:54:53.422: No blackmagic support
    22:54:53.422: Failed to start search for DeckLink devices
    22:54:53.423: ---------------------------------
    22:54:53.430: Loading module: win-dshow.dll
    22:54:53.434: ---------------------------------
    22:54:53.436: Loading module: win-mf.dll
    22:54:53.438: [Media Foundation encoder]: Adding Media Foundation AAC Encoder
    22:54:53.464: ---------------------------------
    22:54:53.465: Loading module: win-wasapi.dll
    22:54:53.467: =====================================================================
    22:54:53.467: output 'adv_stream' (rtmp_output) created
    22:54:53.468: output 'adv_file_output' (ffmpeg_muxer) created
    22:54:53.468: encoder 'recording_h264' (obs_x264) created
    22:54:53.468: encoder 'streaming_h264' (obs_qsv11) created
    22:54:53.491: AAC encoder bitrate mapping:
    22:54:53.491: 32 kbit/s: 'CoreAudio AAC encoder' (CoreAudio_AAC)
    22:54:53.491: 40 kbit/s: 'CoreAudio AAC encoder' (CoreAudio_AAC)
    22:54:53.491: 48 kbit/s: 'CoreAudio AAC encoder' (CoreAudio_AAC)
    22:54:53.491: 56 kbit/s: 'CoreAudio AAC encoder' (CoreAudio_AAC)
    22:54:53.491: 64 kbit/s: 'CoreAudio AAC encoder' (CoreAudio_AAC)
    22:54:53.491: 72 kbit/s: 'CoreAudio AAC encoder' (CoreAudio_AAC)
    22:54:53.491: 80 kbit/s: 'CoreAudio AAC encoder' (CoreAudio_AAC)
    22:54:53.491: 96 kbit/s: 'CoreAudio AAC encoder' (CoreAudio_AAC)
    22:54:53.491: 112 kbit/s: 'CoreAudio AAC encoder' (CoreAudio_AAC)
    22:54:53.491: 128 kbit/s: 'CoreAudio AAC encoder' (CoreAudio_AAC)
    22:54:53.491: 144 kbit/s: 'CoreAudio AAC encoder' (CoreAudio_AAC)
    22:54:53.491: 160 kbit/s: 'CoreAudio AAC encoder' (CoreAudio_AAC)
    22:54:53.491: 192 kbit/s: 'CoreAudio AAC encoder' (CoreAudio_AAC)
    22:54:53.491: 224 kbit/s: 'CoreAudio AAC encoder' (CoreAudio_AAC)
    22:54:53.491: 256 kbit/s: 'CoreAudio AAC encoder' (CoreAudio_AAC)
    22:54:53.491: 288 kbit/s: 'CoreAudio AAC encoder' (CoreAudio_AAC)
    22:54:53.491: 320 kbit/s: 'CoreAudio AAC encoder' (CoreAudio_AAC)
    22:54:53.491: encoder 'adv_aac0' (CoreAudio_AAC) created
    22:54:53.491: encoder 'adv_aac1' (CoreAudio_AAC) created
    22:54:53.491: encoder 'adv_aac2' (CoreAudio_AAC) created
    22:54:53.491: encoder 'adv_aac3' (CoreAudio_AAC) created
    22:54:53.492: service 'default_service' (rtmp_common) created
    22:54:53.497: All scene data cleared
    22:54:53.497: ------------------------------------------------
    22:54:53.524: WASAPI: Device 'Lautsprecher (Sound Blaster EVO ZxR)' initialized
    22:54:53.524: source 'Desktop Audio' (wasapi_output_capture) created
    22:54:53.528: WASAPI: Device 'Mikrofon (Rode Podcaster)' initialized
    22:54:53.528: source 'Mic/Aux' (wasapi_input_capture) created
    22:54:53.529: - filter 'Noise Gate' (noise_gate_filter) added to source 'Mic/Aux'
    22:54:53.529: source 'Fensteraufnahme' (window_capture) created
    22:54:53.529: source 'Spielaufnahme 1' (game_capture) created
    22:54:53.555: source 'BrowserSource' (browser_source) created
    22:54:53.555: source 'Diablo' (game_capture) created
    22:54:53.581: source 'Text (FreeType 2)' (text_ft2_source) created
    22:54:53.587: adding 42 milliseconds of audio buffering, total audio buffering is now 42 milliseconds
    22:54:53.617: source 'Pausen Bild' (image_source) created
    22:54:53.617: source 'Pause' (scene) created
    22:54:53.617: source 'Higan' (scene) created
    22:54:53.619: source 'Twitch Alerts' (browser_source) created
    22:54:53.628: source 'Seiken 3 Cover' (image_source) created
    22:54:53.628: source 'Winamp' (window_capture) created
    22:54:53.628: source 'Webcam' (dshow_input) created
    22:54:53.629: source 'Start' (scene) created
    22:54:53.642: warning: deprecated pixel format used, make sure you did set range correctly
    22:54:53.665: source 'Start Bild' (image_source) created
    22:54:53.665: source 'Gothic 2 Test' (scene) created
    22:54:53.665: source 'Red alert' (game_capture) created
    22:54:53.666: source 'Seiken' (window_capture) created
    22:54:53.670: - filter 'Zuschneiden' (crop_filter) added to source 'Seiken'
    22:54:53.670: source 'Szene 1' (scene) created
    22:54:53.670: source 'Spielaufnahme' (game_capture) created
    22:54:53.671: - filter 'Zuschneiden' (crop_filter) added to source 'Spielaufnahme'
    22:54:53.759: ---------------------------------
    22:54:53.759: [DShow Device: 'Webcam'] settings updated:
    22:54:53.759: video device: Logitech Webcam Pro 9000
    22:54:53.759: video path: \\?\usb#vid_046d&pid_0809&mi_00#7&2c6bc68f&1&0000#{65e8773d-8f56-11d0-a3b9-00a0c9223196}\{bbefb6c7-2fc4-4139-bb8b-a58bba724083}
    22:54:53.759: resolution: 1600x1200
    22:54:53.759: fps: 10.00 (interval: 1000000)
    22:54:53.759: format: I420
    22:54:53.794: source 'Warcraft Packshot' (image_source) created
    22:54:53.799: source 'For the Horde' (text_ft2_source) created
    22:54:53.800: using video device audio: no
    22:54:53.800: audio device: Mikrofon (Rode Podcaster)
    22:54:53.800: sample rate: 44100
    22:54:53.800: channels: 2
    22:54:53.800: audio type: Capture
    22:54:53.805: source 'For the Alliance' (text_ft2_source) created
    22:54:53.805: source 'Szene 2' (scene) created
    22:54:53.822: DShow: Run failed, device already in use (0x8007001F):
    22:54:53.861: == Profiler Results =============================
    22:54:53.861: run_program_init: 6769.12 ms
    22:54:53.861: ┣OBSApp::AppInit: 2.827 ms
    22:54:53.861: ┃ ┗OBSApp::InitLocale: 1.118 ms
    22:54:53.861: ┗OBSApp::OBSInit: 6637.4 ms
    22:54:53.861: ┣obs_startup: 0.805 ms
    22:54:53.861: ┗OBSBasic::OBSInit: 6609.1 ms
    22:54:53.861: ┣OBSBasic::InitBasicConfig: 0.315 ms
    22:54:53.861: ┣OBSBasic::ResetAudio: 0.253 ms
    22:54:53.861: ┣OBSBasic::ResetVideo: 399.65 ms
    22:54:53.861: ┣OBSBasic::InitOBSCallbacks: 0.019 ms
    22:54:53.861: ┣OBSBasic::InitHotkeys: 0.041 ms
    22:54:53.861: ┣obs_load_all_modules: 5815.56 ms
    22:54:53.861: ┃ ┣obs_init_module(coreaudio-encoder.dll): 3.957 ms
    22:54:53.861: ┃ ┣obs_init_module(image-source.dll): 0.002 ms
    22:54:53.861: ┃ ┣obs_init_module(obs-browser.dll): 0.051 ms
    22:54:53.861: ┃ ┣obs_init_module(obs-ffmpeg.dll): 0.767 ms
    22:54:53.861: ┃ ┣obs_init_module(obs-filters.dll): 0.008 ms
    22:54:53.861: ┃ ┣obs_init_module(obs-outputs.dll): 0.004 ms
    22:54:53.861: ┃ ┣obs_init_module(obs-qsv11.dll): 3.84 ms
    22:54:53.861: ┃ ┣obs_init_module(obs-transitions.dll): 0.006 ms
    22:54:53.861: ┃ ┣obs_init_module(obs-x264.dll): 0.002 ms
    22:54:53.861: ┃ ┣obs_init_module(rtmp-services.dll): 0.245 ms
    22:54:53.861: ┃ ┣obs_init_module(text-freetype2.dll): 3.181 ms
    22:54:53.861: ┃ ┣obs_init_module(win-capture.dll): 5730.56 ms
    22:54:53.861: ┃ ┣obs_init_module(win-decklink.dll): 3.067 ms
    22:54:53.861: ┃ ┣obs_init_module(win-dshow.dll): 2.558 ms
    22:54:53.861: ┃ ┣obs_init_module(win-mf.dll): 26.224 ms
    22:54:53.861: ┃ ┣obs_init_module(win-wasapi.dll): 0.006 ms
    22:54:53.861: ┃ ┗reset_win32_symbol_paths: 0.41 ms
    22:54:53.861: ┣OBSBasic::ResetOutputs: 24.625 ms
    22:54:53.861: ┣OBSBasic::CreateHotkeys: 0.666 ms
    22:54:53.861: ┣OBSBasic::InitService: 0.251 ms
    22:54:53.861: ┣OBSBasic::InitPrimitives: 0.84 ms
    22:54:53.861: ┗OBSBasic::Load: 319.151 ms
    22:54:53.861: =================================================
    22:54:54.337: Update check: last known remote version is 0.14.2