MeGUI [2015] -- x264 - bester Encoder, beste Videoqualität auf Youtube ;-)

  • Achja ich störe auch mal wieder mit Fragen :D
    Folgendes problem: Die Terraria LPT sind wie ich schon von Anfang an bemerkt habe, zu dunkel.
    Nun gibt es die Technik das ich einfach mal in den NVIDIA Einstellung die Helligkeit hochdrehe. Oder das beim [lexicon]Rendern[/lexicon] steuer.
    Nur habe ich trotz suchen (wahrscheinlich falsche begriffe) nichts gefunden mit welchen Filter ich die Helligkeit beim [lexicon]Rendern[/lexicon] mit [lexicon]MeGUI[/lexicon] bisschen anpassen könnte.
    Oder ist das garnicht eine so gute Idee?


    Und ehm joa noch ne Frage: Wollte die Tage mal mit Premiere ein paar Versuche wagen.
    Ist es besser/schneller das bearbeitete Video übern [lexicon]Frameserver[/lexicon] zu Schicken? Oder gehts Schneller/besser wenn man lossless in premiere rendert und das dann nochmal mit [lexicon]MeGUI[/lexicon] verwurstet?


    Blöde fragen hab aber gerade keine Antworten dazu gefunden :/

  • hab mal ne ganz dumme frage, wie kommt es, dass ich ein Video mit max Gop 0 auf youtube ohne Probleme vorspulen kann aber bei mir auf dem Rechner nicht?

  • @Seppo
    Youtube encodiert das Video für sich nochmal neu. Deswegen ist es ja auch nicht sofort verfügbar nach dem Hochladen.


    @Kendzi
    Ich bin kein Freund von Manipulation. Wenn es so dunkel im Spiel ist, ists eben dunkel. Aber sicher gibt es mit AVISynth eine Möglichkeit, die Helligkeit zu regulieren.
    Im Endeffekt geht es am schnellsten direkt über [lexicon]MeGUI[/lexicon], ohne irgendwas sonst. Wenn du auf Premiere nicht verzichten willst, nutze den [lexicon]Frameserver[/lexicon]. Das ist immer noch schneller als erstmal verlustfrei zu encodieren.

  • Richtigen Player benutzen ^^
    Bzw 3-5 Sekunden brauchts fast immer wenn man zu einer anderen Stelle springt.


    Ich nutze den Media Player Classic (was wohl der Richtige ist :-D) Und ich muss manchmal sogar 30sekunden warten bis er springt. Das ist auch das einzige was mich an dem Player ärgert. Der VLC Player springt sofort (bietet aber eben ansonsten ne miese Qualität)

  • Ich bin halt bei meiner Internetleitung um jedes gesparte MB froh. Deswegen [lexicon]GOP[/lexicon] 0.


    Du kannst MPC-HC nicht die Schuld geben, nur weil du mit Max [lexicon]GOP[/lexicon] 0 encodierst^^
    Normal encodierte Videos spulen auch mit MPC-HC schnell :D


    Zitat

    Der VLC Player springt sofort (bietet aber eben ansonsten ne miese Qualität)


    Bei Max [lexicon]GOP[/lexicon] 0? Kaum vorstellbar. Spielt er denn dann auch dort los, wo du hingeklickt hast? Könnte mir vorstellen, das VLC es sich vllt bequem macht und einfach nur zu einem Vollbild springt und von da weiter abspielt, statt bei der Stelle, wo du auch wirklich hingeklickt hattest.


    Zitat

    hab mal ne ganz dumme frage, wie kommt es, dass ich ein Video mit max Gop 0 auf youtube ohne Probleme vorspulen kann aber bei mir auf dem Rechner nicht?


    Re-Encode seitens Youtube, wo Youtube wieder kleine [lexicon]GOP[/lexicon] Längen benutzt. Sollte logisch sein.


    Zitat

    Folgendes problem: Die Terraria LPT sind wie ich schon von Anfang an bemerkt habe, zu dunkel.


    Welchen Videoplayer benutzt du?


    Zitat

    Nur habe ich trotz suchen (wahrscheinlich falsche begriffe) nichts gefunden mit welchen Filter ich die Helligkeit beim [lexicon]Rendern[/lexicon] mit [lexicon]MeGUI[/lexicon] bisschen anpassen könnte.


    http://avisynth.org/mediawiki/Tweak


    Zitat

    Ist es besser/schneller das bearbeitete Video übern [lexicon]Frameserver[/lexicon] zu Schicken? Oder gehts Schneller/besser wenn man lossless in premiere rendert und das dann nochmal mit [lexicon]MeGUI[/lexicon] verwurstet?


    [lexicon]Frameserver[/lexicon], da du ja so einen Encode sparst. Schnellste Methode ist aber direkt mit [lexicon]MeGUI[/lexicon] zu encodieren.

  • Wir haben einen ganzen Artikel darüber im Lexikon. Und wenn du dann nicht klar kommst, kannst du ja öffentlich eine spezifische Frage stellen...

  • HI ich hab ein Wasserzeichen in einem Video. Das Video besteht aus Intro [lexicon]FRAPS[/lexicon] Material und Outro. Diese Videomateriale hab ich mit dem Scriptgenerator zusammengefügt und das Wasserzeichen im Script reingepackt.
    Ich habe eingestellt, dass das Wasserzeichen vom 350 [lexicon]Frame[/lexicon] bis zum 600 [lexicon]Frame[/lexicon] geht.
    Wenn ich mir das Script in der Vorschau bei [lexicon]MeGUI[/lexicon] anschau ist das Wasserzeichen allerdings vom ersten bis zum 250 [lexicon]Frame[/lexicon] drin...
    Was mach ich falsch?


    Hier das Script


    //edit auch nach dem [lexicon]Rendern[/lexicon] ist das Wasserzeichen vom ersten bis zum 250 [lexicon]Frame[/lexicon]

  • Hey! Ich habe ein Problem.


    Ich nehme meine Videos entweder mit [lexicon]FRAPS[/lexicon] oder [lexicon]DXTory[/lexicon] auf.


    Wenn ich die Videos in [lexicon]Sony Vegas[/lexicon] Pro 11 bearbeite und den Debug FrameServer benutze, habe ich plötzlich keine Audio mehr.



    Hier ein Beispiel:
    http://www.youtube.com/watch?v=pkZari68778&feature=youtu.be



    Könnte mir jemand helfen? ;(




    EDIT: Aber im Hintergrund kann man ein leises "Klackern" hören.


    EDIT 2: Außerdem kommt es mir so vor als würde das ganze ein wenig unscharf werden wenn ich [lexicon]Sony Vegas[/lexicon] benutze.

  • Es geht sicher auch eleganter, aber ich hätte das jetzt so gelöst:

  • Einen wunderschönen guten Abend
    Wenn ich mein Video einlesen möchte über Video Input -> DirectShowSource -> Kommt : Unable to render the file. Your probably dont't have the correct filters installed. -> Hängt das damit zusammen das es eine MP4 Datei ist oder von meiner Hauppauge aufegenommen ist?

  • [lexicon]PCM[/lexicon] Samples in AVI schreiben (Frameserver Option)


    Danke! :) Jetzt hab ich Ton :thumbsup:


    Eine Frage noch: Wie du im Video siehst, ist alles irgendwie unscharf wenn sich etwas bewegt. Vorallem bei 1:17 in Vollbild fällt es sehr auf. Kann man da was dagegen machen?

  • Und gibt es eine Möglichkeit ohne eine verlustkomprimierung die Videos der Hauppauge aufzunehmen ?


    Wenn das eine externe Lösung sein sollte, geht das schon verlustbehaftet in dein PC rein. Die Software speichert erneut verlustbehaftet. Wäre also hier schon doppelt verlustbehafteter Encode. Mit [lexicon]MeGUI[/lexicon] machste dann den 3. und Youtube dann den 4.


    Toll ist das nicht gerade.


    Zitat

    Eine Frage noch: Wie du im Video siehst, ist alles irgendwie unscharf wenn sich etwas bewegt. Vorallem bei 1:17 in Vollbild fällt es sehr auf. Kann man da was dagegen machen?


    Falsche Projekteinstellungen (stelle in Datei - Eigenschaften in Vegas sicher, das das alles zu 100% dem Quellmaterial übereinstimmt)

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!