MAGIX Video Deluxe Premium 2020 4K-Videoexport 12 Stunden???

Ich brauche deine Hilfe, um den Fortbestand des LetsPlayForums zu sichern: Mehr Informationen findest du hier!
  • Hallo,

    ich habe folgendes Problem:

    Ich nehme seit heute mit der Elgato 4K60 S+ das Gameplay meiner PS4 Pro auf. Die Aufnahmen sind echt erste Sahne. Keine Ruckler, alles gestochen scharf in 4K. Jetzt habe ich dann mal ein Video (20 Minuten Länge) in meine Schnittsoftware (MAGIX Video Deluxe Premium 2020) geladen und etwas geschnitten. Dann wollte ich das Video exportieren... dann hat mich bald der Schlag getroffen.

    Es exportiert sooo langsam. Verbleibende Zeit: 12 Stunden und 21 Minuten...das stieg auch noch etwas an ehe ich den Export dann erstmal abgebrochen habe. Ist das normal bei 4K Videos? kann doch nicht sein das der Export meiner Videos über einen halben Tag in Anspruch nehmen wird.

    Hier mal ein paar Infos zu meinem System:



    Ist mein Rechner vielleicht zu schwach?

  • Zum einen hast du eine recht schwache CPU, zum andern solltest du schauen, ob du den Magix eigenen Encoder (früher hies der mal MainConcept) bei Deluxe freischalten kannst. Soweit ich weiß, hat der früher 5€ gekostet.


    Der Standardencoder bei VDX ist der Intel Encoder und der lastet die CPU nicht richtig aus und hat sich bei meinen damaligen Tests als sehr langsam herausgestellt. Soweit ich mich erinnere, musste man den MainConcept allerdings erst in den Einstellungen irgendwo aktivieren. (ggf. googeln)


    Das du über CPU renderst siehst du, wenn du in den Taskmanager schaust. Da sollte dann bei der VideoDelxue.exe die CPU mit so 80% (ggf. etwas mehr oder weniger) beansprucht sein. Bei der Grafikkarte sollte gegen 0% Auslastung tendieren.

  • Zum einen hast du eine recht schwache CPU, zum andern solltest du schauen, ob du den Magix eigenen Encoder (früher hies der mal MainConcept) bei Deluxe freischalten kannst. Soweit ich weiß, hat der früher 5€ gekostet.


    Der Standardencoder bei VDX ist der Intel Encoder und der lastet die CPU nicht richtig aus und hat sich bei meinen damaligen Tests als sehr langsam herausgestellt. Soweit ich mich erinnere, musste man den MainConcept allerdings erst in den Einstellungen irgendwo aktivieren. (ggf. googeln)


    Das du über CPU renderst siehst du, wenn du in den Taskmanager schaust. Da sollte dann bei der VideoDelxue.exe die CPU mit so 80% (ggf. etwas mehr oder weniger) beansprucht sein. Bei der Grafikkarte sollte gegen 0% Auslastung tendieren.

    Danke für deine Antwort. Ich habe den MainCencept Encoder bereits in der Sofware mit dabei. Ich teste den mal jetzt gleich aus. Ich schaue dann was meine CPU-Werte bzgl. Magix Video deluxe sagen.

  • Setz mal den Haken bei Hardwareencoding, evtl. aktiviert das das Rendern über die Grafikkarte. Kenn die Software aber nicht wirklich, ist nur eine Vermutung. Ansonsten würd ich die Bitraten noch hochschrauben, wenn es keine Rendermodus mit konstanter Qualität gibt, die GOP etwas vergrößern und das Level sollte mindestens 5 oder 5.1 (je nachdem ob h265 oder h264) sein.

  • Setz mal den Haken bei Hardwareencoding, evtl. aktiviert das das Rendern über die Grafikkarte. Kenn die Software aber nicht wirklich, ist nur eine Vermutung. Ansonsten würd ich die Bitraten noch hochschrauben, wenn es keine Rendermodus mit konstanter Qualität gibt, die GOP etwas vergrößern und das Level sollte mindestens 5 oder 5.1 (je nachdem ob h265 oder h264) sein.

    Wie hoch sollte ich die Bitrate etwa schrauben? Und GOP?

  • GOP hab ich z.B. auf 300 stehen, meine aktuellen Wonderful 101 Videos, die recht fordernd sind, haben ca 25-30GB für 30 min, also eine durchschnittliche Bitrate von 15.000-17.000kByte/s... Allerdings in Auflösung 3200x1800x60fps. Maximalbitrate solltest eher hoch ansetzen um dem Encoder Spielraum zu lassen.

  • GOP hab ich z.B. auf 300 stehen, meine aktuellen Wonderful 101 Videos, die recht fordernd sind, haben ca 25-30GB für 30 min, also eine durchschnittliche Bitrate von 15.000-17.000kByte/s... Allerdings in Auflösung 3200x1800x60fps. Maximalbitrate solltest eher hoch ansetzen um dem Encoder Spielraum zu lassen.

    Benutzt du nicht normalerweise TMPGEnc Video Mastering Works?

  • mainconcept ist doch auch scheiße

    Voukoder installieren oder programm wechseln

    Magix ist decoder und encodermäßig zusammen mit camtasia eh eher das schlusslicht. Würde zu tmpgenc 7 raten


    Oder eben voukoder um magix aus der scheiße zu retten

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!