Problem mit der Auslastung meiner Aufnahmeplatte

Ich brauche deine Hilfe, um den Fortbestand des LetsPlayForums zu sichern: Mehr Informationen findest du hier!
  • Guten Abend


    Seit heute habe ich Probleme mit meiner Aufnahmeplatte. Nach dem Start des Pcs läuft diese eine Weile auf 100%. Nach 5 Minuten ungefähr fällt die Auslastung auf ungefähr 0%. Im Taskmanager kann ich nicht erkennen was die Platte so auslastet. Die wird nur verwendet zum Aufnehmen. Kein anderes Programm außer OBS speichert auf der Platte. Wenn das Problem auftritt ist OBS auch nicht offen.


    Wenn die Auslastung bei 0% liegt, probiere ich aufzunehmen. Dies ist trotzdem nicht möglich da die Auslastung dann sofort auf 100% steigt (vllt normal . hab nie darauf geachtet.). Vor einer Woche hat es noch funktioniert. An den Einstellungen der Aufnahme habe ich nichts verändert. Im CrystalDiskInfo ist der Zustand der Platte noch gut.


    Jemand eine Ahnung wo das Problem liegen könnte?


    MfG
    GameParadise

  • Also im Taskmanager ist bei allen Prozessen die Auslastung < 1MB/Sek in dem Moment wo Du afunimmst und die Auslastung auf 100% geht?
    Typisch verdächtige Kandidaten wären Antivirus oder Systemwiederherstellung.
    Evtl. ist die Platte auch hinüber? Probier mal auf ner anderen Platte aufzunehmen...


    Wenn Du mehr Details als im TaskManager haben willst, lad Dir mal den ProcessExplorer runter...

  • Hat er denk ich schon gemacht, er hat im Taskmanager geschaut er geschrieben.

    ;)


    Aber die Info vorenthalten, was die Platte auslastet

    ;)

    Insofern ist es nett das er geschaut hat, aber er muss auch dazu sagen was da stand. Die Platte lastet sich nicht ohne Grund aus.

  • Im Taskmanager kann ich nicht erkennen was die Platte so auslastet.


    Also im Taskmanager ist bei allen Prozessen die Auslastung < 1MB/Sek in dem Moment wo Du afunimmst und die Auslastung auf 100% geht?


    Aber die Info vorenthalten, was die Platte auslastet

    ;)

    Insofern ist es nett das er geschaut hat, aber er muss auch dazu sagen was da stand. Die Platte lastet sich nicht ohne Grund aus.

    Er hat ja geschrieben er kann dort nix erkennen, deswegen ja meine Nachfrage. Wie auch immer für mich hat die Rumreiterei auf Formulierungen hier ein Ende, ich denke ohne weitere Infos vom Ersteller ist das hier alles nur orakeln. Und beim Orakeln würde ich mich grob der Meinung von @alionsonny anschließen.

    :D
  • Dann bitte ein Bild vom Taskmanager. Nichts passiert ohne Grund, man kann sehen welcher Prozess zugreift, die MB/s Angabe ist kaum relevant, die aktive Zeit der Festplatte schon eher, auch die kann dafür sorgen das da nichts passiert. Deshalb ja nachschauen was es ist. Für mich liest sich hier noch gar nichts böse, evtl. nutzt Windows die Platte einfach nur zum Auslagern der Updates, weil sie schön schnell ist. Lässt sich alles einstellen, nur muss man eben schauen wo jetzt der Fehler liegt - und das ist hier noch nicht passiert

    ;)

    Dazu kommt das wir nichtmal wissen ob SSD, NVMe, HDD, wie angebunden etc.

    ;)

    Aber Hauptsache einige reden die Platte schon mal völlig ohne Infos kaputt

    :P

    Wollt ihr bei mir im Außendienst anfangen? Wäre mir der Ruf egal, könnte ich viel Geld verdienen

    :D
  • Du scheinst mir immer ein bißchen viel rein zu interpretieren. Niemand hat die Platte kaputt geredet, auf der aktuellen Faktenlage gibt es eh nur Spekulation. Wenn eine Platte rumzickt ist es mit Sicherheit ein guter Tipp Mal die Datensicherung zu checken.
    Ob ich bei Dir im Außendienst anfangen will hängt von der Bezahlung ab, gute Mitarbeiter sind teuer. Aber das weißt Du ja bei Deinem Ruf.

  • Du scheinst mir immer ein bißchen viel rein zu interpretieren. Niemand hat die Platte kaputt geredet, auf der aktuellen Faktenlage gibt es eh nur Spekulation. Wenn eine Platte rumzickt ist es mit Sicherheit ein guter Tipp Mal die Datensicherung zu checken.

    Der Tenor geht zu: Platte kaputt.
    Datensicherung anlegen ist nie verkehrt, sagt ja auch niemand was gegen.



    Aber das weißt Du ja bei Deinem Ruf.

    Jap, und darauf bin ich sehr stolz

    :)


    Also, wie wärs wenn wir uns jetzt mal auf die Fakten stürzen, die hoffentlich kommen, statt zu spekulieren oder zu vermuten?

  • Du liest echt nur was Du lesen willst. Ich lese hier Nachfragen, Tipps zu 2-3 Tools, Hinweise, dass die Platte evtl. bald defekt sein könnte und noch eine Geschichte darüber, dass eine Platte kaputt gegangen ist mit dem Tipp die Datensicherung mal zu checken.


    Wenn der Tenor daraus für Dich ist dass die Platte defekt ist, dann bitte...

  • Also ich habe jetzt mal getestet auf eine andere Platte aufzunehmen. Gleiches Problem. Streamen alleine geht aber sobald ich Aufnehme sinkt die kb/s Anzeige (Rechts unten im obs Fenster) von 6500 runter auf 0. In den Einstellungen vom Aufnehmen habe ich selbst nichts verändert. Hier sind mal die OBS Einstellungen:


    Video
    Streaming
    Aufnahme
    Ausgabe Audio
    Audio
    Erweitert


    An den Einstellungen und am PC habe ich nichts verändert und vor 2 Wochen hat noch alles mit diesen Einstellungen funktioniert.


    Direkt nach dem Starten meines PCs sehe ich im Taskmanager unter Leistung meine Festplatte auf 100%. Im Tab Prozesse ist die Kolonne Datenträger bei etwa 20%.


    PS: HD Tune macht gerade einen Quickscan der ersten Platte und ist 3/4 fertig. Bisher alles ok. Health status aller Platten ist auch gut.

  • Wenn der Tenor daraus für Dich ist dass die Platte defekt ist, dann bitte...

    Danke!



    Direkt nach dem Starten meines PCs sehe ich im Taskmanager unter Leistung meine Festplatte auf 100%. Im Tab Prozesse ist die Kolonne Datenträger bei etwa 20%.

    Ja, alles gut, aber Details bitte. Welcher Prozess greift auf die Festplatten zu? Wenn du dir nicht sicher bist, bitte Screenshots. So kommen wir nicht weiter

    ;)


    Siehe die markierten Bereiche:
    https://abload.de/img/hdd2cgjkj.png
    https://abload.de/img/hdd1iyk6x.png

  • Stehen aktuell Updates an? Wird im Hintergrund das 1903 Update geladen und installiert? Schau mal nach, Start -> Zahnrad -> Update & Sicherheit


    Weitere Möglichkeiten:
    1) Prüfe, ob Superfetch ausgeführt wird - falls ja, beende den Dienst mal und schau, was die Festplatte macht:
    https://www.netzwelt.de/tutori…aktiviert-superfetch.html


    2) Unwahrscheinlich, aber hättest du die Option das SATA-Kabel und den Anschluss zu tauschen?


    Wenn die Festplatte ansonsten wirklich ok ist (defekte Sektoren könnten ähnliche Probleme auslösen, aber du sagtest das keine gefunden wurden) wie du sagst, dann muss der Fehler eigentlich so zu finden sein.

  • Der Prozess lief nicht.


    Ich habe jetzt mal alle Platten außer die Systemplatte abgeklemmt. Anschließend eine nach dem andern angeschlossen. Wenn die Platten einzeln mit der Systemplatte angeshlossen waren konnte ich auf allen Aufnehmen und Streamen.


    Könnte es vllt sein dass es an der Stromversorgung der Platten liegt?

  • Updates waren alle gemacht und 1903 ist schon 3 Wochen ungefähr installiert.


    Gestern Abend nachdem ich jede Platte einzeln angesteckt habe hat es wieder funktioniert. Jetzt als ich wieder dran war nach 2h war es für 1 Minute wieder auf 100% und ist jetzt wieder auf 0 runter.


    Im Leerlauf ist meine CPU zwischen 5 und 20% und während dem Aufnahmen nie höher als 60%. Grafikkarte ist auch nur um die Hälfte ausgelastet.
    Arbeitsspeicher ist auch genug verfügbar.

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!