Beiträge von GameParadise


    Ich hab gerade mal mit den Settings im GData rumgespielt und es ist angeblich der Webschutz der Probleme macht. Die Virenprüfung machen da keine Probleme.


    Ja bin auch schon länger am überlegen ob ich den nicht mehr benutze. Ich hab mal den Support von GData angeschrieben um die darauf aufmerksam zu machen. Bin da sicherlich nicht der einzige.

    Danke für die Testversion :)


    Der Upload geht jetzt schneller aber meine 32GB Ram laufen sehr schnell voll. In 3 Minuten waren ungefähr 30GB von 36 hochgeladen und mein RAM war zu 99% ausgelastet.


    Werden die Daten in den Ram geladen und bleiben dort? Hab jetzt den Upload gestoppt und sehr langsam wird der Ram wieder frei. Im Task Manager sehe ich aber nicht welches Programm den ganzen Ram frisst. Der Vidup hängt so zwischen 200-1000MB.

    Screenshot


    Edit:


    Mit Rammap hab ich gesehen dass Videodatei wahrscheinlich im NonpagedPool landet. Dies entspricht den +- der Zahl die im Vidup bei Uploaded steht. Wenn ich den Upload stoppe, wird der NonPagedPool langsam wieder frei.

    Screenshot

    Task Manager


    HAb im Internet mal ein wenig gelesen dass ein sehr hoher Nonpaged Pool auf einen Memory Leak hindeutet.


    Edit 2:

    Es liegt tatsächlich nicht an Vidup. Ich habe mit einem Tool geschaut welcher Treiber viele Daten in den Nonpaged Pool schreibt und es war mein Antivirenprogramm. Hab es mal deinstalliert und mittlerweile klappt der Upload ohne Probleme und mein Ram nimmt nicht zu. Die STandardversion von Vidup klappt reibungslos und die 512kb Version brauche ich nicht mehr.

    Ich hatte schonmal in einer älteren Version von VidUp probiert so riesige Dateien hochzuladen aber es gab immer wieder Probleme damit. Habs halt jetzt wieder festgestellt dass es der Fall ist. Das komische ist halt dass dies immer Auftritt wenn ich VidUp benutze. Sonst fällt mein Internet am PC nie aus. Hast du eine MÖglichkeit dass ich dir mal so ein riesiges Video zuschicke für Tests? Ich hab Onedrive wenn es damit möglich ist. Ich teste es morgen noch einmal ob die Probleme wieder auftreten aber ich befürchte dass es wieder passiert.


    Gibt es Softwares die man auf dem PC haben muss dass es ohne Probleme funktioniert?

    Danke :)


    Ich glaub ich habe noch einen kleinen Bug gefunden. Ich habe als Startdatum für die Veröffentlichung den 3.1.22 gesetzt aber die Video die ich danach eingefügt haben starten schon am 2.1.22


    Screenshot


    Edit:


    Gerade hatte ich bei den Uploads ein sehr komisches Phänomen. Das erste Video von 22GB wurde komplett hochgeladen und als alle Daten komplett übertragen waren, hat es noch 10-15 Minuten gedauert bis dort Upload finished stand. Anschließend hat auch das nächste Video gestartet. Der Upload von 36GB lief auch bis zum Schluss durch doch dann bemerkt ich Probleme. Auf meinem Rechner hatte ich gar kein Internet mehr obwohl in der Taskleiste bei der Verbindung noch immer Internetzugriff stand. Ich konnte in keinem Browser mehr eine Internetseite öffnen. Im VidUp wurde mir dann auch beim Upload eine Fehlermeldung angezeigt. Wollte in der Cmd mal mit ipconfig schauen ob da etwas nicht normal ist aber die Suche von Windows hat sich einfach aufgehängt. Wollte anschließend den PC neustarten und er hat sich zwar abgemeldet aber sonst ging nicht viel. Nach einem Hard-Shutdown und wieder starten ging dann wieder alles wie immer. Dieses Problem ist mir gestern schon aufgefallen als ich eine 109GB (war ein hardcore test ^^) Datei hochladen wollte. Der Upload lief bis zu 85GB+- und von da an hatte ich massive Performance Probleme mit dem PC und der Ramverbrauch lag bei 100%. Im Task Manager war aber nicht ersichtlich welches Programm den ganzen Ram aufbraucht. Ich schätze aber mal dass es VidUp war. Dachte da eher dran dass es durch die enorme Dateigröße kam aber bei "nur" 36GB hab ich das Problem auch. SOnst im Alltagsbetrieb hab ich solche Probleme eigentlich nie.


    Upload waiting to be finished

    VidUP Error

    Hallo :) Ich wäre an einem Thumbnail interessiert. Wie kann ich dich kontaktieren für Details. Ich hab es über Discord versucht aber ich kann dir aus irgendeinem Grund keine Nachricht senden.

    Hey


    Kleiner Tipp:


    Hab gesehen wie du vor ein paar Tagen die erste Folge deines LPs gepostet hast. Die Idee im Forum Laufende Projekte ist es pro Projekt (Game) ein Thread zu machen und in dem Thread dann jede Folge die du veröffentlichst du posten. Sollte es ein Special sein welches nur 1 Folge hat, so gibt es auch ein eigenes Thread dafür unter Laufende Projekte. Schau dir bei den laufenden Projekte anderer Forum-Mitglieder an wie die es machen.


    Hier noch eine kleine Schablone die du verwenden kannst: Schablone zum Posten

    Durch den Post eines anderen Mitglieds hier im Forum habe ich nun auch erfahren, dass man bei jedem Video Shorts erlauben kann. Damit kann man anderen Usern erlauben kleine Teile des eigenen Videos für ihre eigenen Videos zu verwenden.


    Kann das auch über die Yuutube API direkt ausgeschaltet werden beim Upload :)?


    Hier ein kleines Bild zu dem was ich meine: https://prnt.sc/12ozmey


    https://support.google.com/you…=de#yt_desktop_shorts_rmx

    Hallo


    Du kannst auch in OBS mal schauen an deinen Einstellungen vom Mikrofon. Da hast du vllt keinen Filter gesetzt mit Noise Gate. Da kannst du nämlich nicht einstellen am wieviel db das Mikro anfängt aufzunehmen.


    Damit musst du testen ab wann das Mikro kontinuierlich aufnimmt wenn du sprichst. Falls du es zu hoch stellst, kann es vorkommen dass immer kleine Unterbrechungen in deiner Stimme sind.

    Während den Aufnahmen vermeide ich immer etwas zu essen. Wenn ich während der Aufnahme mal was essen will, dann nehme ich oft einen Joghurt. Hatte mal so Lust auf Schokolade während der Aufnahme und habe in einer Sequenz wo ich gedacht hab die wird länger dauern ein Stück genommen. War ne schlechte Idee das schnell runter zu bekommen ohne dass es auffällt ^^. Zum Trinken nehme ich oft Früchtetees oder Kräutertees mit Honig. Das klappt immer gut :)


    Bei Streams mach ich das manchmal anders. Falls ein Stream mal über den ganzen Abend geht und ich keine lange Pause machen will weil das Spiel spannend ist, dann esse ich zwischendurch Sushi. Das geht bei mir ganz gut. Pizza hat sich nicht so durchgesetzt, weil die viel mehr Platz auf dem Büro einnimmt.

    Das kann ich auch verstehen weil die Videos nehmen ja auch in der Masse bei Youtube viel Speicherplatz ein.


    Ich habe jetzt mal ein paar Tests gemacht. Wie man oben im Screenshot vom Output - Recording sieht, hab ich da kein Rescale Output eingeschaltet. Ich habe im Video Tab auch 2560x1440 stehen und mache kein Downscaling. In den Eigenschaften der Videodatei steht auch die gleiche Auflösung. Wenn ich das auf Youtube setze kriege ich nur 1080p60. Ich hab jetzt als Test bei Output - Recording einfach mal Rescale Output aktiviert und da nochmal 2560x1440 reingeschrieben. Wenn ich das Video hochlade kriege ich wieder 1440p60.


    Ich verstehe jetzt nur nicht wo darin jetzt der Unterschied liegt. Wenn jemand da eine Erklärung hat, würde ich mich darüber freuen.

    Ich habe auch Videos kontrolliert die schon seit einer Woche oder länger auf Youtube sind. Das Problem habe ich seitdem ich meine Videos nicht mehr mit megui auf 3200x1800 hochskaliere. Bei den alten Videos mit 1440p habe ich vp9 und bei den neuen nur avc :s

    Hallo


    Ich habe zum Testen mal meine Aufnahmeeinstellungen etwas umgeändert. Hatte immer Ruckler in der verlustfreien Aufnahme und wollte mal probieren mit CQP die Videos zu encoden. Die Videos werden in 1440p aufgenommen und auch so ohne weitere Verarbeitung hochgeladen. Auf Youtube haben die Videos gute Qualität jedoch nur in 1080p. Woran liegt das?


    OBS - Output - Recording : https://prnt.sc/wvg8x1

    OBS - Video: https://prnt.sc/wvgf0m


    Video - Datei Eigenschaften: https://prnt.sc/wvgkz4