Beiträge von TbMzockt

    Ergo: Man kann ein Chrome Plugin schreiben, das den vollen Zugriff auf die REST Calls des Studios hat und könnte somit sein eigenes "Studio" über das YT Studio legen

    Ich hab versucht deren "Endcard"-Zeug nachzubauen, leider bekomme ich (trotz korrekter "Simulation") eines Browsers und korrekten Cookies immer einen 403, bekomme also keine Endcard vom Server aus "hochgeschoben"... ein Plugin fürn Browser wäre natürlich die alternative um wieder wie gewohnt meine Endcards (wie früher die Annotations) automatisiert einzufügen... (Annotations hat mein PHP-Script mit korrekten Cookies auch perfekt eingefügt damals)

    Manchmal gibt's eben Software die in Firmen läuft wo es weder Quelltexte noch den Entwickler noch gibt, diese Software (kann) inkompatibel sein und *zack* braucht man eben trotzdem XP, auch wenn's "unsicher" ist...


    Hatte übrigens mal ein Modem, das konnte man per Telnet zum vollwertigen Router aufbohren, musste man nur eben den Bridge-Modus deaktivieren im Bootvorgang und schon hat man das unmögliche gemacht... zumindest laut jemandem hier im Forum...


    PS: Auch aktuelle Router kann man umgekehrt in den Bridge-Modus versetzen und hat dann *MAN STAUNE* wieder nur ein simples Modem! :O

    und alles was die vom Internet "trennt" ist ein Router, wovon die meisten nicht mal wissen werden, wie man den überhaupt einstellen sollte.

    Zum Glück ist so gut wie jeder Router heutzutage kein simples Modem mehr sondern ein NAT-Router der auch ohne einen PC sinnvolle Firewall-Tätigkeiten ausübt.



    Und wie toll dein Sicherheitskozenpt funktioniert, hat man ja am Beispiel des Erpressungs-Trojaners gesehen.

    War vor 10 Jahren und ich bin damals auf nicht legalen Seiten unterwegs gewesen... natürlich gibt's da auch immer Schwarze Schafe, der Trojaner ist übrigens NICHT über eine Windows-Sicherheitslücke eingebrochen sondern über eine Lücke im Browser, der damals (wie auch heute) stets aktuell gehalten wird.


    Keine Ahnung welche Generation dieser entsprang, aber er hat schon ein paar Tricks genutzt, nur gegen das simple entziehen der Ausführungsrechte seiner EXE und der zweiten EXE die ihn ständig nachgeladen hat konnte er dann doch nichts machen... Den konnte man damals noch "LIVE" vom System entfernen wenn man den Benutzer gewechselt hat und dies dann "hintenrum" erledigt hat...


    PS: Sorry wenn ich nicht mit Fachbegriffen um mich schmeiße, Ausbildung in dem Beruf weise ich vor und auch 20 Jahre Erfahrung als Programmierer müssen nicht gleich bedeuten das ich die Kollegen nicht mit deutschen Begriffen nerve wenn sie wieder mit ihrem "Techno-Babble" anfangen.

    Er hat bei Google ne neue AppID erstellt und ins Programm eingefügt, dabei muss man via OAuth erneut der App die Zugriffsrechte geben, dies scheint (nach löschen der account.db wo wohl die Keys gesichert werden) auch zu passieren, jedoch meint Google das der verwendete Browser veraltet ist und nicht zulässig zum autorisieren...


    Fraglich ob die "App" (welche ja scheinbar in Java gecoded wurde) nun schuld ist weil sie über einen internen Browser versucht die Seite aufzurufen ODER die App einfach den normalen Browser startet vom Betriebssystem... ersteres deutet dann auf veraltetes Java hin...


    Also "batch" scheint die AppID nicht mit in die "accounts.db" einzutragen, was hilfreich wäre um dann automatisch eine erneute Autorisierung auszulösen, welche aber sowieso bei dem Fehler ausgelöst werden sollte, dies ist auch in den Beispielen für die OAuth-API so von Google gelöst worden, schlägt eine Anfrage fehl muss ein neuer Access-Key angefordert werden, ist aber der Key ungültig geworden womit man diesen Access-Key erneuern kann, so muss der OAuth-Prozess erneut gestartet werden...


    Ich hab mich vor 6 Jahren damit rumgeschlagen, weiß also wie das alles nerven kann... ;)

    Und genau das ist der Unterschied zu Windows, du nutzt auf dem Handy eine App vom Bankanbieter, und der pflegt die (hoffentlich) bis er sich entscheidet, den Support für Android Version X einzustellen.

    Nutzt du auf einem aktuellen Windows10 einen Chrome oder Firefox von 2010 dann ist auch hier ein Sicherheitsrisiko was deutlich größer ist als wenn der Browser immer aktuell gehalten wird, ist also quatsch (wie es gerne von "möchtegern" ITlern gebracht wird) das ein veraltetes System die Schwachstelle #1 ist wenn man keine Updates macht...


    Mein Win7 ist hinter einer Linux-Firewall und von außen kommt da nichts rein, dank NAT wird alles geblockt von außen, ein "Angriff" kann also höchstens über eine infizierte Webseite erfolgen da auch EMail-Anhänge hier gefiltert werden, heißt, ist mein Browser veraltet, so ist er eben das Schwächste Glied der Kette, natürlich kann dann über den Browser eine weitere Lücke im System genutzt werden die zB. nicht geschlossen ist.


    Laut "systeminfo" ist mein Windows7 hier am 15.01.2012, 02:32:06 Uhr installiert worden, seitdem hatte ich tatsächlich mal einen "Erpresser-Trojaner" drauf, der sich aber super easy im abgesicherten Modus dann sogar fast "per Hand" entfernen ließ...


    Das "Problem" befindet sich eben meisst VOR dem Monitor...

    Also schnell noch ein paar Folgen im Voraus aufnehmen, hochladen, fertig planen und hoffen, dass YouTube in einem halben Jahr das Studio relativ brauchbar gemacht hat.

    Oder wie ich einfach so gut wie nicht mehr auf irgendwas das mit "Studio" zutun hat setzen... mein PHP-Script plant und betitelt ja schon die Videos, Thumbnails lädt der auch hoch und was ich per Hand im "Studio" mache ist eigentlich nur Audio-Only-Test-Videos zu löschen nachdem kein ContentID drauf angeschlagen hat... selbst das könnte ich ins Script mit einbauen...


    Die YouTube-Seite schafft sich immer mehr ab für mich, meine Abos verfolge ich über mein eigenes PHP-Script welches (oh Wunder) nur die Abonnierten Kanäle raussucht und deren Videos CHRONOLOGISCH auflistet, dabei natürlich alles außer die Video-Dauer ausblendet (Views, Abos, und Interaktionen sind mir egal, es geht um den Content)... außerdem bleiben einmal ausgeblendete Videos DAUERHAFT ausgeblendet und erscheinen nicht wieder nach 3-4 Monaten erneut... gut, in meiner Datenbank sind mittlerweile über 10'000 Videos wovon 8000 augeblendet wurden... aber hey, Speicherplatz ist billig wie nie...


    Leider schafft YouTube beides nicht mehr zu meiner Zufriedenheit bereitzustellen, kein wunder das ich mir (wenn die API es hergibt) alternativen schaffe als Programmierer...


    Jetzt fehlt noch ne API für die Endcards und ich brauche die Webseite absolut nicht mehr besuchen... auf der Startseite war ich seit gefühlt 10 Jahren nicht mehr...

    Hatte ich auch schon, HDD zieht zu viel Strom wenn geschrieben wird, USB-Port macht das nicht mit und dann "verabschiedet" sich die Platte und der Controller stürzt ab...


    Probier einen anderen USB-Anschluss oder einen aktiven USB-Hub mit mehr Power als der PC/Laptop...

    Hab da mal ein Video gesehen von einem US-YouTuber der abgesehen von seinem etwas komischen aufgedrehten Verhalten einfach seinem größten FAN 10000 retweets (oder mehr) gekauft hat, seiner Mutter auf ein Video 50'000 Views und seinem leeren Twitter-Account einfach 5000 Follower... hat alles wunderbar geklappt und er hat auch geguckt wer ihm da so folgt und das waren echt wirkende Accounts...


    Herkunft der Views auf YouTube war übrigens so gut wie NIE die USA, hauptsächlich Länder wie "Indien", "Russland" usw. waren da vertreten...


    Denke das werden BOTS gewesen sein die irgendwelche PCs gekapert haben und dann dort geklauten Accounts eben diese aktivitäten "untergeschoben" haben, sprich wenn du täglich 100 reTweets machst merkst du irgendwann nicht mehr das es plötzlich 110 sind...

    YouTube schaltet die alten Analytics ab... bei den neuen ist alles SO RIESIG, ich bin nicht blind oder behindert und kann sehr gut sehen, DAS MUSS NICHT ALLES AUF ZOOM-STUFE 200% SEIN... und wenn ich rauszoome ist der Rest von YouTube WINZIG... DANKE...


    #StudioSucks

    Da stellt sich doch die Frage, wie sehr extra Antennen den LTE-Empfang verbessern? Insbesondere Außenantennen müssten doch was bringen?

    Haben wir den Kunden mit so gut wie keinem Empfang auch verkauft, die Antennen müssen halt in Richtung des Funkmasten ausgerichtet werden (sogenannte Richtantennen), bringt je nach Lage eine doch deutliche Verbesserung gerade wenn man häufig abbrüche der Leitung hat...


    Aber "Wunder" kann sowas auch nicht bewirken, man ändert ja nicht den Funkmast sondern nur den Empfänger bzw. beim Rückkanal die Richtwirkung...


    Der Funkmast besitzt bereits eine Richtwirkung, oft sind am Mast mehrere Antennen für verschiedene Himmelsrichtungen angebracht die immer in einem bestimmten Winkel abstrahlen und ein bestimmtes Gebiet abdecken sollen, selten werden wirkliche Richtfunk-Antennen benutzt um nur einen kleinen Bereich zu erreichen, meisst sind es größere Gebiete (wie zB. komplette Dörfer) gewesen.


    Vodafone hatte dazu eine Webseite wo man (aus dem Intranet) eben die Verteilung der Funkmasten und deren geschätzte Abdeckung sehen konnte, selten waren es Verifizierte Werte die man Adressen zuordnen konnte, oftmals nur geschätzte...

    Und scheinbar ist es da auch so, dass erst mal die Handys mit der Bandbreite versorgt werden und wenn dann noch was übrig ist, wird das an die Hybrid-Router verteilt.

    Ich hab mal bei Vodafone-DSL im Support gearbeitet, irgendwann durften (eher mussten) wir dann auch die LTE-"Festnetz" Kunden mitbetreuen, daher kann ich dir das Geheimnis verraten: Es gibt eine Art "Priority-Queue".


    Am Funkmast läuft es so: Wer sich neu anmeldet landet auf dieser Liste ganz oben, bekommt also am meissten Bandbreite, aber je länger du am selben Funkmast "hängst", desto weiter unten auf die Liste rutscht du da alle "neuen" wieder vor dir landen und dich langsam runterdrücken bis du "am Ende" angelangt bist.


    Problem dabei: Die LTE-"Festnetz" (oder Hybrid-Kunden bei TCom) sind eben DAUERHAFT am selben Funkmast, landen also zwangsweise selbst im abgelegendsten Gebiet irgendwann "ganz unten" und jeder Handy-Nutzer der nicht ständig Zuhause rumhängt bekommt schnelleres LTE als dieser Kunde...


    Abhilfe: Router neustarten, wurde auch ständig so an die Kunden weitergegeben, selbst das Störungs-Analyse-System hat aus der Ferne den Kunden-Router einfach resettet und neugestartet... dann hatte man (kurzfristig) wieder Bandbreite und der "Störungsfall" hatte sich erledigt, bis der Kunde nach 2-3 Tagen wieder langsam wurde... ;)

    Ich setze weiterhin auf das gute alte TS, eben mit eigenem Server, da weiß ich wer schuld am Ausfall ist (nämlich das Rechenzentrum wo mein Server steht!).


    Kann Discord nichts abgewinnen, kostenlos (nichts ist wirklich kostenlos, auch wenn es nur nerven kostet), fremde Infrastruktur (kein einfluss auf Standort, Latenz etc), man hört in Livestreams ständig wie die Server da Probleme machen...


    Mein Server steht in Deutschland in einem sehr gut angebundenen Rechenzentrum, bisher keine Probleme die nicht selbstverursacht waren.

    Jede, aber auch JEDE KARTE braucht dann einen RFID-Chip, deren ID kann man mit einfachen RFID-Readern auslesen, aber auch da gibts unterschiede, manche lesen immer nur 1 Tag gleichzeitig, andere können mehrere Tags erkennen, zudem muss jeder seine Karten immer recht exakt über dem Sensor positionieren wenn das ein selbsgebauter ist sind die oft nicht sehr gut (die Antennen).


    Das einfachste ist halt nen Bausatz oder ein Fertig-Modul zu besorgen, pro Person dann 1 solches Modul welches die KartenIDs über eine Antenne ausliesst und zB. an einem RS232-Port zur verfügung stellt, diesen Port muss man dann nur noch auslesen und man weiß welche Karte(n) derjenige hat...


    Moderner sind Kartenleser mit USB, Software muss man sich dafür dann aber auch selber schreiben, die braucht (durch OBS) nicht sonderlich kompliziert zu sein, einfach nur ein Einfarbiger Hintergrund und die Karten-Grafiken werden darauf dann angezeigt, dies dann per OBS-Filter zurecht schneiden das es zB. unten im Bild eingeblendet wird und fertig...


    RasPi ist dafür dann wohl zu "simpel", lässt sich alles mit einem halbwegs modernen PC/Laptop wo OBS läuft realisieren...

    Wenn es nur einen Zuschauer betrifft evtl. der Tipp mal den Kopfhörer richtig ins Handy zu stecken oder die Buchse vom Staub zu befreien, steckt der Stecker nur "halb" drin, passiert etwas sensationelles, alles was MONO ist wird fast gänzlich herausgefiltert da der Stecker quasi die L/R-Kanäle kurzzschließt und die Masse-Leitung keinen richtigen kontakt bekommt, man hört also nur die Differenz beider Tonkanäle und bei Mono-Mikrofonen ist das nunmal alles außer die Stimme aus der Mitte.