TMPgenc Hilfe

  • Hallo Leute.

    Ich probiere gerade von Vegas auf Tmpgenc umzusteigen.

    Was mir aufgefallen ist, dass das Programm die Videos in kleineren Datenmegen ausspuckt und es scheint verlustfrei zu funktionieren.

    Es ist auch weniger verbugt als Sony.

    Kennt jemand irgendwelche Tutorials zu dem Programm?

    Oder weiß jemand zB wie ich zum Beginn und zum Ende des Videos eine EInblende einbauen kann? (Das Video beginnt dunkel und wird von mal zu mal heller)

    Mir fällt aktuell nicht ein wie ich es anders beschreiben könnte.


    Vielen Dank für eure Hilfe! =)

  • Ich hoffe Du nimmst den TimeLine Mode. Dann ist es wie Julien sagte, den Clip, also das Video auf einer Spure anklicken und dann sollte rechts am Rand das Property Window erscheinen. Da gibt es eine Fade-In/Fade-Out Section. Seit Version 7 kannst Du sogar einstellen, wie eingeblendet werden soll. Also linear oder erst langsam dann schnell etc.


    Kannst mich auch gern per Discord adden, wenn Du weitere Hilfe brauchst.


    Hier sind Encode Settings z.B.:


    RE: TMPGEnc Video Mastering Works 7 - Sammelthread

  • Ich bin auch vor kurzem von Magix auf TMPGEnc umgestiegen und sehr zufrieden. Das einzige was mich stört ist, dass die Waveform des Audio immer wieder neu geladen wird. Habe bisher keine Option gefunden wie die einfach nach dem einmaligen Laden dauerhaft da bleibt, ich nutze oft meine Stimme als Einsatz wann ich nach einem Schnitt wieder einsetze und demnach wäre das cool, wenn die geladen bleiben würde, aber sonst echt gutes Programm. :)

  • Die Bilder in dem thread sind kaum erkennbar weil die mir zu klein angezeigt werden^^

    Hier mal meine Settings:

    Project settings: 3200x1800 (thx De-M-oN)

    Frame rate 60 fps

    scan type progressive

    field order: Top field first

    Audio: 192000 Hz stereo


    Output format selection:

    MP4 file output (Video stream format: H.265/HEVC, Encoder: NVENC


    Rendern:

    Profile: Main 10

    Rate control mode: VBR mit QP I frame 20 und P frame 20

    GOP:600

    Max frames 3


    Habs ausprobiert mit dem Fade in/out. Hat geklappt. Ich bin verwirrt über die Größe des Videos am Ende^^

    Bei Vegas hab ich für 20 min= 20 GB

    und bei TMPGEnc unter 5GB

  • Mit I OFrame Setting beim Rendern müsste eigentlich CQP Mode sein. Warum die Dateien so viel kleiner sind ist schwierig zu sagen ohne Angabe zu Encoder Settings und Hardware.


    TMPGEnc VMW ist aber bekannt für seine guten Encoder. Schwächelt dafür etwas bei den Effekten und Bedienkomfort....

  • Hast Du CUDA aktiviert in den Preferences unter CPU/GPU Settings->NVIDIA CUDA? Sonst könntest Du nochmal den Button da unten drücken 'Refresh the Performance Optimization..."


    Die Last der Komposition wird nach meinem Wissen je nach Stärke der CPU und Graka zwischen CPU und CUDA aufgeteilt, evtl ist Deine CPU so viel stärker als Deine Graka? Dazu müsste man Dein Setup kennen...

  • Ja, CUDA ist aktiviert. Die Performance Optimization ist auch durchgelaufen.

    Ich bin eben erst auf v7 umgestiegen und dies ist der erste Test. Die Settings für den Export habe ich aus v6 übernommen... Kann gerne mal drüber geschaut werden:


    Video: https://i.imgur.com/GLzPKz1.png


    Audio: https://i.imgur.com/AIqzrs0.png


    GOP: https://i.imgur.com/0npQPBu.png


    Advanced: https://i.imgur.com/yyGLcw1.png


    System, schon in die Jahre gekommen:


    Intel Core i7-6900K 8 x 3.2 GHz, 20 MB L3 Cache, Sockel 2011-3

    NVIDIA GeForce GTX 1080

    32 GB RAM

  • So, nach einem Neustart der Anwendung und nochmaligem Performance-Optimizing rendert er nun offenbar mit CUDA.


    Aber, jetzt rendert er scheinbar nicht zu Ende. Bei 100% bleibt der Job in der Queue stehen und schließt nicht ab. Bleibt nur der Click auf Cancel...

  • Hello...

    Ich habe noch weitere fragen zu TMP.

    Ich ziehe meine Aufnahme in ein Lay. Diese Aufnahme dupliziere ich da weiter unten in der Aufnahme gleichzeitig meine Webcam habe.
    Sobald ich aber Anfange rumzuschneiden verzögert sich alles, da der geschnitte clip automatisch zum Videoanfang springt statt einfach eine Lücke anzuzeigen und ich eigentlich selber das Video nach belieben verschieben möchte auch aus dem Grund damit ich keine Soundverzögerungen habe. (Ich benutze beim Editor [ -Button um zu schneiden).


    Liebe Grüße

  • Wie schneidest Du denn? Einfach Schnitte am besten mit alle Spuren markieren, rechter Mausklick, und Split clip at Preview Position. Das Cut Edit Window nutze ich nur in Ausnahmefällen, das finde ich mega umständlich, aber wenn Du mit Zeitraffer oder so arbeitest, verhält es sich mit Schnitten direkt auf der Timeline seltsam.

  • Ja wie gesagt pass nur mit anderen Effekten auf bei den Timeline Schnitten auf, das hat manchmal seltsame Effekte. Weiß nicht genau wo der Unterschied ist, aber es gibt einen. Man sieht es schon daran, wenn Du auf der Timeline schneidest, wird in den Clip Properties die Start Time in Source einfach neu gesetzt, wenn Du den Cut Editor nutzt ist die Start Time in Source weiter auf 0....

    Aber zu 99,9% schneide ich auch einfach auf der Timeline...

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!