OBS Audio vom PC ist immer in der Mikrotonspur! Das will ich aber nicht.

Ich brauche deine Hilfe, um den Fortbestand des LetsPlayForums zu sichern: Mehr Informationen findest du hier!
  • Hey Leute

    Ich hab da ein kleines Problem. Aus dem nichts hat sich plötzlich etwas in OBS verändert und jetzt ist ständig der Ton vom PC auch mit in der Tonspur des Mikrofons. Ich weiss, dass man eigentlich Audio und Mikro als separate Tonspur einstellen kann und hat ja vorher auch einwandfrei funktioniert. Kann mir da irgendjemand helfen?

    Hab schon alles versucht.

  • Haken richtig gesetzt? Prüf das mal in den Ausgabe-Einstellungen unter Aufnahme (sofern du den Ausgabemodus auf Erweitert gestellt hast) und ob da Audiospur 1 und 2 angekreuzt ist (Spielton und Mikro)


    Und natürlich im OBS eigenen Mixer, spätestens da sollte der Fehler zu finden sein. Klick auf das Zahnrad neben einer der Spuren im Hauptfenster unter Audio-Mixer und "Erweiterte Audioeigenschaften" wählen und da prüfen, ob für Desktop/Spielsound und MIkro jeweils eine eigene Tonspur eingestellt ist.


    Ansonsten Screenshots der Einstellungen posten.

  • Hey also bei den Tonspuren hat sich nichts verändert sind jeweils nur eine Ausgewählt. 1 + 2

    Wie man sieht ist beim Mikro ein Ausschlag vorhanden. und dieser kommt vom Gamesound, der Kopfhörer ist weder in der Nähe vom Mikrofon noch sind die Lautsprecher eingeschaltet.


    Leider check ich nicht ganz wie man hier ein Bild einfügen kann, daher einfach ein Google Fotos Link.

    https://photos.app.goo.gl/xtNX4sTzqupf84QV7

  • Da stimmt eigentlich auch alles. Der Pegel des Mikrofons schlägt bei Standard oder beim Eingang (Realtek) Audio aus.

    Trotzdem läuft der Sound vom PC auch über diesen Kanal.

    Ich verzweifle. Ich hab OBS schon mal gelöscht samt Profil neu installiert alles neu eingesteckt k.a wo der Fehler liegt.


    https://photos.app.goo.gl/H8zqbMR8jkrmgUcf9


    Was auch irgendwie sehr komisch ist, über die Kopfhörer welche am Mischpult angeschlossen sind, hör ich manchmal einfach keinen Sound mehr. Vorgestern hat es noch funktioniert, gestern nicht jetzt vorhin wieder aber jetzt plötzlich nicht mehr. Das Mischpult sollte eigentlich nicht unbedingt schon schrott sein benutz es gerade mal ein paar Monate.

  • Was ist denn im Sound-Manager von Windows konfiguriert?


    1.) Start -> Ausführen -> "mmsys.cpl"

    2.) Aufnahme auswählen

    3.) Mikrofon auswählen

    4.) "Abhören" klicken


    Ist da das Häkchen bei "Dieses Gerät als Wiedergabequelle verwenden" angeklickt? Standard ist nicht angekreuzt.


    Wenn das auch nicht geht... so langsam gehen mir die Ideen aus.



    01.) Soundkarte via Gerätemanager deinstallieren -> Rechtsklick auf die Realktek Geräte unter "Audio" und "deinstallieren" wählen und ggf. darauf achten das auch das Häkchen (sofern vorhanden) angekreuzt ist, dass die Treiber gelöscht werden.


    02.) Realteak Software, sofern vorhanden, deinstallieren


    03.) Alternativ und/oder zusätzlich den Display Driver Uninstaller (DDU) benutzen und Audio und Realtek auswählen

    04.) Neu booten

    05.) Realktek Treiber neu installieren

    06.) Hoffen das es funktioniert

    07.) Wenn es immer noch nicht funktioniert: kurz Win10 und Realtek anflamen, anschließend

    09.) Windows 10 neu installieren

    10.) Geht immer noch nicht? Windows 10 nochmal anflamen, wieder besinnen und anschließend

    11.) Thomann.de oder Amazon besuchen und ein USB-Mikrofon bestellen xD

  • Kann man so unterschreiben.


    Wie kommst du auf Mischpult? Steht doch nirgends in seinem Post :/


    Zitat
    "Was auch irgendwie sehr komisch ist, über die Kopfhörer welche am Mischpult angeschlossen sind, hör ich manchmal einfach keinen Sound mehr. Vorgestern hat es noch funktioniert, gestern nicht jetzt vorhin wieder aber jetzt plötzlich nicht mehr. Das Mischpult sollte eigentlich nicht unbedingt schon schrott sein benutz es gerade mal ein paar Monate."

  • Oha, muss ich wohl überlesen haben...


    Hat das Mischpult einen Schalter, wo die einzelnen Kanäle gemischt und an den PC gesendet werden? Hast du den evtl. unbemerkt gedrückt? Ich hb es kürzlich geschafft den PAD Schalter zu drücken und habe mich dann gewundert, warum das MIkro plötzlich so extrem leise ist.


    Ein Yamaha AG03 bspw. hat einen Schalter wo man von Loopback, auf Input Mix oder Dry stellen kann. Bei Dry wird nur das Mikrofonsignal an den Rechner gesendet, der Rest vom MIx nicht.


    Ich würde nun behaupten, dass der Fehler am Pult zu suchen ist.


    Es wäre hilfreich, wenn du endlich angibst, welche Hardware du hast. Das ständige Nachbohren bzw. dir alles aus der Nase ziehen zu müssen hält verlangsamt das unweigerlich.

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!