Elgato Game Capture HD60 Speichert/exportiert nicht

Ich brauche deine Hilfe, um den Fortbestand des LetsPlayForums zu sichern: Mehr Informationen findest du hier!
  • Hallo,

    ich habe gerade folgendes Problem:

    Ich nehme das Gameplay meiner PS4 mit der Elgato Game Capture HD60 auf. Wenn ich auf den roten Rec-Button klicke, beginnt auch ganz normal die aufnahme und die Videolaufzeit beginnt... wenn ich dann die Aufnahme beende, kommt es immer öfter vor, dass das aufgenommene Gameplay überhaupt nicht exportiert wird. Also im Normalfall findet man das Video ja dann wenn man vom Capture-Tab in den Edit-Modus wechselt und der Export läuft meistens noch...aber da tut sich dann sehr oft nichts bei mir.

    Das ist sehr ärgerlich. Nehme derzeit eine Let's Play Reihe des FIFA 20 Karrieremodus auf und habe heute ein Spiel zwei mal versucht aufzunehmen. Beide male umsonst weil's nirgends gespeichert wurde. Jetzt ist mir die Motivation vergangen weiter zu machen. Will erstmal das Problem beheben bevor ich weitermache.

    Kennt dieses Problem jemand? Ich habe genügend Speicherplatz, mein Rechner ist auch leistungsfähig genug....ich weiß nicht woran es liegen könnte.

    Ich bedanke mich schonmal vorab für eure Antworten ;)

    Grüße

  • Danke für deine Antwort. Habe ich gleich mal installiert. War etwas kompliziert den Spielsound aufzunehmen...aber irgendwann hab ich es hinbekommen. Gibt es irgendwo eine Anleitung wie man die Settings am besten einstellt für die beste Videoqualität? Mir wirken die Aufnahmen irgendwie nicht ganz so scharf wie bei der Elgato-Software....kann ich mir aber auch einbilden.

  • Ja das kannst Du ziemlich detailliert einstellen, musst Dich aber ein wenig mit Rate Control Verfahren etc auseinandersetzen.


    Im Groben:

    Datei->Einstellungen->Video

    Hier stellst Du Auflösung und FPS ein.


    Datei->Einstellungen->Ausgabe, Reiter Aufnahme

    Hier stellst Du Qualitätsparameter ein. Ich benutze Kopierer NVENC h264 new, Qualitätsregulierung CQP und CQ Level 14, das sieht schon ziemlich gut aus, die Dateien werden aber auch schon groß, können schon 40GB oder mehr für ne halbe Stunde sein.

  • Die Qualität ist im Gegensatz zur Elgato Aufnahmesoftware echt mieserabel...egal was ich einstelle.

    Hatte das Problem denn sonst noch keiner mit der Elgato? Das die Videos nicht gespeichert werden wenn man die Aufnahme beendet?

  • Hab die Eglato Software noch nie benutzt seit ich die Karte habe, bin direkt zu OBS. :) Deswegen bei der Software kann ich Dir nicht weiter helfen.


    Magst Du mal von OBS Screenshots von

    Datei->Einstellungen->Video

    Datei->Einstellungen->Ausgabe, Reiter Aufnahme

    und evtl. mal eine kurze Beispielaufnahme auf google drive o.ä. hochladen?

  • Ich hab die Elgato Game Capture HD Software 6 Jahre lang benutzt, hatte nur selten Probleme damit. Ich kann mittlerweile auch nur empfehlen, auf OBS umzusteigen, da die Einstellmöglichkeiten der Elgato Software doch sehr beschränkt sind. Da ich jetzt von einer HD60 Pro auf eine HD60 S+ umgestiegen bin, MUSSTE ich mich von der Elgato Software trennen, da diese die Capture Card nicht unterstützt und ich die 4K Software unter Windows 8.1 nicht installieren kann.


    Bei OBS ist von Haus aus eine extrem niedrige Bitrate eingestellt, was zu starker Artefaktbildung bei schnellen Bewegungen führt. 2500 kbps sind halt gelinde gesagt ein Witz für YouTube, wenn man 1080p mit 60 FPS aufnimmt. Elgato hat bei mir mit ca. 40000 kbps aufgenommen, also 40 Mbps. Daher habe ich in OBS die Bitrate auf 40000 kbps (CBS) und das Profil auf "high" gestellt. Schon spuckt auch OBS qualitativ sehr hochwertige Videos aus. Prozessorlast-Voreinstellung steht auf "ultrafast" und als Kodierer hab ich x264 drin, weil das der einzige ist, der überhaupt bei mir funktioniert. Meine nVidia Grafikkarte (740M, also Notebook) wird von OBS gar nicht erst erkannt.

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!