Festplatte liest und schreibt extrem langsam.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Festplatte liest und schreibt extrem langsam.

    Anzeige
    Hallo Leute,

    ausnahmsweise mal ein neuer Thread von mir. :D
    Ich habe folgendes Problem:

    Meine Festplatte scheint langsam den Geist aufzugeben. Es handelt sich um eine gut 4 Jahre alte HDD mit 1 TB. (WDC WD10EZRX-00D8PB0)
    Vor etwa einem halben Jahr hat sie schon hin und wieder mal gestresst. Dachte damals, es lag an fehlerhaften Dateien, aber es sieht ganz so aus, als käme sie mit größeren Dateigrößen 5 GB und größer nicht mehr so gut klar. Da ich meine Videos aber seit ein paar Wochen in 4K exportiere, um einen besseren Codec auf YouTube zu bekommen, haben sich rund 200 GB Material angesammelt, auf die ich nicht mehr richtig zugreifen kann.
    Kann die Dateien nicht verschieben, weil die Geschwindigkeit der Platte dann recht flott auf 0 springt, manchmal auch nur auf 300 kbs. Das würde also Tage dauern, bis die Datei kopiert ist. Die Auslastung liegt dann aber weiterhin bei 100 % im Task Manager!

    Im Grunde läuft der Rechner. Kann auch auf die meisten Daten auf der Platte zugreifen. Nur eben nicht auf den Ordner, in dem die exportierten Videos liegen. Hab nun versucht, Unterordner anzulegen und jeweils 1 Video in einen Ordner zu packen. Hab auch schon versucht, das exportiere Video in DaVinci wieder zu öffnen und einfach neu zu exportieren. Selbiges auch schon mit der Convertierung in VLC probiert und Wondershare kam auch schon zum Einsatz. Ebenso wie zahlreiche Festplattentests, die alle zum Ergebnis hatten, dass alles super ist. Wobei ich gestehen muss, dass ich einen Test nach 20 Stunden abgebrochen habe! Er hatte vro dem Schlafen die Hälfte, am nächsten Morgen war er nicht viel weiter ...

    Treiber sollten alle am Start sein. Kann mir jemand helfen? Hat jemand eine Idee, wie ich die Daten retten kann? Eine neue Platte ist sogar schon eingebaut, aber ich muss halt die Daten drauf bekommen. :D
  • Nach dieser Fehlerbeschreibung würde es mich nicht wundern, wenn bald gar nix mehr geht mit der Platte. ;)
    Wie Julien schon geschrieben hat, nutze das Programm um den S.M.A.R.T.-Status auszulesen, aber du solltest dich mit dem Gedanken abfinden, hier einen Ersatz finden zu müssen.

    Andererseits... du schreibst, dass der Kopiervorgang so extrem lange dauert. Hat hier vielleicht die Ziel-Platte einen Treffer?
  • Manchmal ist Defragmentieren die Lösung. Wenn öfter Daten geschrieben und gelesen werden wird das ganze schnell zu einer Sammlung von alten und neuen Dateifetzen. Ansonsten Low Level Formattierung. Habe schon Platten geschenkt bekommen, von denen Kollegen dachten, sie wären tot. Low Level Formattiert und sie liefen wie am ersten Tag.
  • Anzeige
    Danke schon mal für die schnellen Antworten !

    @Julien
    D: Problemlaufwerk: i.imgur.com/DFQrLpv.png
    G: Ziellaufwerk. Externe USB-Festplatte: i.imgur.com/PUBmNXU.png

    Dass bei G Vorsicht geboten ist, wundert mich tatsächlich, aber gut zu wissen. Soll auch nur zum Übergang dienen und bald nochmal formatiert werden.


    @Zwiebelpeter Das hab ich anfangs auch schon überlegt. Leider hilft das nicht, weil Laufwerk D ja auch spinnt, wenn G nicht angeschlossen ist. Sobald ich in den Ordner mit den großen Videos geh, spinnt's und lädt lang. Sorry, das hatte ich im Eingangspost nicht erwähnt. :o

    @alionsonny Guter Tipp! Danke dafür. Das rettet mir leider aktuell die Videos aber nicht, oder? Sobald gesichert, werde ich aber eine Formatierung mal in Angriff nehmen. Scheinen ja nur sporadische Aussetzer zu sein. Für kleinere Backups
  • G ist ein Fall für die Mülltonne, nichts drauf speichern was irgendeinen Wert für dich hat.
    Formatieren hilft nicht, da die Platte defekte Sektoren hat, und es anscheinend nicht mehr möglich ist diese mit den Reservesektoren auszutauschen. Kernschrott.


    Game of Jones schrieb:

    Kann die Dateien nicht verschieben, weil die Geschwindigkeit der Platte dann recht flott auf 0 springt, manchmal auch nur auf 300 kbs. Das würde also Tage dauern, bis die Datei kopiert ist. Die Auslastung liegt dann aber weiterhin bei 100 % im Task Manager!
    Die Auslastung der HDD? Wenn du Drittanbieter-Programme für Antivirus hast, deaktiviere diese. Kopiere dann nochmal. Wenn du versuchst die 200 GB auf deine externe USB Platte zu kopieren die schon einen Hau weg hat, würde mich das Ergebnis aber auch nicht weiter wundern.
    Viele Grüße,

    Christian
    __________________________________
    Besuch mich auf YouTube
  • Game8 schrieb:

    Die Auslastung der HDD? Wenn du Drittanbieter-Programme für Antivirus hast, deaktiviere diese. Kopiere dann nochmal. Wenn du versuchst die 200 GB auf deine externe USB Platte zu kopieren die schon einen Hau weg hat, würde mich das Ergebnis aber auch nicht weiter wundern.
    Ja, genau. Die Auslastung springt, sobald ich eines der Videos verschieben will, sofort auf 100 % und bleibt da auch. Die Geschwindigkeit geht quasi auf Null. Das Problem ist nur, dass die Daten irgendwo hinmüssen. Hab ja noch 2 interne SSDs verbaut. Eine für das Betriebssystem, eine für Programme. Auf die mit den Programmen kann ich ja noch was kopieren, aber das klappt leider auch nicht. :/
    Drittanbieter-Programme für Antivirus sind keine aktiv. Die 200 GB hab ich ja nicht auf einmal kopiert. Die macht ja schon bei Dateien ab 4 GB komplett schlapp. Alles drunter scheint halbwegs zu klappen. So ein richtiges Muster erkenne ich da leider nicht. :(
  • Game8 schrieb:

    Häng die mal testweise an einen anderen SATA Port.
    Grad getestet. Hat leider nichts gebracht.
    Hier mal noch ein Screenshot, wie es aussieht, sobald ich in den Ordner gehe:
    i.imgur.com/xN6OGdK.png
    (im DaVinci-Ordner waren ursprünglich nur Cache-Files. Die hab ich schon entsorgt. Der Ordner ist quasi nur 80 Mb groß)

    Der grüne Ladebalken im rechten Teil läuft auch gar nicht wirlich durch. Komme also nicht wirklich in den Ordner rein und kann nicht auf die Dateien zugreifen. Mit FreeCommander XE (ist so ne Art Explorer-Alternative) komme ich wenigstens in den Ordner rein, aber sobald ich was kopieren oder verschieben will, endet es wieder so, wie im Screenshot. mit 100 % Auslastung und Datenübertragungsrate von 0.


    UPDATE: Ich glaub, ich hab ein Workaround gefunden.
    Ich hatte noch eine alte interne Festplatte mit 320 GB. Die hatte ich sogar schon eingebaut, aber leider kein passendes SATA-Stromkabel (falls das so heißt) parat. Dachte ich zumindest! Wirklich spitze, dass @Game8 nochmal drum gebeten hat, den Anschluss zu wechseln. Hab dann mal gedacht, ich stöpsel das DVD-Laufwerk ab, falls das Probleme macht und siehe da. Ich hab gesehen, dass da noch mehr Strom zur Verfügung steht. Also schnell die neue, alte Platte angeschlossen. D läuft zwar immer noch langsam, aber lustigerweise kann ich die Parts, die ich mit FreeCommander in einzelne Unterordner gelegt hab, nun verschieben. Jetzt werd ich also alle Parts einzeln da reinpacken.
    Irgendwie macht die Platte Probleme, wenn in einem Ordner mehrere größere Dateien liegen.
    Ich halt euch auf dem Laufenden, ob das das Problem dauerhaft behebt! Zumindest so dauerhaft, dass ich das LP abschließen kann. Bin eh schon hinterher dadurch.

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Game of Jones ()

  • Game8 schrieb:

    Schau mal, jemand mit dem gleichen Problem:
    manuel-wortmann.de/190/festpla…-zeit-bei-max-aktivitaet/
    Versuchs mal mit dem verlinkten Tool.
    Danke dir! Das war der Test (Extended Test), den ich abgebrochen habe, nachdem er vor dem Schlafengehen nach etwa 12 Stunden bei der Hälfte war und nach über 20 Stunden quasi genausoweit war. :D
    Hab grad aber mal den Quick Test gemacht und da kam Pass raus.