Mikrofonklang zu flach

  • Hallo zusammen, ich wollte mich mal an Lets Plays versuchen und bin grade dabei alles soweit einzustellen.

    Leider bekomme ich den Klang vom Mikrofon nicht so hin wie ihn viele andere Youtuber haben.


    Egal wie nah oder entfernt ich vom Mikro bin klingt es einfach zu flach und irgendwie nicht im Vordergrund.


    Zum Equip:


    Mikro: Shure KSM32

    Interface: Focusrite Scarlett 2i2

    Habe noch einen SPL Goldmike 9844 den ich auch mal mit eingebunden habe.


    Aber wie schon beschrieben klingt alles zu flach.


    Wenn ich mir die Lets Play von z.B. Spielbaer anschaue ist die Stimme so richtig direkt ,,in your Face``


    bei mir ists irgendwie ,,unterm tisch versteckt´´


    hoffe man kann verstehen was ich meine^^.



    Hoffe mir kann jemand helfen.


    Danke schonmal.

  • Huhu Nyne9590,


    es wäre hilfreich bei der Beurteilung wenn du vielleicht irgendwo mal eine 30 Sekunden Testaufnahme hinterlegen könntest. Dann könnte man auch gleich damit rumspielen und etwas ausprobieren.


    Ansonsten zwei generelle Ideen: Hast du für dieses Kondensator-Mic die 48V Phantomspannung beim Focusrite aktiviert? Oder gegebenenfalls beim Mikrofonverstärker, wenn der dazwischen hängt. Und ansonsten (so doof es klingt): Besprichst du das Mikrofon von der richtigen Seite?


    Viele Grüße

    Ochi

  • Ansonsten zwei generelle Ideen: Hast du für dieses Kondensator-Mic die 48V Phantomspannung beim Focusrite aktiviert? Oder gegebenenfalls beim Mikrofonverstärker, wenn der dazwischen hängt. Und ansonsten (so doof es klingt): Besprichst du das Mikrofon von der richtigen Seite?

    Also habe folgende Einstellungen ausprobiert.


    Nur das Focusrite mit +48V

    Goldmike mit +48V in das Focusrite ohne +48V


    Ich mach ja mit dem Mikro auch noch andere Tonaufnahmen im Musikbereich mit Cubase und da klingt das teil schon unbearbeitet SEHR gut.


    Mir ist auch aufgefallen, wenn ich das Monitoring am Focusrite anstelle klingt das Mikro Top. Sobald ich das Monitoring im OBS anstelle klingt es einfach Dumpf.


    So als würde OBS die Mikrofonquali sehr runterkomprimieren. Als würde man eine WAVE Datei in unter 100Kbits MP3 umwandeln.


    Ich glaube da stimmt irgendwas in den OBS Settings nicht. Ich weis nur nicht was.


    Ja das Mikro wird von der richtigen Seite besprochen. Da bin ich ganz sicher :D

  • Ja hab ich hier und das mal mit rumgespielt. Ist aber mit und ohne Filter der selbe mist^^


    Habe jetzt grade mal die Kodierung von Hard- auf Software umgestellt. Ich meine das der Klang jetzt etwas besser ist. Aber das wahre is es immernoch nicht.

    Einmal editiert, zuletzt von sem () aus folgendem Grund: Ein Beitrag von Nyne9590 mit diesem Beitrag zusammengefügt.

  • Ah, das sind ja durchaus relevante Informationen. ^^ Dann gehe ich mal davon aus, dass die Hardware an sich nicht das Problem ist.


    Wenn – wie Foxhunter schon sagte – keine unbeabsichtigten Filter auf dem Audio Input liegen wäre noch die Frage, wie OBS das Focusrite denn captured und insbesondere ob anders als z.B. Cubase (wo du vielleicht ASIO verwendest?). Was sagt denn der Lautstärkepegel in OBS? Kommt da das an, was du erwarten würdest? Kommen zwei Kanäle an oder nur einer? Gegebenenfalls mal in OBS in Bearbeiten -> Erweiterte Audioeigenschaften versuchen den Input auf "Mono" zu stellen (da gibt es eine Checkbox) und schauen ob das was ändert. Ob du Software- oder Hardware-Encoder benutzt sollte eigentlich völlig egal sein, das ist nur fürs Video relevant. Ansonsten, was ich auch immer gern sage, schau dass du in den OBS-Einstellungen im Audio-Tab die richtige Abtastrate eingestellt hast, die du auch sonst bei dem Audiointerface verwendest. Allerdings wird das wahrscheinlich nicht so einen starken Einfluss haben.

  • wie OBS das Focusrite denn captured und insbesondere ob anders als z.B. Cubase (wo du vielleicht ASIO verwendest?)

    Also in OBS habe ich nur folgende Einstellung zur verfügung:



    Also kein ASIO verfügbar wie in Cubase z.B.


    Erweiterte Audioeigenschaften versuchen den Input auf "Mono" zu stellen

    hab ich schon gemacht.


    Audio-Tab die richtige Abtastrate eingestellt hast

    Auf beiden Geräten bei 48kHz

  • Und wie sieht es mit dem Pegel aus, den du in OBS bekommst? Ist die Lautstärke da auf dem Level, den du erwarten würdest? Ist er ähnlich wie in z.B. Cubase oder musst du die Lautstärke in OBS hochziehen?


    OBS unterstützt ASIO nicht nativ, ja, darauf wollte ich hinaus. Das heißt aber auch, dass die Hardware nicht sehr direkt angesprochen wird, sondern z.B. durch Sound-Einstellungen in Windows beeinflusst werden kann. Was sagen denn diese Einstellungen so, insbesondere der Gain des Audio-Devices in den Windows Sound-Einstellungen?

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!