Beiträge von Pix-L

Ich brauche deine Hilfe, um den Fortbestand des LetsPlayForums zu sichern: Mehr Informationen findest du hier!

    Mir geht's nicht um die Streamquali bzw streamen ueber die CPU. Das tu ich bereits und das fkt. auch tadellos.
    Dafuer nutz ich die erste OBS Instanz. Mein Anliegen bezieht sich auf die 2. Instanz, die fuer's simultane Recording verantwortlich ist. Dort ruehr ich die Streameinstellung von OBS ja gar nicht an, sondern der Fokus liegt auf dem Aufnahmetab und seinen Einstellungsmoeglichkeiten.


    Edit: Der Game Mode ist natuerlich deaktiviert

    :)

    Okay, dann mal etwas ausfuehrlicher:


    Ich hab mittlerweile ne 2070 Super.
    Ich nutze zwei OBS Instanzen. Beide laufen als Admin. Eine nutz ich zum streamen (1), die andere Instanz (2) haelt fuers Recording her.
    2 liefert mittels Plugin das Bild fuer 1. Sinn dahinter ist, dass ich den Stream in WQHD und ohne Streamoverlay aufnehmen kann.
    Bis dato hat das ganz gut geklappt. Bei Rust stoeßt die GPU aber leider - trotz Cap auf 60fps - an die Grenzen, wodurch eine fluessige Aufnahme + Stream nicht mehr gewaehrleistet wird.


    Fuer diesen Anwendungsfall such ich 'ne Loesung.


    Aktuell stream (1) ich ueber die CPU und fue's Recording (2) haelt h264_nvenc (libx264) her. Videobitrate 0. Keyframeintervall 15.


    Die Quali der Aufnahmen ist in dem Fall fuer mich absolut akzeptabel und ich komm bei etwa 3,5h auf ~50GB, was unglaublich gut ist, wenn ich bedenke, dass ich damals bei Dxtory fuer 20min Gameplay ~100GB gebraucht habe.
    Sollte es jetzt darauf hinauslaufen, dass ich die CPU fuers recorden brauche, und die Files bei 3,5h auf 100-200GB wachsen, habe ich damit auch kein Problem. Aber aktuell seh ich da kein Land

    Hi,


    mit nvenc erreicht man ja ziemlich gute Aufnahmequali mit relativ kleiner Filesize. Wenn ich mit MagicYUV aufnehme, werden die Files aber sehr schnell, sehr groß.
    Habt ihr 'nen Tipp, wie ich gute Aufnahmequali bei etwa der Filesizegroeße von nvenc mit der CPU hinbekomme?
    Meine GPU wird bei manchen Spielen sehr ausgelastet wenn ich streame und gleichzeitig recorde, waehrend der CPU (3900X) sich langweilt.
    Laesst sich da was machen?


    Danke vorab!

    Steh ich damit heute irgendwie allein da?
    Wenn ich einen Kommentar schreiben moechte, popt unten links "Unknown Error." auf, und wenn ich oben auf mein Profilbild klicke um das Menu zu oeffnen, bekomm ich nur ein weißes Div ohne Inhalt und unten das Popup "Diese Funktion ist gerade nicht verfügbar. Bitte versuche es später noch einmal."

    So, habs mir zugelegt und installiert.
    Soweit funzt auch schon alles, allerdings ha bich noch ein Problem. Ich hatte noch viele kleine Testaufnahmen all so zw. 1-5GB groß, auf der Platte liegen. Diese lassen sich nun auch problemlos nach Premiere importieren. Nur ein File, um was es mir primaer auch geht, bekomm ich nicht importiert. "Nicht unterstuetztes Format oder beschaedigte Datei" meldet mir Premiere.
    Wie bei den kleinen Files auch, wurde mit MagicYUV 1.2rev als avi encodiert. Das große File ist 370GB groß und laesst sich bspw. problemlos mit Shotcut oeffnen. Woran kann das liegen? Und wie geh ich jetzt am besten vor, um die Datei nach Premiere importieren zu koennen?

    Kann mir mal jemand helfen, wie ich MagicYUV mit Premiere Pro verheirate?!
    Auf der MagicYUV Website steht zwar:

    • Video For Windows codec (32/64 bit)
    • QuickTime component
    • VLC decoder plugin (32/64 bit)
    • Adobe plugins

    Aber bei der Installation kann ich nur folgendes mitinstallieren:

    • Video for Windows codec
    • QuickTime component
    • VLC plugins

    Premiere meldet mir immer "Nicht unterstütztes Format oder beschädigte Datei". Ich nutze die letzte Freeware-Version von MagicYUV: 1.2rev2

    Bzgl. 10bit Codierung: Wie geh ich da vor?
    Wenn ich bei Blender 'nen Imageexport mache, kann ich mich zw. 8 und 16bit entscheiden. Kann ich das 16bit Ausgangsmaterial dann als Basis nehmen, um mit Premiere die Imagesequenz als 10bit Video zu rendern? Wenn ja, wie geh ich da am besten vor? Finde bzgl. 10bit Export mit Premiere leider recht unbrauchbares Infos im Netz.

    So, ich glaube, ich kann jetzt verstehen, warum einige hier meine Aufregung nicht verstehen koennen.
    Ich hab mir das heute mal auf zwei anderen Bildschirmen, respektive anderen Rechnern angeschaut, und dort geht das Intro voll klar. Allerdings wird der leicht belichtete Hintergrund komplett ausgeblendet.
    Auf meinem Rechner ist das nicht der Fall, aber dafuer bekomm ich extreme Fragmente. Da ich nicht weiss, ob das "nur" irgendwas mit meiner Monitoreinstellung zu tun hat, oder andere Gruende hat, hab ich's jetzt mal abfotografiert: https://abload.de/img/photo_2019-10-28_18-3vzjq0.jpg


    Das Clouding sei mal dahingestellt. Mir geht's um weißen, eckigen Fragmente.
    Wie kann dass sein, dass ich die auf meinem Rechner so hart sehe und auf anderen das Intro gut wirkt, aber der leicht beleuchtete Hintergrund da verschwindet?

    Dass suckt alles gerade irgendwie gewaltig.
    Angenommen ich render mein Material zukuenftig komplett in 10bit und 3200x1800, dann komm ich doch auch in Dateigroeßen, die nicht mehr feierlich sind. Ich weiss gerade nicht mehr wirklich, was ich tun soll bzw. kann. Das Intro ist sicherlich minimal und fern ab von professionell, aber da floss Zeit rein und irgendwie gefaellts mir auch ganz gut. Was ein abfuck