Beiträge von Archimondro

    Davinci Resolve (gratis), export mit DNxHD (bis zu einer Auflösung von 4K in der gratis Version), dann via MeGUI, Staxrip, Hybrid, Handbrake oder sogar Blender mit x.264/5 encoden/resizen und auf YT schaufeln.
    Ich hab seit Movie Studio Platinum 8 (ca 2007) bis Vegas Pro 15 mit dem gleichen Programm gearbeitet und bereue es sehr, dass ich nicht eher auf Davinci Resolve umgestiegen bin.

    Selbstverständlich wird eine gewisse "Abnutzung" der Komponenten vorhanden sein, allerdings in einem für mich als Menschen nicht bemerkbaren Ausmass. Wenn ich bei Blender damals 1:23 Minuten brauchte um ein Frame zu rendern, sind es heute noch 1:22 Minuten. Wenn damals bei Corona 4.5678 Millionen Rays/s gecastet wurden, sind es heute noch 4.5677 Millionen.
    Das ist für mich die Definition "..genau so gut wie damals.." im Bezug auf PC`s.

    Das bei dir Systeme seit 8 Jahren wie am ersten Tag laufen bezweifle ich wenn viel genutzt werden.

    Sehr viel sogar. Dienten lange als Rendernodes. Auch meine aktuelleren Systeme (teils auch schon mehrere Jahre im beinahe-Dauerbetrieb) werden von mir kaum gewartet. Allerdings rede ich von Komponenten auseinander nehmen und nicht vom normalen Absaugen, was ich im übrigen, wie oben bereits erwähnt, alle 6-7 Monate mal mache (CPU Kühler und Gehäuse "Ansaug-Stellen").

    So viel Gerede um das bisschen warme Luft

    ;)


    Wozu soll das Reinigen überhaupt taugen? Ich hab Systeme hier rumstehen, die seit nun über 8 Jahren vor sich hin ackern und noch nie gereinigt wurden, ohne auch nur den Hauch eines Unterschiedes zum Tag der Inbetriebnahme zu zeigen. Mal grob mit dem Staubsauger das Frontpanel und den CPU Kühler abgesaugt, so alle 6-7 Monate.

    Coole Idee, hier meine:


    1. SSHD Seagate ST2000DX002 - 2TB - 7200RPM - 143x Eingeschaltet - 12366 Betriebsstunden (OS)


    2. HDD Toshiba DT01ACA200 - 2TB - 7200RPM - 301x Eingeschaltet - 16577 Betriebsstunden (Allgemein)


    3. HDD Toshiba DT01ACA300 - 3TB - 7200RPM - 337x Eingeschaltet - 17515 Betriebsstunden (Backup RAID0, Spiele installation)


    4. HDD HGST HUH721008ALE600 - 8TB - 7200RPM - 4x Eingeschaltet - 443 Betriebsstunden (Allgemein Backup von Fotos, Videos, usw)


    5. HDD WDC WD40EZRX - 4TB -7200RPM - 570x Eingeschaltet - 23001 Betriebsstunden (Allgemeiner Speicher)


    6. SSD OCZ VERTEX450 - 128GB - XXX - 1174x Eingeschaltet - 22441 Betriebsstunden (Ehem. OS, jetzt für WoW Installation)


    7. HDD (RAID0) 2x WDC WD1005FBYZ - 7200RPM - 178x Eingeschaltet - 13055 Betriebsstunden (Für Aufnahmen, Cache Files)


    Bis jetzt noch keine SMART Warnungen.
    Das wären die Speichermedien meines Gaming PC`s, auf meinen Workstations sind noch mehr und teilweise ältere verbaut, wie zb eine western Digital mit über 30000 Betriebsstunden. Die einzigen Festplatten mit Fehlermeldungen (zur Zeit und in der Vergangenheit) waren ausschließlich Platten von Seagate. Vor wenigen Tagen hat sich ebenfalls eine Seagate HDD komplett verabschiedet, hatte ca 12000 Betriebsstunden. Beste Erfahrung hab ich persönlich bisher mit Western Digital, Toshiba und Hitachi Platten gemacht.

    Weiss jemand warum diese h265 Videos von Dtube abgelehnt werden?



    Liegt es echt am 10bit? Laut dieser Seite ist HEVC als Codec unterstützt.

    Lustig, meine Freundin hatte vor paar Tagen ein sehr ähnliches Problem, allerdings mit ihrem zweiten Bildschirm. Der Hauptbildschirm geht über HDMI, kein Flimmern. Der zweite über VGA (weil alt) und ständig beim spielen hat das alte Teil geflimmert (horizontale Linien), hat man rausgetabt war das Flimmern weg. Wir haben dann einen anderen Bildschirm über Displayport versucht und siehe da, Flimmern weg.


    Komisch ist, dass das nur bei ihrer RTX 2070 bzw meiner 1080ti auftrat. Testweise an einer (Maxwell) Titan X angehänt war das Flimmern nicht da.

    :S

    Hast ja dann 2 encodes schon oder?

    Soweit ich das verstehe nicht. Der PC an dem ich spiele greift nur das Bild ab und sendet sie über das Lokale Netzwerk an den Server, dieser encodiert dann mit entsprechenden Settings das Video und sendet es an YT.


    Ich denke das mit dem x265 hat sich aber eh erledigt. Soviel ich recherchieren konnte supportet rtmp kein HEVC. Zudem wüsste ich auch garnicht wie ich das bewerkstelligen sollte, OBS zumindest bietet keine Option für x265 als "stream".

    Ok, danke schonmal dafür, das ist gut zu wissen.


    Ich verwende das NDI Plugin für OBS um die Daten auf meinen Server zu senden wo sie dann encodiert werden für den Upload, der Server hat 2 CPU`s mit 72 Threads, wenn ich mit x264 encode (Preset Slow, CRF27) wird ein CPU Knoten à 36 Threads bis ca 40% ausgelastet.
    Aber mal abgesehen von der Hardware, gibt es denn überhaupt einen Weg, das ganze umzusetzen? Zb mit OBS ffmpeg? Nimmt YT x265 überhaupt an als Stream?

    Heyho, mal ne Frage bezüglich streamen auf YT. Wenn man normal Videos hochladet, gibt es ja bessere Qualität für höhere Auflösung. Ist das auch beim Streamen der Fall? Bekomm ich von YT mehr Bitrate wenn ich ein Video auf 1440p hochskaliere aus OBS raus?


    Und noch ne andere Frage, ist es rein theoretisch möglich, auf YT über x265 zu streamen?


    Danke im Voraus

    Das Aufnehmen ist nicht das Problem, viel mehr hat mir das Encoden meiner ganzen Filme sorgen gemacht... wenn die lieben Xeon`s 24/7 unbemerkt bei 85+°C Kernschmelze betreiben :X