Beiträge von Semako

    Ich habe ein Audio Technica AT 2020 USB+, welches bislang einwandfrei funktioniert hat. Aber seit heute wird es plötzlich einfach nicht mehr erkannt. Ich habe bereits den PC neu gestartet, den Gerätemanager gecheckt, es taucht dort nicht mehr auf. Es bekommt aber Strom (LED leuchtet) und alle USB-Anschlüsse meines Rechners funktionieren. Mein Headset-Mikrofon am Klinkenanschluss funktioniert auch. Was kann hier das Problem sein? Das Mikrofon kann sich doch nicht so plötzlich verabschieden?

    Hat keiner eine Idee?


    Ich könnte sonst noch das Audiosignal mit dem Klinkenkabel direkt von der Switch zum PC führen und den Audioeingang des PCs als Quelle mit passender Verzögerung in OBS hinzufügen.


    Aber trotzdem muss doch der Monitor das Tonsignal von der Capture Card erkennem können...?

    Ich habe mein Setup heute mit zwei WQHD-Monitoren von Viewsonic aufgerüstet. Nun hab ich jedoch ein Problem mit dem Ingame-Sound, denn ich höre einfach nichts.


    Die Switch ist per HDMI an meiner Capture Card, einer Elgato HD60 Pro, angeschlossen, und von dieser führt ein weiteres HDMI-Kabel zu einem meiner Monitore (und noch eines von der Grafikkarte zu diesem Monitor, damit ich ihn als PC-Monitor verwenden kann, wenn ich nicht darauf mit der Switch spiele). Vom Kopfhöreranschluss des Monitors führt wiederum ein Klinkenkabel zum Line-In der Soundkarte des PCs, sodass ich über meine Kopfhörer den Ingame-Sound mit möglichst wenig Verzögerung hören kann.


    Aber wie gesagt, ich höre einfach nichts, und das Problem scheint zu sein, dass der Monitor das Audiosignal, das die Capture Card von der Switch empfängt und weiterleitet, nicht erkennt. Ich habe die Einstellungen überprüft, in den Soundeinstellungen des Monitors ist der Ton aktiviert und Lautstärke am Maximum, Einstellungen in den Audio-Treibern am PC stimmen auch. Wenn ich den Kophörer direkt an den Monitor anschließe, höre ich ebenfalls nichts.


    Wenn ich aber die Switch direkt, ohne Umweg über die Capture Card, an den Monitor anschließe, höre ich den Ingame-Sound über direkt angeschlossene Kopfhörer und über den PC, wenn ich den Monitor per Audio-Kabel mit dem PC verbinde.


    Auf dem alten Fernseher, den ich bis zur Anschaffung der neuen Monitore übergangsmäßig als Zweitmonitor nutzte, funktionert die Soundwiedergabe via Capture Card jedoch.


    Was genau ist das Problem, wieso mag der neue Monitor das Soundsignal von der Capture Card nicht?

    Ich habe es in den letzten Tagen endlich geschafft, die Vorraussetzungen für Twitch Affiliate zu erfüllen. Leider kann ich die Auszahlungsinformationen noch nicht hinterlegen, weil ich keine Steuernummer habe und daher das "Steuerinterview" nicht abschließen kann. Ich muss also erstmal zum Finanzamt, das ist klar. Aber werden mir Einnahmen aus Streams bis dahin auch schon auf Twitch gutgeschrieben, nur eben nicht aufs Konto ausgezahlt, oder kann ich solange gar keine Einnahmen erzielen?

    Danke für deine Antwort

    :)


    Ich werde wohl, wenn ich Greenscreen und keylight habe, mal überprüfen, ob das so ausreicht, oder ob ich weitere Beleichtung brauche (habe ja auch noch eine Deckenbeleuchtung beispielsweise).


    zur Stimme, ich habe nur eine Rauschunterdrückung (-40) und ein Noise Gate in OBS drauf: https://abload.de/img/unbenannte3jsl.png
    Oder gibt es wo anders in OBS noch Einstellungen dafür? In den Windows-Einstellungen habe ich DVD-Qualität (2 Kanäle, 16 Bit, 48000 Hz) ausgewählt, in OBS wird das Mic-Signal zu Mono heruntergemischt - leider kann ich in den Windows-Einstellungen kein Mono auswählen.
    Meinen Mikrofonpegel (in Windows) habe ich inzwischen geringfügig angehoben, da ich stellenweise doch recht leise im Stream war.

    Reicht das Key-Light von der Katze (el gato :D) aus, oder sollte ich noch zusätzlich Softboxen aufstellen?


    Hilft der Greenscreen auch bei der Raumakustik, sprich schluckt er den Schall und vermindert das Hallen?
    Hier mein letzter Stream, der ging über 7 Stunden

    :D

    https://www.twitch.tv/videos/465649853


    Auch hier hört man wieder die fürs Streaming problematische Akustik, weil meine Räume einfach zu groß sind

    :D

    Was mich auch überrascht, ist, wie anders meine Stimme verglichen mit den Stimmen der anderen Streamer, die in diesem Stream zu hören sind, klingt - ist das wirklich nur meinem wiener Akzent (und natürlich dem Nachhallen) geschuldet?

    :D

    Nachdem ich nun ein gutes Mikro und eine gute Capture Card habe, bin ich jetzt auf der Suche nach einem Greenscreen für die Facecam im Stream. Für die Beleuchtung brauche ich wohl Softboxen o.ä., da meine Deckenleuchte mich von hinten oben anleuchtet

    :D

    Der Greenscreen sollte, wenn möglich, an der Decke montiert sein und wie eine Leinwand heruntergezogen werden können. Also so wie dieses eine Modell von Elgato. Aber das Elgato-Modell scheint mir mit über 150 Euro doch sehr überteuert, ich kann mir nicht vorstellen, dass ich für einen vernünftigen Greenscreen ohne Beleuchtung (die käme ja noch dazu und muss extra bezahlt werden) so viel zahlen muss

    :D

    Gibt es da gute, günstigere Alternativen?

    Okay, dann update ich OBS mal, wollte ich sowieso machen.

    Zitat

    Er meckert hier aber schonmal über den Audio der Capture Karte. Vllt mal gerätezeitstempel aktivieren/deaktivieren je nach dem wie aktuell ist

    was meinst du damit? Die Aufnahme der Capture Card läuft lokal am PC flüssig, ohne Aussetzer. Nur der Stream lagt. Die Capture Card ist schon älter, ist die Game Capture HD, ohne 60 (die auch von alten Konsolen ohne HDMI aufnehmen kann und wohl nur 30 FPS liefert). Ich habe mir, wie gesagt, bereits eine neue Capture Card bestellt, und zwar die HD60 Pro, die bald da sein sollte

    :)

    Wie hoch soll ich die Bitrate denn setzen?
    Vor allem mit der alten Capture Card sollte die Bitrate doch ausreichen, und mit geringerer Bitrate laggt/buffert der Stream auf Viewer-Seite weniger, wenn der Zuschauer kein so tolles Internet hat.


    Hier noch ein Speedtest, damit ihr seht, dasss mein Internet durchaus brauchbar fürs Streaming ist:
    https://www.speedtest.net/result/8469232759.png


    PC steht im Profil

    :)