Beiträge von Ratscheh

Ich brauche deine Hilfe, um den Fortbestand des LetsPlayForums zu sichern: Mehr Informationen findest du hier!

    Hallo! Ich bin jetzt wieder Online


    Streaminhalt: Animal Crossing

    Link zum Stream: twitch.com/ratscheh


    Beschreibung: Heute baue ich etwas meine Insel um, damit meine Sternebewertung etwas besser aussieht!

    Audiokommentar: Ja

    Chat: Ja

    Hallo, ich bin Ratscheh, ein neuer Streamer, der aktuell hauptsächlich Animal Crossing spielt. Ich habe keine festen Streamzeiten, versuche jedoch täglich ab 18 Uhr zu streamen. Schaut doch gerne einmal rein.


    Twitch.tv/ratscheh

    Hallo zusammen,


    ich habe vor zwei Tagen richtig angefangen zu streamen und versuche seitdem auch meine Audioverzögerungen zu minimieren.

    Ich habe eine Elgato Game Capture 4k60 Pro MK.2, diese wurde in dem PCIe x16 Slot eingebaut.

    Zu Anfang des Streams ist alles Synchron (Bild, Kamera, Mirkfon, Ingamesound) - je länger der Stream geht, umso mehr Verzögerung hört man im Ingame Sound - habt ihr da schon ähnliche Probleme mit gehabt?


    Ich nutze Streamlabs OBS um zu streamen, hatte mit OBS Studio aber das gleiche Fehlerbild feststellen können.

    Meine Hardware:

    Prozessor: AMD Ryzen5 3600
    SSD: CRUCIAL P1, 1 TB SSD, intern
    Arbeitsspeicher: Corsair Vengeance LPX 16GB (2x8GB) DDR4 3600MHz
    Motherboard: MSI Tomahawk B450 MAX
    Grafikkarte: nVidia RTX 2080 Super
    Mikrofon: Røde NT1-A Klinke
    Audiointerface: Focusrite Scarlett Solo (2G)