Beiträge von GerryBluemug

Ich brauche deine Hilfe, um den Fortbestand des LetsPlayForums zu sichern: Mehr Informationen findest du hier!

    Naja, er will wissen, wie er mit seinem MMX300 besseren Sound bekommt, bzw., wieso er dumpfen Sound hat. Da gehört es sich eigentlich nicht, sein Setup zu hinterfragen.

    Alles gut, Tipps sind Tipps

    :)


    Ich hab den Spaß ausprobiert mit spearat und ich empfinde es als nicht komfortabel für mich und meine Nutzung des PCs. Ich mache nur mein Fußball Manager Lets Play, da geht es auch nicht um den Sound (ausser er übersteuert wie gerade jetzt), die Community des Spiels von 2014 ist überschaubar, die Lets Plays dazu ebenso, da bleibt (und geht

    ;)

    ) man wegen des Spiels und des "Typens".


    Ich habe auch keine Ambitionen, mehr/was anderes Lets Play mässig zu machen. Also daher danke für die Tipps, aber ich brauch dann doch eher die für Headsets

    ;)


    Vielleicht schau ich mal, obs mit ner ordentlichen Soundkarte was besser wird (zu den anderen Tipps von oben

    ;)

    ). Irgendwelche Vorschläge?

    :D

    Das ist jetzt wirklich offtopic, aber eine Frage hätte ich zu deinem Setup dann doch..
    Warum musste es unbedingt das MMX300 sein? Wäre nicht die bessere alternative das DT770 und dazu noch ein Mikro kaufen?

    Ich möchte zum einen beim Headsetsystem bleiben, habe mich mit Mikrofon und Kopfhörer separat nicht wohl gefühlt. Ich mach (das eine) Lets Play so nebenher aus Spaß an der Freude und bin sonst eher Zocker/Beruflich am PC und da hat sich für mich persönlich Kopfhörer-Mikorofn-Spearat als eher lästig heraus gestellt.


    @Julien danke, werde die Ideen mal ausprobieren.


    Dass aber z.B. meine Soundkarte nicht gut genug ist oder so was, kann nicht sein, oder? (Attention: Noob detected!)

    Hallo ihr, Noobfragen im Anflug!


    Ich hab mir ein neues Headset gegönnt, das Beyerdynamic MMX300, von der Soundausgabe bin ich total begeistert, aber ich scheine beim Output irgendwas falsch zu machen.


    Mein Ausgabesound hört sich sehr dumpf/basslastig an. Ich habe nichts geändert außer dem Headset. Keine andere Hardware, keine andere Software, keine anderen Einstellungen. Vorher hatte ich ein Razo Gaming Headset für ~70 €.


    Aufnahmesoftware ist OBS, aber ich hör mich auch im TS/Discord so dröhnend an.


    Zum Vergleich:


    Jetzt:


    Vorher:



    Kann ich da irgendwas dran machen?

    Ich bin jetzt erstmal auf das MMX 300er Headset umgestiegen und hab dafür mein Geld ausgegeben. Danke für all die ANtworten. Aufnahme technische ists für mich mehr als ausreichend und begeitern tut es mich beim Sound auf die Ohren. Von daher bin ich froh und fröhlich und trauere für meine Zwecke dem RODE nicht hinter her

    :)

    @sem: Also irgendwie will es nicht mit dem Preset... Habs in Shotcut\share\mlt\presets\consumer\avformat\Preset reingespeichert. Ist das der falsche Ort?


    Welchen Codec sollte ich nehmen, um mein Video wieder RIchtung 500mb zu bekommen statt 2 GB?


    Ich hatte es vorher so eingestellt gehabt, dass ich kaum Verluste hatte in der Qualität für Youtube, aber die Datei eben ~500mb statt 2 GB groß war bei ~45 Minuten Aufnahme.

    Hmm schade, dann war das wohl für mich nicht der beste Kauf

    ^^


    /fixed

    ;)


    Danke für eure Antworten. Ich werde es dann wohl weiterhin mit einem Headset machen. Ein Mikrofon-Arm, wo das Ding dann direkt vor meinem Gesicht hängt, ist für mich auch nicht so interessant. Ich dachte, ich stell das Ding auf meinen Tisch und ab gehts. Da war ich wohl zu naiv.


    Hab mich zwar eingelesen, aber auf genau so was nicht geachtet, sondern eher die technischen Daten usw.


    Dann werd ich wohl noch einen Monat saren und das Beyerdynamic MMX oder ähnliches holen. Das dürfe Mikrofon mässig auch gut dabei sein, nach dem, was ich da so gelesen habe

    ;)

    Hallo ihr!


    Ich habe gerade eben mein Rode NT-USB angeschlossen. Ich bin vom Klang ganz zufrieden, allerdings nimmt das jeden kleinen Fliegenschiss wahr oO


    Bin total der Noob und hab mich jetzt versucht ein bisschen in Windows zu bewegen, habe aber das Gefühl, dass ich durch die normalen System-Pegler die Geräusche nicht rausbekomme, nur alles irgendwie leiser einstellen kann.


    Gibts ne Software/irgendwas, das die Aktivierung des Mikrofons während dem Zocken/Discord/Generell höher stellt, so dass das erst anspringt, wenn meine "laute" Stimme aktiv wird?
    Bei OBS geht das ganz gut, aber meine Leute im Discord werden kotzen, denn dort funktioniert der Pegel eigentlich gar nicht.

    Also ich hab das Preset aus dem Starbeitrag bei mir in den Shotcut\share\mlt\presets\consumer\avformat Ordner gepackt


    Ich finde zwar das Preset beim "exportieren", aber das Exportierens tartet nicht und es gibt ständig ne Fehlermeldung beim Protokoll:



    Was mach ich falsch? Vor meinem Systemcrash am Sonntag habe ich das Preset 2 Jahre lang genutzt und hatte keine Probleme

    Im Soundmixer/Equalizer von Windows steht das DIng auf volle Röhre. Dort sehe ich aber auch keinen Pegelausschlag.


    Habe es auch dort schon gemutet und wieder entmutet. Nichts....


    EDIT: Was mir noch einfällt ist, das ich während der Shotcut Wiedergabe die Windows Aufnahme Recorder Software gestartet habe, weil ich noch was nachsynchronisieren wollte. Tut das was zur Sache?

    :(

    Hilfe!
    Seit gerade gibt Shotcut keinen Sound mehr aus. Der Soundpegel im Programm springt fröhlich hoch und runter, aber ich höre nichts mehr beim Abspielen/Schneiden im Programm.


    Ich hab die Tonspur auch nicht gemutet bzw. habe sie man ge- und entmuted. Nichts.
    Habe Shotcut neuinstalliert. Nichts.
    Verschiedene Sound/Filmdateien probiert. Nichts.
    Alle anderen Programme spielen ihre Töne ganz normal ab. Nur Shout, da hör ich nichts.... Gibgts da irgendwelche Ideen?


    Das Internet hat nur Quatsch ausgespuckt wie "Machen sie ihre Boxen an", "Schauen sie nach ihrer Soundkarte" und so weiter....


    Hab ich aus Versheen eine Tastenkombi gedrückt? Und wenn ja, warum ist das selbst nach Neuinstallation so?


    Bing erade am Verzweifeln

    :(

    Das mit den Rucklern habe ich im Post vorher schon selbst angesprochen, ich weiss nicht woran es lag/liegt, aber es war schon in der "Rohfassung" so. Da das mit dem Speichern bei Stardew so bescheiden ist, hab ich es eben so genommen, weil mir sonst der Tag verloren gegangen wäre (kein Reload o.ä. möglich).
    Das mit dme roten Kasten beim Werkzeug kann man in den Optionen des Spiels einstellen und ist mMn kein Beta-Feature. Such mal nach irgendwas mit Werkzeug anzeigen in den Optionen.


    Danke fürs Feedback mit den Grafiken, habe auch schon überlegt, es nach und nach einzublenden, aber es dauerte jetzt beim ersten Mal so schon lange gnug bis ich die Sachen da hatte, wo und wann ich wollte. Vielleicht klappt es mit etwas mehr Übung schneller und besser

    :)

    Habe mich das erste Mal in meinem Leben daran probier Grafiken in das Video miteinzubauen. Aus irgendeinem Grund ruckelt/laggt das Video aber mMn ziemlich. Keine Ahnung obs bei der Aufnahme oder der Bearbeitung passiert ist.


    Würde mich trotzdem freuen, falls jemand drüberguckt und mir sagt "Mach dat mit den Grafiken" oder "Lass dat mit den Grafiken"

    ^^


    Wer nicht suchen/lange gucken mag: So bei Minute 5 sind welche

    ;)


    Ich bin zu dumm was über google zu finden. habe nur Videos von älterne Versionen gefunden, wo das irgednwie alles anders ausschaut als bei mir, daher wieder mal ne Frage:


    Wie stelle ich OBS so ein, dass ich nur die Gamesounds und das Video natürlich aufnehme?


    Ich würde gerne aufnehmen, nebenher Skypen und später nachsynchronisieren aber mit den Gamesounds.


    Hat wer nen Tutorial für die aktuelle Version dafür?


    Ich finde Intros immer gut, es hat was "professionelles". Würde das Intro aber glaube keine 7 Sekunden machen, maximal 5, eher 4 und dann ists quasi nur halbsolang

    ;)