Beiträge von Hohmer

    Maybe you should also start hearing and watching english videos, movies or podcasts? It helps to get into the speech with its pronunciation and the phonetics, which might ease the mouth to mouth conversation. Everyone has different understanding and learning methods, so the most important thing is, not to put to much pressure onto yourself. I sometimes have to get this in my own mind, when I'm losing my sight.


    By the way, really strange video.

    8o

    The good old days of the beginning of youtube.

    :)



    What' with all the other folks in this forum? This thread could need a little bit more participation.

    ;)

    Well, thank you. I really appreciate your kind words. But I have to admit: It's just practice. Read it, hear it, write it and speak it everyday (not all the time, but everyday) and you will get the hang of it. Also, talking to native speakers helps a lot to get a natural flow in your language. But don't be jealous, it's really just practice.

    :D


    You're welcome. Yeah, it's kinda most practice. I read and hear it on a daily basis. I'm forcing myself a bit to do so by watching tv series and movies in english and play most of my games in english. But I still struggle some times with the grammer, especially with the tenses.

    ;)

    And this since I've been in school ages ago.

    :huh:

    I also keep forgetting some of the easy words from time to time, but I blame my depressions for that.

    :thumbsup:


    The best key is repeating, my therapist told me. And that can be used by almost everything. The best way for me to learn and/or remember things is to connect it with pictures, sounds or situations. The thing that is really crazy about the english language is, that they have multiple words for one thing. That can be quite confusing sometimes.


    And I also have to figure out why I am better in hearing, understanding in general and in thinking. My mouth reacts a bit slow and stuttering when I sometimes try to form a sentence.

    8o

    X/


    And to get back to the old topic for a second. I had different encounters with some americans. I've been twice in the Nevada area, Vegas to be exact, and once in the Colorado area. It was really hard for me to understand the people around Vegas and I had absolutely no problems to listen and talk around Colorado. To me, they speak a more clear english and don't swallow that much of the words or letters.

    8o


    Over and out, Hohmer.

    Hey.


    Just want to reply quick, that I'm back right now, after I had a litte surgery. I will reply in a bigger message tomorrow. Just want to say, GLaDOS, your written and I guess, also your spoken english, is damn good. Maybe I can reach your level some day. I'm a little jealous by now.

    ;)


    Greetings, Hohmer.

    Hallo zusammen.


    War leider eine kurze Zeit abwesend weil ich eine kleine OP hatte und weil ich jetzt auch während meiner Genesungsphase leider Apex Legends entdeckt habe und das Spiel doch irgendwie süchtig macht.

    X/

    Aber das ist eine andere Geschichte.

    :)


    Mit OBS komme ich soweit klar und auch die Aufnahmen für die Umstellung auf den VP9-Codec bei Youtube sind kein Problem.
    Was mich aber jetzt extrem wundert und ich habe noch keinen brauchbaren Hinweis in meinem System und auch im Netz noch nichts gefunden. Die Aufnahmen von OBS zicken ganz schön herum was die Vorschau von Premiere Pro angeht.


    Hab in meinem System jetzt mal ein bisschen herumgekundschaftet und die Aufnahmen auch mit älteren Aufnahmen aus dem hauseigenen Elgato-Programm (PS4 Material) verglichen. Beide Aufnahmen sind im .ts-Format, aber die von dem Elgato-Programm laufen auf Anhieb ohne Probleme in der Vorschau und auch beim Spulen gibt es da keine Probleme (maximal 2 ausgelassene Frames). Aber wenn ich das OBS-Material in Premiere Pro lade, dann dreht die Vorschau völlig am Rad. Mal läuft es flüssig, mal sind es 2-3 ausgelassene Frames und mal läuft die Vorschau besch..eiden mit ausgelassenen Frames bis ins unendliche.


    Also hab ich mir gedacht, es muss ja einen Unterschied irgendwo in den Codecs geben wenn das so herumspinnt. Jetzt hab ich beide Dateien mal mit Mediainfo ausgelesen und wirklich nur minimale Unterschiede feststellen können. Was das Ganze für mich zu einem absoluten Rätsel werden lässt.

    ?(

    :huh:


    Was ist der Unterschied!?


    Video
    ID : 256 (0x100)
    Menü-ID : 1 (0x1)
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : [email protected]
    Format-Einstellungen : CABAC / 1 Ref Frames
    Format-Einstellungen für CABAC : Ja
    Format-Einstellungen für RefFrames : 1 frame
    Codec-ID : 27
    Dauer : 16 min 32s
    Bitraten-Modus : variabel
    maximale Bitrate : 40,0 Mb/s
    Breite : 1 920 Pixel
    Höhe : 1 080 Pixel
    Bildseitenverhältnis : 16:9
    Bildwiederholungsrate : 60,000 FPS
    ColorSpace : YUV
    ChromaSubsampling/String : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : progressiv
    colour_range : Full
    colour_primaries : BT.709
    transfer_characteristics : BT.709


    matrix_coefficients : BT.709


    zu


    ID : 100 (0x64)
    Menü-ID : 2 (0x2)
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : [email protected]
    Format-Einstellungen : CABAC / 2 Ref Frames
    Format-Einstellungen für CABAC : Ja
    Format-Einstellungen für RefFrames : 2 frames
    Format_Settings_GOP : M=2, N=14
    Codec-ID : 27
    Dauer : 1 h 7 min
    Breite : 1 920 Pixel
    Höhe : 1 080 Pixel
    Bildseitenverhältnis : 16:9
    Bildwiederholungsrate : 59,940 (60000/1001) FPS
    ColorSpace : YUV
    ChromaSubsampling/String : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : progressiv
    colour_range : Limited
    colour_primaries : BT.709
    transfer_characteristics : BT.709
    matrix_coefficients : BT.709


    Das obere Video (OBS) hat eine Gesamte Bitrate von 73,2MB/s bei 16,5 Minuten laufzeit und das untere (Elgato) eine Bitrate von 44,3MB/s bei 67 Minuten Laufzeit. Ansonsten sehe ich da nur leichte Unterschiede beim Color Range, der FPS, dem Format-Profil und der Format-Einstellung CABAC (Da hab ich mich noch nicht informiert, was das bedeutet.) Audio ist auch nahezu identisch mit AAC Codec, außer das Elgato 48kHz und OBS 44,1kHz aufgenommen hat, aber der Ton dürfte das Bild doch nicht behindern, oder, zumal der einwandfrei läuft!?


    Ist mir echt ein Rätsel, was ich da machen soll? CUDA-Beschleunigung läuft auf jeden Fall auch. Das einzige was mir sonst noch aufgefallen ist. Die CPU muss manchmal ganz schön ackern bei der OBS Aufnahme. Den Tipp mit dem Vorrendern der Sequenz hab ich auch schon probiert. Danach läuft die OBS-Aufnahme wie zu erwarten flüssig. Sollte das natürlich die einzige Lösung sein, dann mea culpa, da ich bis jetzt davon ausgehe, dass man das nicht machen muss, da ich ja mit den Elgato Aufnahmen auch nie Probleme hatte.


    Vielleicht habt ihr ja noch einen Tipp für mich.


    Gruß, Hohmer.

    War zu erwarten. Sind halt wieder die immensen Bitratenunterschiede.Auch wurde bei AV1 natürlich weiter die Bitraten gesenkt. Aber wie bei VP9 noch so, das es trotzdem besser aussieht als vorher.
    Das Mafia 1080p AV1 muss sich mit 2 Mbit begnügen. VP9 1080 hat 3,5 mbi

    Wenn ich das jetzt in meiner kurzen Recherche richtig verstanden habe, dann war das aber auch das Ziel des AV1. Relativ gleichbleibende Bildqualität bei weniger Bitratenverbrauch. Allerdings dann nicht in Vergleich zu VP9 sondern wohl eher im Vergleich zu dem "alten, ausgedienten" AVC. Dieser AV1 wäre wohl laut 2018 in der Testphase.

    AV1 ist noch besser als VP9. Hab ich bisher aber nur bis 480p auf youtube gesehen.

    Mir ist das wie Peacemaker auch in höheren Auflösungen begegnet. Zuletzt bei Videos von swaggersouls.

    Die Dateien sind, stark abhängig vom aufgenommenen Spiel, zwischen 15 und 80 GB groß.Als das Lossless-Aufnehmen via Magic oder UT noch das Maß der Dinge war, ging es schon mal bis 400 GB.

    ;)


    Oh gott. Lossless mit 400GB.

    =O

    Und dann am besten nur 10 Minuten.

    :D

    Das bringt ja den stärksten Rechner zum Rauchen.

    8o


    Zum Glück gibt es Fortschritt in der Technik. Vielleicht gibt es ja irgendwann in dieser neuen Dekade eine neue Codec-Erfindung die Youtube in der Beziehung wieder User-freundlicher macht und für uns alle Zugang zu guter Bildqualität schafft.

    :rolleyes:

    I consider this as a good idea. I still try to improve my english everytime I can. I also like the english language more than our german. Americans always make fun of our language, that it is a hard spoken one. But they are so goddamn right. English feels a lot smoother and appears much friendlier in my brain, don't know why. But I have to confess, that I prefer american english. Somehow it's hard for me to understand british people.

    ?(

    X/


    Greetings, from the yellow guy.

    ;)

    War ja heute auch nur ein kleiner Zeitvertreib und auch nur ein Gedanke.

    ;)


    Ich habe übrigens in den weiten von Youtube noch einen "dritten" Codec gefunden. Oder aber eine Unterart?
    Nach aktuellem Wissensstand war ja AVC der schlechte und VP9 der gute. Aber ich bin jetzt schon 2x auch über AV gestolpert.
    Ist das einfach eine Unterform von AVC?

    Weil ich Zeit und Lust hatte, hab ich auch mal die x265 Optionen im Voukoder ausprobiert.


    Der subjektive Eindruck ist eine identische Bildqualität. Was sich ändert sind die Rendering-Dauer und die Dateigröße.
    Über die Grafikkarte dauert der Clip etwas länger als 3 Minuten und bekommt eine finale Größe von ca. 2,7GB.
    Über die CPU dauert es dagegen ganze 18 Minuten. Dafür wäre der Clip dann nur noch knappe 690MB groß.


    Für Youtube bringt das ja keinen Unterschied. Wäre aber dann vielleicht für eine Backup-Speicherung etwas besser aufgrund der geringeren Größe.
    Sind nur mal so meine Gedanken.

    Nö.

    Ha Ha! Weit gefehlt. Jetzt kann ich per externem Programm die 1800p60 VP9 Version herunterladen. Spaß beiseite. Ja, hab mir schon gedacht, dass sich da nichts mehr ändert an der Qualität und nur der Download irgendwann verfügbar ist. Es ist auf jeden Fall ein qualitativer Unterschied. Lustige Blöckchenbildung hat man eigentlich nur noch bei harten Übergängen zwischen Hell und Dunkel. Aber auch da ist es auf einem moderaten Level. Hier mal der Link...


    NVENC 3200x1800 VP9


    Naja CQP 15 musses ja für den Upload nicht werden.CQP wird auch größer als CRF vom x264.

    Hab mir heute Nacht mal bissl Gedanken gemacht. Klar. CQP 15 ist von dem Preset natürlich über das Ziel hinaus geschossen, da die Quelle ja sowieso nur mit CQP 18 aufgenommen wurde. Und wenn ich die ganze Thematik jetzt richtig verstanden habe, wäre wahrscheinlich die beste Qualität machbar, indem man direkt mit 1440p60 bei in etwa CQP 18 aufnimmt und dann beim finalen Rendern hochskaliert auf einem ähnlichen Faktor oder? Klar, beste Qualität wäre natürlich lossless. Aber hier werden ja keine UHD-Filme produziert. Meinte mit den Einstellungen den besten Kompromiss zwischen Qualität und Dateigröße. Oder hab ich jetzt wieder einen Denkfehler?

    :huh:


    Okay, gerade nochmal über x264 mit einem Ratefaktor von 17 rendern lassen. Man muss hier halt bissl herumprobieren um für sich eine geeignete Wahl zu treffen. Über NVENC hat der Rechner für das Video 2,5 Minuten gebraucht. Über x264 braucht das Ganze dann direkt mal 8 Minuten, dafür hat man dann aber eine Datei, die nicht mal ein Drittel so groß ist was ja widerrum ein schnellerer Upload mit sich bringt. Da muss man einfach glaube ich bissl probieren. Qualitativ müsste man wahrscheinlich mit einer Lupe rangehen um überhaupt irgendwie einen Unterschied erahnen zu können.

    :huh:

    So. Hab das Video mal mit 3200x1800 hochgeladen. Und schon wieder heiligs Blechle. Hab es mit dem Voukoder über NVENC rendern lassen. Das vorgefertigte Preset hat einen CQP von 15. Ergebnis war, dass das rendern so lange gedauert hat wie die Videolänge selbst, also recht zügig mit knapp 2,5 Minuten. Dateigröße ist natürlich mit 3,3GB ordentlich. Wie zu erwarten ist das Ergebnis auf dem Rechner natürlich Zucker. Upload war für den Test natürlich auch noch okay mit 13 Minuten. Wenn es da dann aber um ein 1 Stunden Video geht, würde mir glaube ich schlecht werden.

    8o


    Werde morgen nochmal checken was das Video macht. Nach ca. einer Dreiviertel Std hat er mir dann auch angezeigt, dass HD bereit ist. Vorher war es nur SD mit 1080p60 und AVC-Codec. Danach dann endlich 1440p60 mit VP9-Codec. Im Download stand er dann noch bei 1080p60 mit einer 80MB Datei. Die Wiedergabe mit 1440p60 bzw VP9 war schon mal ein Unterschied. Zwar nicht wie Tag und Nacht aber immerhin wie Tag und später Abend.

    ;)


    Mal sehen ob sich dann bis morgen noch was ändert.

    Vielleicht liegt es daran, dass die auf "nicht gelistet" stehen? Sonst könnte ich mir das nämlich nicht erklären, da auf der Seite zumindest 1080p und 60 FPS verfügbar sind.

    Hatte ich auch schon vermutet. Und hab sogar das NVENC-Video mal einen Tag als öffentlich auf dem Kanal unter meinem Profilbild hochgeladen. Leider lag es auch nicht daran. Auch da wollte er mir nur maximal die 720p30 Version anbieten.

    Da das Video frisch hochgeladen wurde, ist es wohl noch nicht vollständig verarbeitet

    :)


    Welches meinst du jetzt genau? Meine Testvideos oder deins?

    Also ich kriege bei deinen letzten beiden Videos jeweils 1080p mit 60 FPS angezeigt zum Runterladen. Um welches Video geht es denn genau?

    Nein, um die Videos geht es nicht. Es geht um die Video-Beispiele, die ich oben in dem Thema als Links gepostet habe.


    Jdownloader lässt mich auch wesentlich weniger Optionen auswählen, als bei den beiden Videos, die du gerade mal probiert hast. Dort läuft alles normal und ich bekomme das Maximum 1080p60 angezeigt. Nur bei den Tests sind es eben nur 720p30.

    ?(

    Ist mir echt ein Rätsel...

    Klapp den Download auf, du kannst dort die Qualität des Videos auswählen

    :)


    Ich geh mal davon aus, du meinst im Linksammler den Download aufklappen!? Ist bekannt. Hab es gerade mal mit deinem neusten Video ausprobiert. Dort wird mir, wie auch bei meinem Video, nur eine Fassung angezeigt. In deinem Fall ist es "LS19 #00 (1800p_30fps_VP9 LQ-128kbit_AAC)". Daneben wird dann üblicherweise nur noch eine m4a-Datei der reinen Audiospur, eine txt-Datei der Videobeschreibung und eine jpg-Datei des Thumbnails angezeigt. Qualitätsauswahl wäre mir bei dem ganzen Prozedere echt neu.

    :huh:

    ?(

    Ich skaliere direkt bei der Aufnahme in OBS auf 3200x1800 hoch, CQP auf 10. Danach wird dann nochmal gerendert, obwohl ich auch schon mit CQP 17 aufgenommen und direkt hochgeladen habe.

    Ach du heiligs Blechle.

    =O

    Wie groß sind denn dann die Dateien!?

    ?(

    =O

    Ich finde ca. 1GB pro Minute schon mehr als ordentlich, was ich mit CQP18 ja schon bald erreicht habe.

    Ich nehme in OBS in 1080p auf und skaliere erst beim finalen Rendern.

    So wäre jetzt auch mein nächster Test/Plan gewesen.



    Dann falsche Datei runtergeladen. Mit JDownloader geht es auf jeden Fall

    Öhhhh. Ich habe ganz ehrlich keinen Plan, wie ich mit JDownloader eine falsche Datei herunterladen kann? Es gibt ja nur einen Videolink und den hab ich direkt benutzt. Und hab es gerade auch nochmal mit dem Link hier aus dem Forum probiert. Ich bekomme immer nur die 720p30 Fassung als Download angezeigt.

    ?(

    Das wären jetzt doch einige Zitate auf die ich antworten müsste und teilweise von der Antwort identisch, deshalb mach ich es mal allgemein. Hab ja jetzt einige Hinweise von euch erhalten um VP9 zu forcieren. Werde mich mal ausprobieren und steigern und es mind. mit 1440p60 probieren. Aber wahrscheinlich wird es im Endeffekt dann auf die 3200x1800 hinauslaufen natürlich mit 60fps und entsprechender Bitrate. Dateigrößen sind seit dem Upgrade auf 40mbit Upload auch weniger mehr das Problem. Das ist echt ein Segen.


    Von 3500kbit braucht man wirklich nicht viel erwarten, das stimmt allerdings. Vor allem, wenn ich 100mbit zur Verfügung habe.

    8o


    Runtergeladen hab ich mir mein Video über Jdownloader. Deshalb war ich so entsetzt, da ich das von meinen anderen Videos nicht kannte, dass ich von 1080p60 auf 720p30 reduziert wurde. Aber egal. Lösung ist ja jetzt greifbar.

    ;)


    @FexXoLP
    Nein, irgendwelche weiteren Filter oder Veränderungen an Sättigung und Co habe ich bis jetzt noch nicht benutzt. Das Kriterium fällt da raus. Schärfe übersteuern bzw. erhöhen. Ja, kann ich mal herumprobieren, aber ich glaube, dass ist auch gefährlich und kann das Bildmaterial schnell zerschießen oder?



    Es wird auch wahrscheinlich dann auf einen finalen Upscale hinauslaufen. Denke ja mal, dass ihr beim Rendern dann die höheren Auflösungen a la 3200x1800 einstellt, oder nehmt ihr es in OBS und Co gleich so hoch auf?

    ?(


    Gruß, Hohmer.

    Hast du das Video in bloß 1080p hochgeladen?


    Dann kein Wunder

    ;)


    Bei x264 CRF statt CQP nehmen. Spart mächtig Dateigröße.

    Ja, ich habe das Video nur in 1080p hochgeladen, da ich es ja nur in 1080p aufgenommen habe. Sorry, dass ich jetzt mal ausfällig werden muss, aber: "Alter schwede, sc***ß doch die Wand an!" Auf die Ganze Thematik muss man erstmal kommen.


    Kann es sein, dass Youtube den Upload-Algorithmus und/oder das Skript für Uploads irgendwann geändert hat? Ich habe Mitte 2018 schon mal 2 Videos von Destiny 2 hochgeladen, allerdings handelte es sich dabei um PS4-Material, aufgenommen mit dem hauseigenen Programm von Elgato und mit den gleichen Bedingungen dann gerendert. (Also 1080p60 bei CBR 40mbit) Und diese Videos sehen bei weitem nicht so schlimm aus.



    Upscalen auf 3200x1800x60. Hochladen. Warten. =)


    Bis YT 1440p60 anzeigt inkl. VP9 Codec.

    Jetzt hab ich mich heute mal etwas belesen über die Ganze Codec-Thematik. Denn ich hab mich schon gewundert, warum ich jetzt die Videos von der Auflösung her aufblasen soll, obwohl ich doch gar kein 2K oder 4K haben will. Und zusätzlich hab ich mich noch gewundert, warum denn die Videos bei größeren Kanälen dann trotz 1080p knackig scharf sind. Dann hat irgendeiner in einem Video was ich zu der Thematik angeklickt habe gesagt, dass bekanntere Youtuber oder größere Kanäle wohl diesen VP9-Codec freigeschaltet bekommen, aber gleichzeitig keiner die Kriterien kennt, wann das passiert.


    Und Tatsache. Bei den scharfen Videos steht überall in der Nerd-Statistik dass es sich um den VP9-Codec handelt.


    So. Und jetzt kommt der noch größere Witz. Ich hatte 2015 mal ein kurzes 2-Minuten-Testvideo von PS4-Material hochgeladen, was wohl direkt den VP9-Codec bekommen hat. Allerdings hat das Video zwar 1080p aber ich hatte damals keine 60fps hinbekommen. Also irgendwas hat sich wohl gewaltig geändert. Was ich aber verstehen kann, bei der Flut an Videos was das Portal bewältigen muss. Wäre nur schön, wenn das irgendwo offiziell ausgeschrieben wäre. Außer ich hab das noch nicht gefunden.


    Was ich aber richtig traurig finde. Ich habe mir das Testvideo von der NVENC-Aufnahme nochmal von Youtube heruntergeladen und da bin ich fast vom Hocker gefallen. Klar war/ist mir bekannt, dass Youtube die Videos umwandelt und ich da keine 1,6GB Datei mehr habe. Aber eine 40MB-Datei mit 720p30! Das fand ich echt einen bösen Schlag ins Gesicht. Zum Glück waren das jetzt alles nur Testvideos. Hätte ich da jetzt in ein Video mehrere Stunden investiert, hätte mich das echt massivst enttäuscht, wenn nicht mal die Auflösung und die fps beibehalten werden.


    Was ist denn das Minimum, was man an Auflösung benötigt um den VP9-Codec zu bekommen? Normales 2K (2560x1440) wird nicht reichen oder? Und wahrscheinlich wird es auch keine anderen Möglichkeiten mehr geben, die Qualität zu bessern?


    Gruß, Hohmer.

    Hallo zusammen.


    Was Aufnahmen am PC angeht bin ich noch ziemlich neu und ein wenig unerfahren. Hab für ein anderes Thema neulich eine kurze 2 Minuten Aufnahme von Destiny 2 gemacht mit OBS in 1080p60 bei CQP18 über den Nvidia NVENC H.264 (new)-Kodierer. Die Aufnahme hat was die Bildqualität angeht mit 2GB eine gute Größe und eine in meinen Augen absolut einwandfreie Qualität.


    Nach kurzem Schreiben & Lesen hier im Forum bin ich nun am nutzen des Voukoder (Danke nochmals @De-M-oN). Jetzt hab ich diesen Renderer mal ein bisschen probiert in Premiere Pro und auch die Ausgabe ist meiner Meinung nach absolut in Ordnung. (Eigentlich merke ich keinen wirklichen Unterschied zur OBS-Datei.)


    Hab es in 2 Varianten probiert. Einmal über x264 mit QP18 (High Quality Preset) und einmal über NVENC mit QP15 (Good Quality Preset).
    Die x264 Datei hat jetzt eine Größe von noch knapp 800MB und die NVENC Datei hat knapp 1,6GB, aber das nur als kleiner Fakt am Rande.
    Aber nach dem Upload auf Youtube ist die Bildqualität eher im Level

    <X

    <X

    <X

    bei beiden Versionen. Was beachte ich nicht? Was mache ich falsch, dass die Qualität so zusumpft? Irgendwas muss ich ja übersehen, wenn die Qualität plötzlich so massiv vom Original abweicht? Anbei mal die Videolinks für den visuellen Vergleich.


    x264 Video Nachfolgend der Auszug aus der LOG-Datei:


    [19:14:21] Application: Voukoder (Adobe Premiere)
    [19:14:21] Passes: 1
    [19:14:21] - Video -------------------------------------
    [19:14:21] Frame size: 1920x1080
    [19:14:21] Pixel aspect: 1:1
    [19:14:21] Timebase: 1/60 (60.00 fps)
    [19:14:21] Interlaced: No
    [19:14:21] Encoder: libx264
    [19:14:21] Options: _pixelFormat=yuv420p preset=medium profile=high qp=18 rc=cqp
    [19:14:21] Side data: <none>
    [19:14:21] Filters: <none>
    [19:14:21] Color range: unknown
    [19:14:21] Color space: unknown
    [19:14:21] Color primaries: unknown
    [19:14:21] Color transfer: unknown
    [19:14:21] - Audio -------------------------------------
    [19:14:21] Timebase: 1/44100
    [19:14:21] Channels: 2
    [19:14:21] Encoder: aac
    [19:14:21] Options: _sampleFormat=fltp b=320000 profile=aac_low
    [19:14:21] Side data: <none>
    [19:14:21] Filters: <none>
    [19:14:21] ---------------------------------------------
    [19:14:21] Opening codec: libx264 with options: preset=medium|profile=high|qp=18|rc=cqp
    [19:14:21] Opening codec: aac with options: b=320000|profile=aac_low
    [19:14:21] Requesting pixel format: yuv420p
    [19:14:21] Applying audio filters: setnsamples=n=1024:p=0


    NVENC Video Nachfolgend hier auch die LOG-Datei


    [19:11:14] Application: Voukoder (Adobe Premiere)
    [19:11:14] Passes: 1
    [19:11:14] - Video -------------------------------------
    [19:11:14] Frame size: 1920x1080
    [19:11:14] Pixel aspect: 1:1
    [19:11:14] Timebase: 1/60 (60.00 fps)
    [19:11:14] Interlaced: No
    [19:11:14] Encoder: h264_nvenc
    [19:11:14] Options: _computeCapability=6.1 _pixelFormat=yuv420p gpu=0 preset=slow profile=high qp=15 rc=constqp
    [19:11:14] Side data: <none>
    [19:11:14] Filters: <none>
    [19:11:14] Color range: unknown
    [19:11:14] Color space: unknown
    [19:11:14] Color primaries: unknown
    [19:11:14] Color transfer: unknown
    [19:11:14] - Audio -------------------------------------
    [19:11:14] Timebase: 1/44100
    [19:11:14] Channels: 2
    [19:11:14] Encoder: aac
    [19:11:14] Options: _sampleFormat=fltp b=320000 profile=aac_low
    [19:11:14] Side data: <none>
    [19:11:14] Filters: <none>
    [19:11:14] ---------------------------------------------
    [19:11:14] Opening codec: h264_nvenc with options: gpu=0|preset=slow|profile=high|qp=15|rc=constqp
    [19:11:14] Opening codec: aac with options: b=320000|profile=aac_low
    [19:11:14] Requesting pixel format: yuv420p
    [19:11:14] Applying audio filters: setnsamples=n=1024:p=0


    Bin natürlich wie immer für jeden kleinen Rat und Hinweis äußerst dankbar.

    :)


    Gruß, Hohmer.

    So. Nach kurzer Abwesenheit melde ich mich nochmal zu Wort. Habe bis dato leider noch keine Lösung oder eine Ursache gefunden. Vor dem großen 2 Stunden-Video um das se hier geht, hab ich auch noch ein Video aufgenommen von ca. einer halben Std. Dabei hab ich nichts an den Einstellungen geändert außer eben ein weiteres mal bei jedem Programm auf "Aufnahme" zu drücken. Das Video ist richtig gut vom Material. Einmal Ton zum Video angepasst, ist das Ergebnis absolut akzeptabel von Anfang bis Ende. Sollte ein Versatz drin sein, dann höchstens 1-2 Frames, die wirklich nur mit der Lupe auffallen.


    Das große Video hab ich jetzt fertig und vor ca. einer Woche hochgeladen. Hab versucht den Versatz so gut wie möglich zu kaschieren, indem ich immer mal wieder ein paar Frames korrigiert habe nach einem Schnitt. Aber manchmal sieht man doch noch einen Versatz darin: Könnt euch das Ergebnis ja mal anschauen: VIDEO


    Ich müsste erstmal die Ursache finden warum Bild und Ton von der Webcam-Spur nicht synchron laufen oder haben andere Besitzer der C920 ein ähnliches Problem? Habe auch schon überlegt ob es an OBS liegt? Möchte aber ungern ein anderes Programm nutzen. Jemand noch irgendwelche Erfahrungen oder Ideen?


    Gruß, Hohmer.