Youtube-Upload Bildqualität

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

WICHTIG! Bitte lest die Information zum anstehenden Upgrade! Unter anderem werden alte Konversationen und inaktive Benutzerkonten gelöscht. Mehr Informationen findet ihr im Thread!

  • Peacemaker zockt schrieb:

    Hier hast du den auch in höheren Auflösungen. Und ja, das sieht tatsächlich schon sehr eindrucksvoll aus:
    cool. Auch cool das die höheren Varianten in nur VP9 trotzdem da sind. Vorher wär da sonst nur bis 480p bzw in dem Fall nur bis 1080p gewesen.

    Drexel schrieb:

    und die 1440 Variante sieht besser als als die 1080er...
    War zu erwarten. Sind halt wieder die immensen Bitratenunterschiede.
    Auch wurde bei AV1 natürlich weiter die Bitraten gesenkt. Aber wie bei VP9 noch so, das es trotzdem besser aussieht als vorher.
    Das Mafia 1080p AV1 muss sich mit 2 Mbit begnügen. VP9 1080 hat 3,5 mbit.

    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7
  • De-M-oN schrieb:

    Peacemaker zockt schrieb:

    und die 1440 Variante sieht besser als als die 1080er...
    War zu erwarten. Sind halt wieder die immensen Bitratenunterschiede.Auch wurde bei AV1 natürlich weiter die Bitraten gesenkt. Aber wie bei VP9 noch so, das es trotzdem besser aussieht als vorher.
    Das Mafia 1080p AV1 muss sich mit 2 Mbit begnügen. VP9 1080 hat 3,5 mbi
    Wenn ich das jetzt in meiner kurzen Recherche richtig verstanden habe, dann war das aber auch das Ziel des AV1. Relativ gleichbleibende Bildqualität bei weniger Bitratenverbrauch. Allerdings dann nicht in Vergleich zu VP9 sondern wohl eher im Vergleich zu dem "alten, ausgedienten" AVC. Dieser AV1 wäre wohl laut 2018 in der Testphase.
  • Das war auch das Ziel von VP9
    VP9 kleinere Bitraten als h.264
    AV1 kleinere Bitraten als VP9

    Zumindest macht youtube es aber noch so das der neue Codec trotzdem noch genug bitrate bekommt das er zumindest immer noch besser aussieht als der vorige.

    1080p AV1 wird daher besser aussehen als 1080p VP9. Trotz schon wieder weniger Bitrate.

    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7
  • Hallo zusammen.

    War leider eine kurze Zeit abwesend weil ich eine kleine OP hatte und weil ich jetzt auch während meiner Genesungsphase leider Apex Legends entdeckt habe und das Spiel doch irgendwie süchtig macht. X/ Aber das ist eine andere Geschichte. :)

    Mit OBS komme ich soweit klar und auch die Aufnahmen für die Umstellung auf den VP9-Codec bei Youtube sind kein Problem.
    Was mich aber jetzt extrem wundert und ich habe noch keinen brauchbaren Hinweis in meinem System und auch im Netz noch nichts gefunden. Die Aufnahmen von OBS zicken ganz schön herum was die Vorschau von Premiere Pro angeht.

    Hab in meinem System jetzt mal ein bisschen herumgekundschaftet und die Aufnahmen auch mit älteren Aufnahmen aus dem hauseigenen Elgato-Programm (PS4 Material) verglichen. Beide Aufnahmen sind im .ts-Format, aber die von dem Elgato-Programm laufen auf Anhieb ohne Probleme in der Vorschau und auch beim Spulen gibt es da keine Probleme (maximal 2 ausgelassene Frames). Aber wenn ich das OBS-Material in Premiere Pro lade, dann dreht die Vorschau völlig am Rad. Mal läuft es flüssig, mal sind es 2-3 ausgelassene Frames und mal läuft die Vorschau besch..eiden mit ausgelassenen Frames bis ins unendliche.

    Also hab ich mir gedacht, es muss ja einen Unterschied irgendwo in den Codecs geben wenn das so herumspinnt. Jetzt hab ich beide Dateien mal mit Mediainfo ausgelesen und wirklich nur minimale Unterschiede feststellen können. Was das Ganze für mich zu einem absoluten Rätsel werden lässt. ?( :huh:

    Was ist der Unterschied!?

    Video
    ID : 256 (0x100)
    Menü-ID : 1 (0x1)
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : [email protected]
    Format-Einstellungen : CABAC / 1 Ref Frames
    Format-Einstellungen für CABAC : Ja
    Format-Einstellungen für RefFrames : 1 frame
    Codec-ID : 27
    Dauer : 16 min 32s
    Bitraten-Modus : variabel
    maximale Bitrate : 40,0 Mb/s
    Breite : 1 920 Pixel
    Höhe : 1 080 Pixel
    Bildseitenverhältnis : 16:9
    Bildwiederholungsrate : 60,000 FPS
    ColorSpace : YUV
    ChromaSubsampling/String : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : progressiv
    colour_range : Full
    colour_primaries : BT.709
    transfer_characteristics : BT.709

    matrix_coefficients : BT.709

    zu

    ID : 100 (0x64)
    Menü-ID : 2 (0x2)
    Format : AVC
    Format/Info : Advanced Video Codec
    Format-Profil : [email protected]
    Format-Einstellungen : CABAC / 2 Ref Frames
    Format-Einstellungen für CABAC : Ja
    Format-Einstellungen für RefFrames : 2 frames
    Format_Settings_GOP : M=2, N=14
    Codec-ID : 27
    Dauer : 1 h 7 min
    Breite : 1 920 Pixel
    Höhe : 1 080 Pixel
    Bildseitenverhältnis : 16:9
    Bildwiederholungsrate : 59,940 (60000/1001) FPS
    ColorSpace : YUV
    ChromaSubsampling/String : 4:2:0
    BitDepth/String : 8 bits
    Scantyp : progressiv
    colour_range : Limited
    colour_primaries : BT.709
    transfer_characteristics : BT.709
    matrix_coefficients : BT.709

    Das obere Video (OBS) hat eine Gesamte Bitrate von 73,2MB/s bei 16,5 Minuten laufzeit und das untere (Elgato) eine Bitrate von 44,3MB/s bei 67 Minuten Laufzeit. Ansonsten sehe ich da nur leichte Unterschiede beim Color Range, der FPS, dem Format-Profil und der Format-Einstellung CABAC (Da hab ich mich noch nicht informiert, was das bedeutet.) Audio ist auch nahezu identisch mit AAC Codec, außer das Elgato 48kHz und OBS 44,1kHz aufgenommen hat, aber der Ton dürfte das Bild doch nicht behindern, oder, zumal der einwandfrei läuft!?

    Ist mir echt ein Rätsel, was ich da machen soll? CUDA-Beschleunigung läuft auf jeden Fall auch. Das einzige was mir sonst noch aufgefallen ist. Die CPU muss manchmal ganz schön ackern bei der OBS Aufnahme. Den Tipp mit dem Vorrendern der Sequenz hab ich auch schon probiert. Danach läuft die OBS-Aufnahme wie zu erwarten flüssig. Sollte das natürlich die einzige Lösung sein, dann mea culpa, da ich bis jetzt davon ausgehe, dass man das nicht machen muss, da ich ja mit den Elgato Aufnahmen auch nie Probleme hatte.

    Vielleicht habt ihr ja noch einen Tipp für mich.

    Gruß, Hohmer.