Monitor erkennt Audio-Signal der Capture Card nicht?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Monitor erkennt Audio-Signal der Capture Card nicht?

    Anzeige
    Ich habe mein Setup heute mit zwei WQHD-Monitoren von Viewsonic aufgerüstet. Nun hab ich jedoch ein Problem mit dem Ingame-Sound, denn ich höre einfach nichts.

    Die Switch ist per HDMI an meiner Capture Card, einer Elgato HD60 Pro, angeschlossen, und von dieser führt ein weiteres HDMI-Kabel zu einem meiner Monitore (und noch eines von der Grafikkarte zu diesem Monitor, damit ich ihn als PC-Monitor verwenden kann, wenn ich nicht darauf mit der Switch spiele). Vom Kopfhöreranschluss des Monitors führt wiederum ein Klinkenkabel zum Line-In der Soundkarte des PCs, sodass ich über meine Kopfhörer den Ingame-Sound mit möglichst wenig Verzögerung hören kann.

    Aber wie gesagt, ich höre einfach nichts, und das Problem scheint zu sein, dass der Monitor das Audiosignal, das die Capture Card von der Switch empfängt und weiterleitet, nicht erkennt. Ich habe die Einstellungen überprüft, in den Soundeinstellungen des Monitors ist der Ton aktiviert und Lautstärke am Maximum, Einstellungen in den Audio-Treibern am PC stimmen auch. Wenn ich den Kophörer direkt an den Monitor anschließe, höre ich ebenfalls nichts.

    Wenn ich aber die Switch direkt, ohne Umweg über die Capture Card, an den Monitor anschließe, höre ich den Ingame-Sound über direkt angeschlossene Kopfhörer und über den PC, wenn ich den Monitor per Audio-Kabel mit dem PC verbinde.

    Auf dem alten Fernseher, den ich bis zur Anschaffung der neuen Monitore übergangsmäßig als Zweitmonitor nutzte, funktionert die Soundwiedergabe via Capture Card jedoch.

    Was genau ist das Problem, wieso mag der neue Monitor das Soundsignal von der Capture Card nicht?
  • Es geht ja nicht nur ums Aufnehmen (das mit OBS), sondern ich will ja manchmal auch einfach nur Zocken - ohne da jedes Mal Kabel umstecken zu müssen ;) außerdem hat OBS ja eine kleine Verzögerung.

    Und wie gesagt, der alte TV hat das Audiosignal von der Capture Card erkannt.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Semako ()

  • Anzeige
    Ich habe nun probiert, die Switch direkt per Klinke mit dem Line-In des PCs zu verbinden, aber leider stört dann lautes Brummen.

    Hat wirklich niemand eine Idee, wie ich den Monitor dazu bringen kann, das Audiosignal der Capture Card zu akzeptieren?
  • Tja, aber was soll man jetzt machen? Kannst vielleicht ein anderes Kabel probieren...kann man das Audiosignal irgendwie konfigurieren an der Capture Card? Wenn nicht, dann wird es mit den Monitoren, warum auch immer, nicht gehen. Klemm die Sachen doch mal an deinen Fernseher, gehts da? Wenn ja mögen die Monitore irgendwas von der Capture Card einfach nicht.