Mikrofon sehr leise (PC)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mikrofon sehr leise (PC)

    Anzeige
    Hallo,

    einen schönen guten Abend an die Community. Da dies mein erster Beitrag ist, möchte ich mich mal kurz vorstellen. Ich heiße Andi, komme aus Hessen (oh Wunder bei dem Namen) und möchte demnächst mal ein paar Leute an meinen Spieleaktivitäten teil haben lassen. Ich habe nicht die Absicht professionell zu streamen, sondern einfach als "Service" für ein paar Leute einen Stream nebenbei laufen lassen, wenn ich grade spiele.

    Das Ganze macht natürlich ohne Kommentar und Interaktion keinen großen Sinn, daher bin ich gerade in der Anschaffung eines Headsets. Dabei habe ich mich jetzt für das Sennheiser GSP 300 entschieden, da es in meiner Preisklasse scheinbar eines der besseren Mikros besitzt. Dieses ist vor kurzem bei mir angekommen.

    Nun kommen wir zu meinem Problem. Ich bekomme das Mikrofon einfach nicht ordentlich eingerichtet. Egal welchen Treiber ich verwende, der Ton ist immer kaum zu hören. Ich habe schon bei der geringen Lautstärke ein leichtes Rauschen drinnen, wenn man die Pegelverstärkung hochdreht auf 30dB, dann wird der Ton zwar hörbar, aber das Rauschen unerträglich.

    Ich nutze einen Ryzen PC mit einem Asus X570-P Mainboard, der einen Realtek S1200A Soundchip onbaord hat. Das Mikrofon ist wie geschrieben ein Sennheiser GSP 300 mit 3,5 Klinkenanschluss.
    Ich habe sowohl den Windows Standard-Treiber, wie auch den aktuellen Treiber von ASUS versucht. Möchte ich den Realtek-Treiber installieren kommt die Fehlermeldung, dass für das System kein passender Treiber im Paket ist. Verstehe ich auch nicht ganz, wieso das kommt.

    Nun die 64.000 € Frage: Was könnte da faul sein? Was kann ich noch versuchen, außer eine USB-Soundkarte zu nehmen?

    Vielen Dank für eure Hilfe.
    Schönen Abend.
    Gruß
    Andi
  • Hab da mal bisl rumgesucht und die folgende Angabe ist ohne Gewähr; aber falls du die Möglichkeit hast sowas zu testen:
    • Bei ähnlich klingenden Problemfällen mit dem Sennheiser GSP 300 ließ es sich durch Nutzung einer zusätzlichen Soundkarte (USB oder intern) lösen, weil da wohl mehr Saft zur Verfügung steht, als an manch einer onboard-Lösung.
    Bei (nicht näher genannten) Onlinehändlern, in den Kundenbewertungen sind auch einige Leutz die aussagen, dass es an "Montags-Exemplaren" lag und nach dem dritten Neuversand oder so ging's dann ^^"

    Ansonsten, ja; halt die eingestellte Lautstärke prüfen:
    • am Headset (falls vorhanden)
    • in den Windows-Lautstärkeeinstellungen (dort auch mal gucken, ob ein Häkchen für Mikroverstärkung vorhanden und aktiviert ist)
    • in der mitgelieferten Sennheiser Software (falls vorhanden; kenne das so von Logitech)
    • in der genutzten Aufnahmesoftware bzw der eventuell genutzten Filterkette
    J.Clockson

    Was bei mir grad so läuft:
    • The Legend of Zelda - The Wind Waker
      (Action-Adventure)
    • Blazing Beaks
      (Roguelite Twinstick Dungeoncrawler, mit schwer bewaffnetem Geflügel)
    Hier geht's zum > Sendeplan <
  • Anzeige
    Hallo Zusammen,

    ich bin jetzt ein ganzes Stück weiter. Ton läuft jetzt sauber. Wer weiter lesen möchte, hier noch meine Schritte, die ich versucht habe:

    Zunächst habe ich erst mal alles Treibergedöns für die interne Soundkarte runtergeschmissen. Die Hardware im Gerätemanager entfernt und neu installieren lassen. Es waren dann die Standard MS-Treiber wieder drauf. Soweit so ungut, hat nämlich nichts gebracht.
    Im Discord wurde mir dann noch ein allgemeines Tutorial zu Sound, Streaming und Mikrofon empfohlen (Danke Fuffel!), daraufhin habe ich mir VB-Audio VoiceMeeter installiert, um einfach mal zu schauen, ob ich dort noch was drehen kann. Tja und auf einmal war der Mikrofon-Pegel viel höher, keine Ahnung, ob die Software da was verstellt hat, oder was auch immer. Problem gelöst? Nein.

    Denn jetzt kam schon wieder das nächste Problem. Ich hatte unerträgliches Rauschen, daher gehe ich davon aus, dass VoiceMeeter einfach die Pegelerhöhung voll aufgedreht hat. Also blieb jetzt doch nur die letzte Möglichkeit, externe Soundkarte. Ich wurde dann sogar hier im Ort fündig, ein schnuckeliger kleiner AV-Laden hatte noch eine auf Lager, die habe ich mir dann noch schnell geholt (zu Fuß!! Ist ja heute fast schon ein Luxus, ein Fachgeschäft so erreichen zu können).
    Dann mal alles installiert, nach den Tutorials etwas eingestellt und, oh Wunder, es klappt alles wunderbar. Scheinbar ist das Onboard-Geraffel bei meinem Mainboard unter aller Sau zusammengeschustert.

    Auf jeden Fall bin ich so erst mal zufrieden. Beim ersten Teststream gestern abend hat auch keiner meiner beiden Zuschauer gemeckert und auch ich finde, dass das Mikro so gut klingt (meine Stimme ist ein anderes Thema :D)

    Auf jeden Fall vielen Dank für die Antworten. Hat halt so leider nichts genützt, mussten die schweren Geschütze aufgefahren werden...

    Gruß
    Andi
  • hessenbub87 schrieb:

    Scheinbar ist das Onboard-Geraffel bei meinem Mainboard unter aller Sau zusammengeschustert.
    Was erwartest du denn bitte auch von Onboard Sound :/

    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7
  • Naja, aber für ein Headset sollte es ja schon reichen.
    Wenn's da vermehrt Probleme gibt, könnten die echt auch direkt 'ne kleine USB-Soundkarte mit dazu packen.

    Logitech macht das so; da könnte man das von Sennheiser auch erwarten.

    Njo, hat sich ja erledigt.
    J.Clockson

    Was bei mir grad so läuft:
    • The Legend of Zelda - The Wind Waker
      (Action-Adventure)
    • Blazing Beaks
      (Roguelite Twinstick Dungeoncrawler, mit schwer bewaffnetem Geflügel)
    Hier geht's zum > Sendeplan <
  • J.Clockson schrieb:

    Naja, aber für ein Headset sollte es ja schon reichen.
    Nö.
    Gerade das Mikrofon ist bei Onboardsound extrem problematisch.
    Laut kann man es kriegen, aber dann rauscht es.

    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7
  • Hallo,

    naja ich hätte zumindest erwartet, dass es funktioniert, wenn auch nicht in Studioqualität. Aber so ging das ja gar nicht.

    @J.Clockson Es gibt Sennheiser Headsets, die mit USB geliefert werden. Das ist dann soweit ich gesehen habe auch nur ein normales Headset mit USB-Soundkarte. Aber ich dachte, dass könnte ich mir für meine Ansprüche sparen.

    @Foxhunter Scheinbar gibt es ja große Unterschiede beim Chip. Beim Laptop von meiner Mutter habe ich z.B. gar kein Rauschen und gute Lautstärke.

    Gute Nacht zusammen.
    Gruß
    Andi