OBS "Stoppe Aufnahme..." wird unendlich lange angezeigt, Aufnahme fehlerhaft

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • OBS "Stoppe Aufnahme..." wird unendlich lange angezeigt, Aufnahme fehlerhaft

    Anzeige
    Hallo liebes Forum!

    Ich wende mich mal wieder mit einem ganz wichtigen Anliegen an euch! Auf anraten vieler hier aus dem Forum bin ich von Mirillis Action! auf OBS gewechselt - Bildqualität ist in der Tat besser. Leider läuft die Aufnahme aber nicht ganz fehlerfrei.

    Nehme ich ein Video mit einer Länge von, sagen wir, 30 Minuten auf (mit oder ohne Hotkey zum Aufnahme starten/beenden) und möchte diese Aufnahme dann beenden steht in OBS nur das Fenster "Stoppe Aufnahme ...". Das wird man dann unendlich lange angezeigt (habe es 10 Minuten probeweise so gelassen). Klicke ich dann nochmal darauf, stoppt die Aufnahme tatsächlich, es fehlen aber leider ein paar Minuten im Endvideo (also von 30 Minuten Aufnahme sind 26, manchmal auf nur 23, Minuten in der Enddatei vorhanden). Habe jetzt schon verschiedene Einstellungen durchprobiert, komme aber immer wieder zu diesem selben Endresultat.

    Gespeichert werden die Aufnahmen auf eine externe USB 3.0 Festplatte (HDD), im NTFS-Format.
    Ich nutze als Farbformat I420, Farbraum 709 und Farbbereich begrenzt. Solltet ihr noch weitere Einstellungen brauchen, sende ich euch diese gerne (gibt ja hunderte, alle hier zu posten wäre vlt. ein bisschen too much).

    Ist dieses Problem bekannt? Im Forum hier habe ich schon einen Beitrag gefunden, hat mir jedoch auch nicht weiterhelfen können. Deshalb hoffe ich ihr könnt mir weiterhelfen ^^

    Hier die OBS-Logdatei: OBS-Log
  • Das ist definitiv nicht normal. Und im Log steht auch der Grund:

    18:51:42.529: Video stopped, number of skipped frames due to encoding lag: 9820/119300 (8.2%). Du hast encoding Lag, entweder encodet dein PC nicht schnell genug oder die externe HDD ist zu langsam. Versuchs mal mit anderen Settings (weniger FPS oder Auflösung) oder anderem Encoder.
    Mein Let's Play Channel

    Gute Musik gefällig? Hier gehts zu meinem Heavy Metal Channel. :evil:
  • Ich kann wie immer davon abraten auf externen Platten aufzunehmen.

    Problem wird aber mehr sein, das du das Spiel via Bildschirmaufnahme aufnimmst, und nicht wie es sich gehört über die Spielaufnahme.

    Die Encode-Einstellungen zum Video-Encoder wären ansonsten auch noch nett. Die waren nicht ersichtlich in der Log. Wahrscheinlich wegen dem ffmpeg Output.

    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7
  • Anzeige

    Game8 schrieb:

    De-M-oN schrieb:

    Ich kann wie immer davon abraten auf externen Platten aufzunehmen.
    Kommt drauf an wie schnell die sind. Nehme auf eine externe M2 auf, klappt ohne Probleme - warum auch nicht.
    Jau ich meinte externe HDDs. Auch bei USB 3 sind die immer kritisch. Meine ging zwar recht ok, aber nicht jede. Auf jeden Fall aber nicht so gut wie interne. SSDs sind da natürlich besser dran.
    Manche externe HDDs (Western Digital zb) haben auch eine automatische Abschaltautomatik, die sich soweit ich weiß gar nicht deaktivieren ließ

    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7
  • Ich glaube, man konnte die Firmware bearbeiten und das abschalten. Damit konnte man auch Blues/Greens so modifizieren, dass sie in NAS Systemen funktionierten. Ist schon ein paar Jährchen her, weiß nicht ob das heute noch geht. Meine M.2 ist mangels Anschluss allerdings auch "nur" per USB3.1 angebunden, das funktioniert bislang wunderbar. Hätte zwar gerne eine interne Lösung, hab aber keine Ports mehr frei :D