Adobe Premiere erstellt keine Peak-Datei

Ich brauche deine Hilfe, um den Fortbestand des LetsPlayForums zu sichern: Mehr Informationen findest du hier!
  • Hallo liebes Forum!


    Ich wende mich mal wieder mit einem ganz wichtigen Anliegen an euch! Seit einigen Wochen habe ich meinen neuen PC, den alten PC habe ich zum Zusatz-Render-PC degradiert. Bisher hat er seine Arbeit auch relativ gut erledigt - aber, meist musste ich alles doppelt und dreifach rendern, da mir der PC während des Rendervorgangs abgeschmiert ist.


    PC neu-aufsetzen kann nicht schaden, habe ich mir gedacht und dies auch gleich getan. Das Renderprogramm Adobe Premiere runtergeladen und wollte losrendern, doch da sehe ich, Adobe Premiere macht keine Peak-Datei für das Video (meine aufgenommene Kommentarspur auf Audacity erhält schon eine Peak-Datei). Habe Adobe schon zig-mal reinstalliert aber ohne Erfolg. Die Videodatei wird zwar erkannt, Peak-Datei macht er mir aber keine. Bin schön langsam echt am verzweifeln ....


    Video ist mit Mirillis Action! aufgenommen im .avi-Format.


    Das kuriose ist, Adobe Premiere erstellt für DASSELBE Video auf meinem neuen PC sofort eine Peak-Datei. Das Internet habe ich dazu schon durchforstet aber nichts brauchbares gefunden. Sobald ich das Video in die Timeline ziehen möchte gibt es nur eine lila Videospur, von einer Audiospur ist nichts zu sehen.


    Hatte vielleicht jemand schon das selbe Problem und kann mir helfen? Bin für jede Hilfe dankbar

    :thumbsup:
  • Klingt als hättest du vielleicht einfach nur die Audiospuren in dieser Timeline deaktiviert oder so was. Importier das Video mal in den Medienbrowser von Premiere und erstell mit Rechtsklick darauf eine neue Sequenz, passiert dann was?

  • Klingt als hättest du vielleicht einfach nur die Audiospuren in dieser Timeline deaktiviert oder so was. Importier das Video mal in den Medienbrowser von Premiere und erstell mit Rechtsklick darauf eine neue Sequenz, passiert dann was?

    Leider nicht, auch hier wird keine Audiospur erkannt und die Leiste in der Timeline bleibt weiterhin pink.

  • Das Problem ist, dieses "A1" habe ich nicht in meiner Timeline-Einstellung. Egal ob ich eine benutzerdefinierte Sequenz erstelle oder eine Sequenz aus der Quelldatei.

    Einmal editiert, zuletzt von Mukimuk () aus folgendem Grund: Noch kurioser ist, mache ich nur eine 10-Sekunden-Aufnahme mit Mirillis Action erkennt Adobe problemlos eine Audio und Videospur. Es ist zum verzweifeln ...

  • Mittlerweile habe ich herausgefunden, dass es mit der Anzahl der Kanäle zusammenhängt mit der aufgenommen wird. Sind es nur 2 Kanäle erkennt Adobe Premiere das Audio problemlos, ist die Aufnahme übers Headset aufgenommen (8 Kanäle) erkennt Adobe das Audio nicht.


    Das Headset habe ich jedoch auch schon am Render-PC angeschlossen, jedoch ohne Erfolg.

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!