OBS Livestream - Internetabbrüche (FritzBox 7590)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • OBS Livestream - Internetabbrüche (FritzBox 7590)

    Anzeige
    Hallo liebe Leute,

    ich streame seit ca.2 Wochen mit OBS Studio. In der Zeit hatte ich 2 Streamabbrüche. Beim ersten Stream dachte ich, dass das DSL ausgefallen ist.
    Heute hatte ich wieder einen Streamabbruch. Ist natürlich blöd, wenn man gleichzeit bei YT & Twitch streamt. Twitch kann weiter gehen. Aber der geplante YT-Stream ist weg.
    Nach dem heutigen Abbruch habe ich in meine FRitzBox geschaut und da gab es beim Ereignissmonitor keine Trennung.
    Also vermute ich, dass ich falsche Netzwerkeinstellungen in OBS habe.
    Derzeit habe ich bei Einstellungen/Erweitert/Netzwerk drin stehen:
    Interface: Standart (zur Auswahl stehen hier noch diverse Geräte z.B. [Ethernet] 2001... oder [Ethernet]+IP-Adresse meines PCs.)
    Häckchen bei "Neuen Netzwerkcode aktivieren"


    Was muss ich denn einstellen? Neuen Netzwerkcode aktivieren nutzt glaube @De-M-oN.
    Meine DSL-Informationen: 100MBit Down / 40MBit Up, 6000 KBit nutze ich für Twitch.

    Würde mich freuen, wenn ihr helfen könnt.
  • Hab's aktuell ohne den Haken.
    Sollte aber eigentlich sowohl als auch laufen.

    Benutzt du restream dafür? Vllt haben die ja Probleme.

    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7
  • Standard und beide Kästchen kein Haken

    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7
  • Anzeige
    Leider habe ich noch keine Lösung gefunden. Immer noch fällt mein Internet beim streamen um 20:55 Uhr kurzzeitig aus.
    Es gibt in der Zeit keine Zwangstrennung. Die ist bei 4 Uhr nachts.
    Die gleiche Fehlermedlung im OBS-Protokol ist immer:
    20:56:15.896: WriteN, RTMP send error 10054 (4097 bytes)
    20:56:15.896: WriteN, RTMP send error 10054 (66 bytes)
    20:56:15.896: WriteN, RTMP send error 10038 (42 bytes)
    20:56:15.896: [rtmp stream: 'adv_stream'] Disconnected from rtmp://frankfurt.restream.io/live

    Das passiert aber auch, wenn ich nur auf Twitch ohne ReStream streame.
    Das Spiel selbst verliert auch die Verbindung zum Internet. Aber in den FB-Ereignissen steht nix mit Internetabbruch.
    Irgendwas stört die Internetverbindung intern.


    Nächster Lösungsansatz beim heutigem Stream: Sicherheitseinstellungen der FB. Kenne mich da aber nicht aus.
    Ausgehende Filter:

    Stealth Mode nicht aktiv
    SMTP-Filter nicht aktiv
    NetBios-Filter aktiv
    Teredo-Filter aktiv
    Kennt sich einer mit den Filtern aus?


    Außerdem habe ich jetzt OBS Studio in der Windows-Firewall frei gegeben. Es war da nicht drin.
    Weitere Lösungsansätze in den nächsten Livestreams wären dann noch die FB-Option "vorhergehende DSL-Treiber nutzen" oder neues FRITZ!OS(habe nicht das aktuellste) zu installieren.

    Ich hoffe, dass jemand helfen kann.