Miese Kopierperformance von mit Shotcut erstellten Videos

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Miese Kopierperformance von mit Shotcut erstellten Videos

    Anzeige
    Schönen Sonntag morgen an alle,

    hier gibt es doch sicher einige helle Köpfe, die mir bei einem seltsamen Problem helfen könnten.

    Seit März habe ich einen neuen PC. Auf dem alten PC habe ich meine Videos mit MeGUI verarbeitet und mit mkvtoolnix gesplittet.

    Auf dem neuen PC verarbeitete ich meine Videos mit Shotcut und splitte diese dann auch mit mkvtoolnix in einzelne Folgen.

    Und mit diesen in Shotcut erstellten Videos habe ich ein Problem: ich möchte diese auf eine USB-Festplatte sichern, die Platte hat USB 3, der Anschluss am Mainboard auch. Müsste also flutschen. Aber nein, laut Explorer kopiert er mit unfassbaren 350 KB/s. Alle alten MeGUI-Videos ballert er aber mit gewohnter USB-3-Geschwindigkeit durch, es lässt sich also, meiner Meinung nach, konkret auf Shotcut eingrenzen.

    Ich nutze dort diese Voreinstellung "Youtube" bei 50% Qualität und lasse das als MP4 rendern.

    Wo liegt hier in Shotcut das Problem?
    _______________________________________
    Schaut mal auf meinem Kanal vorbei. Ein Besuch lohnt sich.
  • Du kopierst nur die Videodateien über den Explorer? Also ein reiner Kopiervorgang?

    Wenn ja, dann hat Shotcut nix mit am Hut an der Sache.

    Wenn der Kopierprozess langsam läuft, dann ist vllt. irgendwas ausgelastet. z.B. der Arbeitsspeicher.

    Kopieren funktioniert immer nach dem gleichen Prinzip bei jeder Datei ohne Ausnahme. Da werden keine Sonderbehandlungen gemacht.

    Geschwindigkeiten können durch z.B. folgende Sachen verlangsamt werden:
    - Irgendwas arbeitet gerade mit der Zielfestplatte und verbraucht mehr Datenrate.
    - Arbeitsspeicher ist ausgelastet und das zu kopierende Video kann nicht voll zwischengelagert werden.
    - Auf der Quellfestplatte wird gerade viel zugegriffen und bremst die Datenrate.

    Eins davon kann es nur sein.

    Shotcut hat wie gesagt nix mit zu tun, wenn du Dateien im Explorer kopierst. Jede Datei wird beim kopieren gleich behandelt.
  • Nur so als Info für dich, wie ich deine Sätze gerade verstehe:

    Dein alter PC kopierte via USB3 mit 50MB/s. Da hast du noch mit MeGUI gearbeitet.
    Dein neuer PC kopiert auch via USB3 mit 350KB/s. Da arbeitest du mit Shotcut.

    Habe ich das jetzt richtig verstanden?

    Wenn ja, würde ich noch mal die USB Anschlüsse an dein neuen PC prüfen. 350KB/s klingt nach USB1 Datenrate.
    Eventuell Treiberproblem oder tatsächlicher USB1 Anschluss?

    Tut mir leid, aber ich kann das ganze nicht sehen was du da grad hast. Ich rate jetzt einfach mal. ^^
  • Anzeige
    Nein. Mein alter PC hatte nur USB2, aber das ist jetzt irrelevant ;)

    Also noch mal: Der ganze Kopiervorgang spielt sich auf meinem neuen PC ab, gleiche interne Festplatte, gleiche externe USB3-Festplatte und gleicher USB3-Anschluss auf dem Mainboard.

    Mit MeGUI (auf dem alten PC) erstellte Videodateien: werden schnell mit USB3-Geschwindigkeit kopiert. Mit Shotcut (auf dem neuen PC) erstellte Videos, werden nur tröpfchenweise bis gar nicht in KB/s übertragen.

    Hoffe, das war jetzt besser beschrieben.
    _______________________________________
    Schaut mal auf meinem Kanal vorbei. Ein Besuch lohnt sich.
  • Probiere dann mal folgendes:
    - Erstelle eine Videodatei mit Shotcut und eine mit MeGUI
    - Starte dann dein PC mal neu, um wirklich auszuschließen das kein anderer Prozess den Kopiervorgang irgendwie beeinträchtigt.
    - Kopiere dann mal beide Dateien (am besten immer einzeln) auf deine externe Festplatte, angefangen mit der MeGUI erstellten Datei.

    Und dann sagste hier mal bescheid ob sich da was geändert hat.
  • Chipsatztreiber/USB Treiber installieren. Schauen was im Taskmanager während des kopierens Last auf den Festplatten (Quell- und Ziellaufwerk) verursacht. Ggf. haut dir auch einfach nur der Defender oder ein anderes Antiv-Virus Programm dazwischen. Erfahrungsgemäß lassen sich viele solcher lustigen Probleme aber mit korrekten Treibern aus der Welt schaffen, also nicht die verwenden, die Windows automatisch beim Setup gefunden hat.