ASUS RTX 2070 zu wenig Leistung?

Bitte hilf mit, das Forum zu verbessern und nimm an dieser sehr kurzen Umfrage teil: https://forms.gle/UNcxKJktwoUMEF7D7
  • Ich möchte eure Einschätzungen wirklich nicht für falsch einschätzen, aber ich kann mir das wirklich nicht vorstellen, dass die CPU so "schlecht" sein soll. Vielleicht verstehe ich diese ganze Sache auch falsch. Ich werde auf jeden Fall noch ausprobieren, ob es was bringt die Soundkarte und Netzwerkkarte auszubauen. Mir ist übrigens noch aufgefallen, dass die Grafikkarte ziemlich pfeift oder fiept,, wenn ich den Benchmark von GPU-Z laufen lasse, das auch mal so zur Info.

    Meine Vermutung ist, dass das Mainboard das gesamte System ausbremst. Das wird wahrscheinlich auch nicht das neuste sein.

  • Deine CPU läuft aber meines Erachtens auf Anschlag.
    Beherzige den Tipp von @Marcusie und übertakte mal. Von 4,00/4,40 auf ~4,2/4,6 das sollte schon sich bemerkbar machen.
    Ein Mainboard bremst nie so stark das man rein theoretisch die Hälfte der Leistung verliert.
    In Tests hat man herausgefunden das zwischen einem billigen und einem teuren Mainboard grad mal 5% mehr Leistung rauskriegt. Das ist nicht viel

  • Ich möchte eure Einschätzungen wirklich nicht für falsch einschätzen, aber ich kann mir das wirklich nicht vorstellen, dass die CPU so "schlecht" sein soll.

    Ist sie auch nicht, wie gesagt, mit meinem alten i5 und meiner 1060 6G hatte ich z. B. in GTA V mehr FPS, weshalb ich den Fehler woanders vermute. Natürlich würde sich unter Umständen jetzt eine Übertaktung bemerkbar machen, aber damit umgehst du das Problem statt es zu lösen.

  • Also, ich würde erstmal alle möglichen Informationen sammeln, beispielsweise indem du dir bei MSI Afterburner auch Infos zum Prozessor einblenden, oder im Hintergrund mit HWInfo was mitloggen lässt. Das kann ne CSV-Datei schreiben - das ist im Endeffekt ne Tabelle mit den Werten.


    Wenn das nichts bringt würde ich schauen, ob da noch was läuft, was nicht laufen soll. Und wenn das nichts bringt, dann würde ich ratlos Löcher in die Luft starren.

    In Tests hat man herausgefunden das zwischen einem billigen und einem teuren Mainboard grad mal 5% mehr Leistung rauskriegt. Das ist nicht viel

    Solche Tests fallen nicht immer zugunsten des teuren Mainboards aus. In der Regel kann man die Ergebnisse daraus als Messungenauigkeit abtun.

  • Ich habe mal bei GTA V alle Einstellungen so weit es geht auf niedrig gestellt und eine Auflösung von 800x600. Resultat seht ihr hier: klick


    Hier auch noch mal zwei Screenshots mit max Settings und 1920x1080 und allen Werten die man ausgeben anzeigen kann: klick klick


    Von GPU-Z hätte ich auch noch eine Log-Datei, soll ich die auch mal posten?

  • Teile ausbauen bzw austauschen ist da die einzigste Möglichkeit.

    :rolleyes:



    Wie könnte man den systematisch vorgehen, um gewisse Komponenten etc. auszuschließen bzw. die Ursache zu finden?

    Ich würde systematisch die Einzelteile mal testen. Sprich CPU Benchmarken mit Cinebench und schauen, ob sie soweit in Ordnung ist. Dann die Grafikkarte, und alles jeweils vergleichen. Wenn die Leistungswerte passen, dann muss die Bremse irgendwo auf Windowsebene sein meiner Meinung nach. Vielleicht im Spiel im was falsch eingestellt, in den Treiberoptionen von NVidia usw., jetzt wild Teile tauschen kostet in meinen Augen erstmal nur Geld.

  • Ich würde mal sagen das sieht gar nicht mal so übel aus. So wie eigentlich zu erwarten.
    Was vielleicht noch interessant wäre zu sehen wie die Performance der Festplatten aussieht, mein Kumpel hatte das Problem auch mal das fast jedes Spiel langsam gelaufen ist. Da war das Problem das einer der Platten kurz vorm sterben war.

  • Ist das bei dir eigentlich der Singleplayer oder GTA Online? Ich hatte das Spiel vor ein paar Monaten gestreamt und der Singleplayer ging auch ohne Probleme und ruckelfrei. Als ich dann nach Ende der Story mal für ein paar Minuten in den Online-Modus gewechselt bin, hatte ich zwischendurch jedoch enorme Frameeinbrüche. Habe mich dann auch nicht mehr weiter mit beschäftigt oder weitergespielt, aber meine Aufnahmen vor ein paar Jahren mit der alten Grafikkarte liefen im Onlinemodus da deutlich besser, selbst mit der Radeon 290X hatte ich immer 50-90 FPS.

  • Lad dir mal Crystal Disk Mark runter und lass den Benchmark laufen. Mach das bei allen eingebauten Festplatten so. Das kann etwas Zeit in Anspruch nehmen. Schau bitte das alle nicht benötigten Programme geschlossen sind.

  • Laufwerk D ist rein von den Werten her schon mal ziemlicher Kernschrott in meinen Augen. Schlappe 80 MB erreicht man ja schon locker mit guten USB Sticks

    :D

    Die Aufnahmeplatte ist auch nicht das gelbe vom Ei, aber wenn du in 1080p aufnimmst noch erträglich und vermutlich keine große Bremse.

  • Die Aufnahmeplatte ist ausreichend bis 1440p. 1080p schafft die Platte sogar Lossless.
    Die Spieleplatte könnte der bremser sein. Theoretisch. GTA V ist ein Game was kontinuierlich von der Platte liest. und bei den Werten lädt er einfach zu langsam nach.

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!