Mikroaufnahme mit langsam steigernden und wieder verschwindenden Audio-Artifakten/Knistern

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mikroaufnahme mit langsam steigernden und wieder verschwindenden Audio-Artifakten/Knistern

    Anzeige
    Moin moin,

    hab grade beim Editieren von 3 Stunden gameplay festgestellt, dass so ab der 2 Stunde der Mic-Ton immer schlechter wird (Artifakte/Knacken/Krizzeln). Des steigert sich für 15 Minuten bis zur Unkenntlichkeit, dann sind 2 Minuten Stille, dann setzt das Totalrauschen wieder ein und verringert sich über erneute 15 Minuten bis alles wieder sauber klingt.... 8|

    Setting:
    Rode Procaster an Scarlett solo 2.Gen
    zu Reaper
    über VB-Audio Voicemeeter VAIO direkt an OBS, als Mikrospur.

    Format ist durchgängig 48kHz 24Bit.
    Audiotreiber in Reaper WDM Kernel Streaming mit 512 Buffer;
    was wahrscheinlich der Fehler war; gab aber halt in kurzen Tests 'nen fehlerfreies Ergebnis, mit allen nötigen Schnittstellen, ohne Voicemeeter selbst im Hintergrund laufen haben zu müssen.

    Kann das am Buffer liegen? Ich dachte immer, wenn der Buffer zu gering ist, hört man das so ziemlich sofort und durchgängig.

    Also, eines weiß ich genau: Ab jetzt werde ich immer 'ne zweite, direkte und unbearbeitete Mikrospur in OBS als Backup mitlaufen lassen.
    Oder sollte man regelmäßig Reaper neustarten?
    Kann man so Artifakte irgendwo während dem Aufnehmen feststellen; sich anzeigen lassen? Etwa ein ähnliches Prinzip wie mit den "dropped Frames"?

    Irgendwelche Ideen oder eigene Erfahrungen dazu? Vielen Dank schon mal für Lösungsansätze und/oder Vorschläge.

    (Muss jetzt erstmal arbeiten gehen und danach zum Training. Antworten meinerseits auf Fragen kommen also frühstens heute gegen Mitternacht; aber wohl eher morgen früh)
    Gameplay mit ungeschöntem Rumgestümper, Höhe und Tiefen,
    'ner haarigen FaceCam
    und immer einem offenen Ohr für Feedback

    J.Clockson
  • Artefakte.

    Könnte tatsächlich am Buffer liegen. Ich habe zwar kein XLR Mikrofon, aber experimentiere mit einem VST-Host und Plugins rum. Manchmal funktioniert es mit niedrigen Buffer ohne Probleme, dann wieder nicht. Erhöhe ich ihn, leider zu ungunsten der Latenz, gibt es keine Probleme.

    Und Knacken etc. deutet in dem Fall meiner Meinung nach definitiv auf zu geringen Buffer hin. Hat Voicemeeter nicht als Standard 1024? Außerdem habe ich mal gelesen, weiß nicht mehr wo, sonst hätte ich das verlinkt, dass der ASIO Treiber von Voicemeeter nicht gut sein soll und der Programmierer einer anderen Meinung sei.