OBS Codierung überlastet

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • OBS Codierung überlastet

    Anzeige
    Moin,
    habe derzeit ein Problem mit meiner Aufnahme. Ab und zu (2-3x pro Folge) überlastet bei mir die Codierung für kurze Zeit. Kenne mich aber nicht ganz so gut mit OBS aus.
    Die Überlastung tritt auch auf wenn ich auf einer freien Fläche stehen bleibe und warte.

    Was ich aufnehmen möchte:
    Spiele in 2k, in diesem Beispiel Assassin's Creed Odyssey.

    Ingame Settings:
    hoch-ultrahoch (möchte halt was bieten)

    Hier ist mal die Log-Datei von heute (Part 1):
    Spoiler anzeigen

    15:56:20.793: CPU Name: Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz
    15:56:20.793: CPU Speed: 3696MHz
    15:56:20.793: Physical Cores: 6, Logical Cores: 12
    15:56:20.793: Physical Memory: 32620MB Total, 27165MB Free
    15:56:20.793: Windows Version: 10.0 Build 17134 (revision: 345; 64-bit)
    15:56:20.793: Running as administrator: false
    15:56:20.793: Aero is Enabled (Aero is always on for windows 8 and above)
    15:56:20.793: Windows 10 Gaming Features:
    15:56:20.793: Game Bar: Off
    15:56:20.793: Game DVR: Off
    15:56:20.793: Game DVR Background Recording: Off
    15:56:20.800: Sec. Software Status:
    15:56:20.802: Windows Defender Antivirus: enabled (AV)
    15:56:20.802: Windows-Firewall: enabled (FW)
    15:56:20.802: Windows Defender Antivirus: enabled (ASW)
    15:56:20.802: Browser Hardware Acceleration: true
    15:56:20.802: Portable mode: false
    15:56:20.875: OBS 22.0.2 (64-bit, windows)
    15:56:20.875: ---------------------------------
    15:56:20.886: ---------------------------------
    15:56:20.886: audio settings reset:
    15:56:20.886: samples per sec: 44100
    15:56:20.886: speakers: 2
    15:56:20.904: ---------------------------------
    15:56:20.904: Initializing D3D11...
    15:56:20.904: Available Video Adapters:
    15:56:20.905: Adapter 1: NVIDIA GeForce RTX 2080 Ti
    15:56:20.905: Dedicated VRAM: 2995781632
    15:56:20.905: Shared VRAM: 4217581568
    15:56:20.905: output 1: pos={0, 0}, size={2560, 1440}, attached=true
    15:56:20.905: Adapter 2: Intel(R) UHD Graphics 630
    15:56:20.905: Dedicated VRAM: 134217728
    15:56:20.905: Shared VRAM: 4217581568
    15:56:20.905: output 1: pos={-1680, 0}, size={1680, 1050}, attached=true
    15:56:20.907: Loading up D3D11 on adapter NVIDIA GeForce RTX 2080 Ti (0)
    15:56:20.956: D3D11 loaded successfully, feature level used: 45056
    15:56:21.487: ---------------------------------
    15:56:21.487: video settings reset:
    15:56:21.487: base resolution: 2560x1440
    15:56:21.487: output resolution: 2560x1440
    15:56:21.487: downscale filter: Lanczos
    15:56:21.487: fps: 60/1
    15:56:21.487: format: NV12
    15:56:21.487: YUV mode: 601/Partial
    15:56:21.489: Audio monitoring device:
    15:56:21.489: name: Standard
    15:56:21.489: id: default
    15:56:21.489: ---------------------------------
    15:56:21.532: Required module function 'obs_module_load' in module '../../obs-plugins/64bit/chrome_elf.dll' not found, loading of module failed
    15:56:21.546: [CoreAudio encoder]: CoreAudio AAC encoder not installed on the system or couldn't be loaded
    15:56:21.595: [AMF] AMF Test failed due to one or more errors.
    15:56:21.595: Failed to initialize module 'enc-amf.dll'
    15:56:21.710: Required module function 'obs_module_load' in module '../../obs-plugins/64bit/libcef.dll' not found, loading of module failed
    15:56:21.723: LoadLibrary failed for '../../obs-plugins/64bit/libEGL.dll': (null) (127)
    15:56:21.723: Module '../../obs-plugins/64bit/libEGL.dll' not loaded
    15:56:21.750: Required module function 'obs_module_load' in module '../../obs-plugins/64bit/libGLESv2.dll' not found, loading of module failed
    15:56:21.779: [obs-browser]: Version 2.1.5
    15:56:21.813: NVENC supported
    15:56:21.998: Couldn't find VLC installation, VLC video source disabled
    15:56:22.027: No blackmagic support
    15:56:22.093: ---------------------------------
    15:56:22.093: ==== Startup complete ===============================================
    15:56:22.093: Service '' not found
    15:56:22.106: All scene data cleared
    15:56:22.106: ------------------------------------------------
    15:56:22.138: WASAPI: Device 'Kopfhörer (High Definition Audio-Gerät)' initialized
    15:56:22.139: [WASAPISource::TryInitialize]:[Line (2- AG06/AG03)] Failed to activate client context: 88890004
    15:56:22.139: [WASAPISource::WASAPISource] Device '{0.0.1.00000000}.{a3d253a3-f10d-4617-aed2-353634c5a66d}' not found. Waiting for device
    15:56:22.698: WASAPI: Device 'Kopfhörer (High Definition Audio-Gerät)' initialized
    15:56:22.821: WASAPI: Device 'Line (AG06/AG03)' initialized
    15:56:22.822: [Media Source '$Aura Kingdom Intro']: settings:
    15:56:22.822: input: D:/Stream/Intros/Aura Kingdom Intro Timer.mpeg
    15:56:22.822: input_format: (null)
    15:56:22.822: speed: 100
    15:56:22.822: is_looping: no
    15:56:22.822: is_hw_decoding: yes
    15:56:22.822: is_clear_on_media_end: yes
    15:56:22.822: restart_on_activate: yes
    15:56:22.822: close_when_inactive: yes
    15:56:22.826: Failed to open file 'D:/Pictures/Header usw/tbc_2.png': No such file or directory
    15:56:22.826: gs_image_file_init: Failed to load file 'D:/Pictures/Header usw/tbc_2.png'
    15:56:22.826: [image_source: 'Stream Start test'] failed to load texture 'D:/Pictures/Header usw/tbc_2.png'
    15:56:22.827: [Media Source 'Music 01']: settings:
    15:56:22.827: input: D:/Stream/FudoD/Musik/Best - Melodic Dubstep Mix 2017.mp3
    15:56:22.827: input_format: (null)
    15:56:22.827: speed: 100
    15:56:22.827: is_looping: no
    15:56:22.827: is_hw_decoding: yes
    15:56:22.827: is_clear_on_media_end: yes
    15:56:22.827: restart_on_activate: yes
    15:56:22.827: close_when_inactive: no
    15:56:22.827: MP: Failed to open media: 'D:/Stream/FudoD/Musik/Best - Melodic Dubstep Mix 2017.mp3'
    15:56:22.854: Failed to open file 'D:/Stream/ShellShockLivee.jpg': No such file or directory
    15:56:22.854: gs_image_file_init: Failed to load file 'D:/Stream/ShellShockLivee.jpg'
    15:56:22.854: [image_source: ''Shell Shock live'] failed to load texture 'D:/Stream/ShellShockLivee.jpg'
    15:56:22.865: ---------------------------------
    15:56:22.865: [DShow Device: 'Cam'] settings updated:
    15:56:22.865: video device: C922 Pro Stream Webcam
    15:56:22.865: video path: \\?\usb#vid_046d&pid_085c&mi_00#6&2ecc5667&0&0000#{65e8773d-8f56-11d0-a3b9-00a0c9223196}\global
    15:56:22.865: resolution: 1920x1080
    15:56:22.865: fps: 30.00 (interval: 333333)
    15:56:22.865: format: MJPEG
    15:56:22.866: DShow: HDevice::ConnectPins: failed to connect pins (0x80040207):
    15:56:22.876: adding 46 milliseconds of audio buffering, total audio buffering is now 46 milliseconds
    15:56:23.047: WASAPI: Device 'Line (AG06/AG03)' initialized
    15:56:23.048: [WASAPISource::WASAPISource] Device '{0.0.1.00000000}.{cba727bc-92d1-4929-af0a-7e8be49f9b60}' not found. Waiting for device
    15:56:23.051: Switched to scene 'Let's Play's'
    15:56:23.053: ------------------------------------------------
    15:56:39.506: Settings changed (outputs)
    15:56:39.506: ------------------------------------------------
    15:59:01.356: [game-capture: '#Assassin's Creed 2'] attempting to hook process: ACOdyssey.exe
    15:59:01.422: [game-capture: '#Assassin's Creed 2'] using helper (compatibility hook)
    15:59:01.447: [game-capture: '#Assassin's Creed 2'] hook not loaded yet, retrying..
    15:59:04.373: [game-capture: '#Assassin's Creed 2'] attempting to hook process: ACOdyssey.exe
    15:59:05.489: [game-capture: '#Assassin's Creed 2'] capture stopped
    15:59:08.390: [game-capture: '#Assassin's Creed 2'] attempting to hook process: ACOdyssey.exe
    15:59:08.406: [game-capture: '#Assassin's Creed 2'] capture stopped
    15:59:12.406: [game-capture: '#Assassin's Creed 2'] attempting to hook process: ACOdyssey.exe
    15:59:12.422: [game-capture: '#Assassin's Creed 2'] capture stopped
    15:59:16.422: [game-capture: '#Assassin's Creed 2'] attempting to hook process: ACOdyssey.exe
    15:59:16.439: [game-capture: '#Assassin's Creed 2'] shared texture capture successful
    16:00:19.254: Starting recording due to hotkey
    16:00:19.256: ---------------------------------
    16:00:19.256: [NVENC encoder: 'recording_h264'] settings:
    16:00:19.256: rate_control: VBR
    16:00:19.256: bitrate: 200000
    16:00:19.256: cqp: 23
    16:00:19.256: keyint: 250
    16:00:19.256: preset: hq
    16:00:19.256: profile: main
    16:00:19.256: level: auto
    16:00:19.256: width: 2560
    16:00:19.256: height: 1440
    16:00:19.256: 2-pass: true
    16:00:19.256: b-frames: 2
    16:00:19.256: GPU: 0
    16:00:19.256:
    16:00:19.741: ---------------------------------
    16:00:19.741: [FFmpeg aac encoder: 'Track1'] bitrate: 160, channels: 2, channel_layout: 3
    16:00:19.741:
    16:00:19.753: ---------------------------------
    16:00:19.754: [FFmpeg aac encoder: 'Track2'] bitrate: 160, channels: 2, channel_layout: 3
    16:00:19.754:
    16:00:19.773: ==== Recording Start ===============================================
    16:00:19.773: [ffmpeg muxer: 'adv_file_output'] Writing file 'D:/Youtube & co/Recordings/2018-10-18 16-00-19.mp4'...
    16:12:16.894: adding 23 milliseconds of audio buffering, total audio buffering is now 69 milliseconds
    16:38:08.934: Stopping recording due to hotkey
    16:38:09.936: [ffmpeg muxer: 'adv_file_output'] Output of file 'D:/Youtube & co/Recordings/2018-10-18 16-00-19.mp4' stopped
    16:38:09.936: Output 'adv_file_output': stopping
    16:38:09.936: Output 'adv_file_output': Total frames output: 136152
    16:38:09.936: Output 'adv_file_output': Total drawn frames: 78433 (136208 attempted)
    16:38:09.936: Output 'adv_file_output': Number of lagged frames due to rendering lag/stalls: 57775 (42.4%)
    16:38:09.936: ==== Recording Stop ================================================
    16:38:09.939: Video stopped, number of skipped frames due to encoding lag: 887/136193 (0.7%)
    16:38:10.076: warning: 2 frames left in the queue on closing
    16:38:10.076: warning: 2 frames left in the queue on closing
    16:39:08.125: adding 23 milliseconds of audio buffering, total audio buffering is now 92 milliseconds
    16:39:50.506: Settings changed (outputs)
    16:39:50.506: ------------------------------------------------
    16:40:41.276: ---------------------------------
    16:40:41.276: [NVENC encoder: 'recording_h264'] settings:
    16:40:41.276: rate_control: VBR
    16:40:41.276: bitrate: 175000
    16:40:41.276: cqp: 23
    16:40:41.276: keyint: 250
    16:40:41.276: preset: hq
    16:40:41.276: profile: main
    16:40:41.276: level: auto
    16:40:41.276: width: 2560
    16:40:41.276: height: 1440
    16:40:41.276: 2-pass: true
    16:40:41.276: b-frames: 2
    16:40:41.276: GPU: 0
    16:40:41.276:
    16:40:41.545: ---------------------------------
    16:40:41.545: [FFmpeg aac encoder: 'Track1'] bitrate: 160, channels: 2, channel_layout: 3
    16:40:41.545:
    16:40:41.546: ---------------------------------
    16:40:41.546: [FFmpeg aac encoder: 'Track2'] bitrate: 160, channels: 2, channel_layout: 3
    16:40:41.546:
    16:40:41.570: ==== Recording Start ===============================================
    16:40:41.570: [ffmpeg muxer: 'adv_file_output'] Writing file 'D:/Youtube & co/Recordings/2018-10-18 16-40-41.mp4'...
    17:47:10.397: Stopping recording due to hotkey
    17:47:11.666: [ffmpeg muxer: 'adv_file_output'] Output of file 'D:/Youtube & co/Recordings/2018-10-18 16-40-41.mp4' stopped
    17:47:11.666: Output 'adv_file_output': stopping
    17:47:11.666: Output 'adv_file_output': Total frames output: 239331
    17:47:11.666: Output 'adv_file_output': Total drawn frames: 142363 (239406 attempted)
    17:47:11.666: Output 'adv_file_output': Number of lagged frames due to rendering lag/stalls: 97043 (40.5%)
    17:47:11.667: ==== Recording Stop ================================================
    17:47:11.681: Video stopped, number of skipped frames due to encoding lag: 3373/239397 (1.4%)
    17:47:11.845: warning: 2 frames left in the queue on closing
    17:47:11.845: warning: 2 frames left in the queue on closing
    17:55:17.907: [game-capture: '#Assassin's Creed 2'] capture window no longer exists, terminating capture
    17:55:17.908: [game-capture: '#Assassin's Creed 2'] capture stopped
    17:58:30.238: adding 46 milliseconds of audio buffering, total audio buffering is now 139 milliseconds
    18:09:12.057: Settings changed (outputs)
    18:09:12.057: ------------------------------------------------
    18:14:16.425: ---------------------------------
    18:14:16.425: video settings reset:
    18:14:16.425: base resolution: 2560x1440
    18:14:16.425: output resolution: 2560x1440
    18:14:16.425: downscale filter: Lanczos
    18:14:16.425: fps: 60/1
    18:14:16.425: format: I420
    18:14:16.425: YUV mode: 709/Partial
    18:14:16.434: Audio monitoring device:
    18:14:16.434: name: Standard
    18:14:16.434: id: default
    18:14:16.466: Switched to profile 'Test' (Test)
    18:14:16.466: ------------------------------------------------
    18:18:06.137: Settings changed (outputs)
    18:18:06.137: ------------------------------------------------
    18:19:14.895: [game-capture: '#Assassin's Creed 2'] attempting to hook process: ACOdyssey.exe
    18:19:14.967: [game-capture: '#Assassin's Creed 2'] using helper (compatibility hook)
    18:19:33.978: [game-capture: '#Assassin's Creed 2'] attempting to hook process: ACOdyssey.exe
    18:19:33.994: [game-capture: '#Assassin's Creed 2'] shared texture capture successful
    18:20:06.593: Starting recording due to hotkey
    18:20:06.595: ---------------------------------
    18:20:06.595: [NVENC encoder: 'recording_h264'] settings:
    18:20:06.595: rate_control: lossless
    18:20:06.595: bitrate: 0
    18:20:06.595: cqp: 0
    18:20:06.595: keyint: 250
    18:20:06.595: preset: default
    18:20:06.595: profile: high444p
    18:20:06.595: level: auto
    18:20:06.595: width: 2560
    18:20:06.595: height: 1440
    18:20:06.595: 2-pass: false
    18:20:06.595: b-frames: 0
    18:20:06.595: GPU: 0
    18:20:06.595:
    18:20:06.928: ---------------------------------
    18:20:06.929: [FFmpeg aac encoder: 'Track1'] bitrate: 160, channels: 2, channel_layout: 3
    18:20:06.929:
    18:20:06.930: ---------------------------------
    18:20:06.930: [FFmpeg aac encoder: 'Track2'] bitrate: 320, channels: 2, channel_layout: 3
    18:20:06.930:
    18:20:06.939: ==== Recording Start ===============================================
    18:20:06.939: [ffmpeg muxer: 'adv_file_output'] Writing file 'D:/Youtube & co/Recordings/2018-10-18 18-20-06.mkv'...
    18:28:11.081: Stopping recording due to hotkey
    18:28:15.097: [ffmpeg muxer: 'adv_file_output'] Output of file 'D:/Youtube & co/Recordings/2018-10-18 18-20-06.mkv' stopped
    18:28:15.097: Output 'adv_file_output': stopping
    18:28:15.097: Output 'adv_file_output': Total frames output: 29049
    18:28:15.097: Output 'adv_file_output': Total drawn frames: 14016 (29289 attempted)
    18:28:15.097: Output 'adv_file_output': Number of lagged frames due to rendering lag/stalls: 15273 (52.1%)
    18:28:15.097: ==== Recording Stop ================================================
    18:28:15.118: Video stopped, number of skipped frames due to encoding lag: 848/29267 (2.9%)
    18:31:00.334: ---------------------------------
    18:31:00.334: video settings reset:
    18:31:00.334: base resolution: 2560x1440
    18:31:00.334: output resolution: 2560x1440
    18:31:00.334: downscale filter: Lanczos
    18:31:00.334: fps: 60/1
    18:31:00.334: format: I420
    18:31:00.334: YUV mode: 709/Partial
    18:31:00.351: Settings changed (outputs, advanced)
    18:31:00.351: ------------------------------------------------
    18:31:12.716: Starting recording due to hotkey
    18:31:12.719: ---------------------------------
    18:31:12.723: [NVENC encoder: 'recording_h264'] settings:
    18:31:12.723: rate_control: lossless
    18:31:12.723: bitrate: 0
    18:31:12.723: cqp: 0
    18:31:12.723: keyint: 250
    18:31:12.723: preset: default
    18:31:12.723: profile: high444p
    18:31:12.723: level: auto
    18:31:12.723: width: 2560
    18:31:12.723: height: 1440
    18:31:12.723: 2-pass: false
    18:31:12.723: b-frames: 0
    18:31:12.723: GPU: 0
    18:31:12.723:
    18:31:12.959: ---------------------------------
    18:31:12.960: [FFmpeg aac encoder: 'Track1'] bitrate: 160, channels: 2, channel_layout: 3
    18:31:12.960:
    18:31:12.961: ---------------------------------
    18:31:12.963: [FFmpeg aac encoder: 'Track2'] bitrate: 320, channels: 2, channel_layout: 3
    18:31:12.963:
    18:31:12.978: ==== Recording Start ===============================================
    18:31:12.978: [ffmpeg muxer: 'adv_file_output'] Writing file 'D:/Youtube & co/Recordings/2018-10-18 18-31-12.mp4'...
    18:35:27.648: Stopping recording due to hotkey
    18:35:34.771: [ffmpeg muxer: 'adv_file_output'] Output of file 'D:/Youtube & co/Recordings/2018-10-18 18-31-12.mp4' stopped
    18:35:34.771: Output 'adv_file_output': stopping
    18:35:34.771: Output 'adv_file_output': Total frames output: 15280
    18:35:34.771: Output 'adv_file_output': Total drawn frames: 7941 (15708 attempted)
    18:35:34.771: Output 'adv_file_output': Number of lagged frames due to rendering lag/stalls: 7767 (49.4%)
    18:35:34.772: ==== Recording Stop ================================================
    18:35:34.826: Video stopped, number of skipped frames due to encoding lag: 346/15332 (2.3%)
    18:41:03.988: Starting recording due to hotkey
    18:41:03.989: ---------------------------------
    18:41:03.989: [NVENC encoder: 'recording_h264'] settings:
    18:41:03.989: rate_control: lossless
    18:41:03.989: bitrate: 0
    18:41:03.989: cqp: 0
    18:41:03.989: keyint: 250
    18:41:03.989: preset: default
    18:41:03.989: profile: high444p
    18:41:03.989: level: auto
    18:41:03.989: width: 2560
    18:41:03.989: height: 1440
    18:41:03.989: 2-pass: false
    18:41:03.989: b-frames: 0
    18:41:03.989: GPU: 0
    18:41:03.989:
    18:41:04.202: ---------------------------------
    18:41:04.203: [FFmpeg aac encoder: 'Track1'] bitrate: 160, channels: 2, channel_layout: 3
    18:41:04.203:
    18:41:04.204: ---------------------------------
    18:41:04.204: [FFmpeg aac encoder: 'Track2'] bitrate: 320, channels: 2, channel_layout: 3
    18:41:04.204:
    18:41:04.223: ==== Recording Start ===============================================
    18:41:04.223: [ffmpeg muxer: 'adv_file_output'] Writing file 'D:/Youtube & co/Recordings/2018-10-18 18-41-03.mp4'...
    18:53:22.208: Stopping recording due to hotkey
    18:53:25.821: [ffmpeg muxer: 'adv_file_output'] Output of file 'D:/Youtube & co/Recordings/2018-10-18 18-41-03.mp4' stopped
    18:53:25.821: Output 'adv_file_output': stopping
    18:53:25.821: Output 'adv_file_output': Total frames output: 44279
    18:53:25.821: Output 'adv_file_output': Total drawn frames: 21204 (44494 attempted)
    18:53:25.821: Output 'adv_file_output': Number of lagged frames due to rendering lag/stalls: 23290 (52.3%)
    18:53:25.821: ==== Recording Stop ================================================
    18:53:25.836: Video stopped, number of skipped frames due to encoding lag: 788/44482 (1.8%)
    18:55:49.768: [game-capture: '#Assassin's Creed 2'] capture window no longer exists, terminating capture
    18:55:49.768: [game-capture: '#Assassin's Creed 2'] capture stopped
    19:20:26.841: Settings changed (outputs)
    19:20:26.841: ------------------------------------------------


    Hier habe ich andere Einstellungen probiert (wurde aber eher schlimmer als besser):
    16:00:19.256
    16:40:41.276
    18:20:06.595
    19:23:37.843

    Meine Fragen:
    Ist meine CPU zu schlecht?
    Ich habe mal meinen Taskmanager beobachtet und meine GPU war beim Encoden immer so bei 35%. Ist aber dann bei der Überlastung für ca. 0,01 Sek. auf 100% hoch gegangen. Reicht die GPU nicht aus?
    Let's Player aus Leidenschaft. Let's Play's mit Herzblut. Klicke hier
  • Audiobitraten auf 320 + bei Erweitert matrix auf 709 falls noch nicht ist.

    Dann nicht bitratenmurks und auch kein lossless, mach's mal so:

    abload.de/img/unbenannt560p9sml.png





    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7
  • Part 2
    Spoiler anzeigen

    19:22:29.006: ---------------------------------
    19:22:29.006: video settings reset:
    19:22:29.006: base resolution: 2560x1440
    19:22:29.006: output resolution: 2560x1440
    19:22:29.006: downscale filter: Lanczos
    19:22:29.006: fps: 60/1
    19:22:29.006: format: I444
    19:22:29.006: YUV mode: 709/Partial
    19:22:29.030: Settings changed (advanced)
    19:22:29.030: ------------------------------------------------
    19:22:43.491: [game-capture: '#Assassin's Creed 2'] attempting to hook process: ACOdyssey.exe
    19:22:43.517: [game-capture: '#Assassin's Creed 2'] using helper (compatibility hook)
    19:22:43.540: [game-capture: '#Assassin's Creed 2'] hook not loaded yet, retrying..
    19:22:46.508: [game-capture: '#Assassin's Creed 2'] attempting to hook process: ACOdyssey.exe
    19:22:47.591: [game-capture: '#Assassin's Creed 2'] capture stopped
    19:22:50.525: [game-capture: '#Assassin's Creed 2'] attempting to hook process: ACOdyssey.exe
    19:22:50.540: [game-capture: '#Assassin's Creed 2'] capture stopped
    19:22:54.541: [game-capture: '#Assassin's Creed 2'] attempting to hook process: ACOdyssey.exe
    19:22:54.557: [game-capture: '#Assassin's Creed 2'] capture stopped
    19:22:58.557: [game-capture: '#Assassin's Creed 2'] attempting to hook process: ACOdyssey.exe
    19:22:58.574: [game-capture: '#Assassin's Creed 2'] shared texture capture successful
    19:23:37.841: Starting recording due to hotkey
    19:23:37.843: ---------------------------------
    19:23:37.844: [NVENC encoder: 'recording_h264'] settings:
    19:23:37.844: rate_control: CQP
    19:23:37.844: bitrate: 0
    19:23:37.844: cqp: 16
    19:23:37.844: keyint: 250
    19:23:37.844: preset: hp
    19:23:37.844: profile: main
    19:23:37.844: level: auto
    19:23:37.844: width: 2560
    19:23:37.844: height: 1440
    19:23:37.844: 2-pass: false
    19:23:37.844: b-frames: 0
    19:23:37.844: GPU: 0
    19:23:37.844:
    19:23:38.070: ---------------------------------
    19:23:38.071: [FFmpeg aac encoder: 'Track1'] bitrate: 160, channels: 2, channel_layout: 3
    19:23:38.071:
    19:23:38.072: ---------------------------------
    19:23:38.072: [FFmpeg aac encoder: 'Track2'] bitrate: 320, channels: 2, channel_layout: 3
    19:23:38.072:
    19:23:38.080: ==== Recording Start ===============================================
    19:23:38.080: [ffmpeg muxer: 'adv_file_output'] Writing file 'D:/Youtube & co/Recordings/2018-10-18 19-23-37.mkv'...
    19:26:03.437: Stopping recording due to hotkey
    19:26:03.970: [ffmpeg muxer: 'adv_file_output'] Output of file 'D:/Youtube & co/Recordings/2018-10-18 19-23-37.mkv' stopped
    19:26:03.970: Output 'adv_file_output': stopping
    19:26:03.970: Output 'adv_file_output': Total frames output: 8722
    19:26:03.970: Output 'adv_file_output': Total drawn frames: 2589 (8752 attempted)
    19:26:03.970: Output 'adv_file_output': Number of lagged frames due to rendering lag/stalls: 6163 (70.4%)
    19:26:03.971: ==== Recording Stop ================================================
    19:26:03.994: Video stopped, number of skipped frames due to encoding lag: 5/8738 (0.1%)
    19:26:53.334: Settings changed (outputs)
    19:26:53.334: ------------------------------------------------
    19:27:17.660: Settings changed (outputs)
    19:27:17.660: ------------------------------------------------
    19:27:21.002: Starting recording due to hotkey
    19:27:21.004: ---------------------------------
    19:27:21.004: [NVENC encoder: 'recording_h264'] settings:
    19:27:21.004: rate_control: CQP
    19:27:21.004: bitrate: 0
    19:27:21.004: cqp: 16
    19:27:21.004: keyint: 250
    19:27:21.004: preset: hq
    19:27:21.004: profile: main
    19:27:21.004: level: auto
    19:27:21.004: width: 2560
    19:27:21.004: height: 1440
    19:27:21.004: 2-pass: false
    19:27:21.004: b-frames: 0
    19:27:21.004: GPU: 0
    19:27:21.004:
    19:27:21.283: ---------------------------------
    19:27:21.283: [FFmpeg aac encoder: 'Track1'] bitrate: 160, channels: 2, channel_layout: 3
    19:27:21.283:
    19:27:21.284: ---------------------------------
    19:27:21.285: [FFmpeg aac encoder: 'Track2'] bitrate: 320, channels: 2, channel_layout: 3
    19:27:21.285:
    19:27:21.311: ==== Recording Start ===============================================
    19:27:21.311: [ffmpeg muxer: 'adv_file_output'] Writing file 'D:/Youtube & co/Recordings/2018-10-18 19-27-21.mp4'...
    19:29:01.813: Stopping recording due to hotkey
    19:29:02.363: [ffmpeg muxer: 'adv_file_output'] Output of file 'D:/Youtube & co/Recordings/2018-10-18 19-27-21.mp4' stopped
    19:29:02.363: Output 'adv_file_output': stopping
    19:29:02.363: Output 'adv_file_output': Total frames output: 6030
    19:29:02.363: Output 'adv_file_output': Total drawn frames: 1403 (6062 attempted)
    19:29:02.363: Output 'adv_file_output': Number of lagged frames due to rendering lag/stalls: 4659 (76.9%)
    19:29:02.363: ==== Recording Stop ================================================
    19:39:27.497: ---------------------------------
    19:39:27.497: video settings reset:
    19:39:27.497: base resolution: 2560x1440
    19:39:27.497: output resolution: 2560x1440
    19:39:27.497: downscale filter: Lanczos
    19:39:27.497: fps: 60/1
    19:39:27.497: format: NV12
    19:39:27.497: YUV mode: 601/Partial
    19:39:27.497: Service '' not found
    19:39:27.505: Audio monitoring device:
    19:39:27.505: name: Standard
    19:39:27.505: id: default
    19:39:27.554: Switched to profile 'Aufnahme' (Aufnahme)
    19:39:27.554: ------------------------------------------------
    19:40:01.064: [game-capture: '#Assassin's Creed 2'] capture window no longer exists, terminating capture
    19:40:01.064: [game-capture: '#Assassin's Creed 2'] capture stopped


    Hatte ich gemacht und sah aus wie 480p.
    Ich musste aber von mkv auf mp4 wechseln, da Premiere den Kommpressionstyp nicht verarbeiten kann.
    Let's Player aus Leidenschaft. Let's Play's mit Herzblut. Klicke hier
  • FudoD schrieb:

    Ich musste aber von mkv auf mp4 wechseln, da Premiere den Kommpressionstyp nicht verarbeiten kann.
    Naja Premiere halt :S

    Aber ich würde trotzdem raten in MKV aufzunehmen dann auf Datei - Remuxe Aufnahmen und dann zu MP4 umkopieren.
    Weil direkt in mp4 aufnehmen ist gefährlich. Wenn dir das unerwartet schließen sollte, kannste die gesamte Aufnahme in den Müll schmeißen. Ist eine MKV jedoch ungeschlossen abgebrochen worden, reicht ein simpler remux und alles ist wieder da.


    FudoD schrieb:

    Hatte ich gemacht und sah aus wie 480p.
    Das kann bei CQP16 unmöglich sein. Dann muss irgendwo noch was limitiert haben oder so.





    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7
  • Anzeige
    Hab nun mal die Log angeguckt von dir.

    Da steht jetzt aber nichts von einer Encoding Überlastung ?(


    FudoD schrieb:

    19:26:03.994: Video stopped, number of skipped frames due to encoding lag: 5/8738 (0.1%)
    Encoding ist doch einwandfrei :|


    Sehr wohl steht da jedoch ein enormes Renderingproblem.

    FudoD schrieb:

    19:29:02.363: Output 'adv_file_output': Number of lagged frames due to rendering lag/stalls: 4659 (76.9%)
    Sorge dafür das kein Antivirus läuft. (zieht so oder so nur den Rechner runter, aber wenn schon dann wenigstens während OBS deaktivieren)
    Sorge dafür das GameDVR und insbesondere auch Game Mode immer aus ist bei deinem Windows. GANZ WICHTIG.

    Aktuell bekommt die Szenenkomposition nämlich zu wenig GPU Leistung. Wenn Game Modus an sein sollte, dann wäre's kein Wunder.
    Auch drauf achten das das Spiel sich nicht die gesamte GPU nimmt. ggf in der Spielaufnahme Quelle den Framelimiter anhaken.

    Warum CQP16 laut deiner Aussage kein CQP16 ergibt, kann ich der Log aber zumindest gerad nicht entnehmen :|





    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7