Erfahrungen mit der Version 1.0?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Anzeige

      Sephie-chan schrieb:

      10 bis 15 min. Und eben 20 Minuten, wobei sich danach immer noch nichts getan hat. Vorhin hatte ich das Problem aber auch bei der 0.1.3. Hatte das Video während es in der Warteschlange hochlud noch bearbeitet (Thumbnail rein und Folgennummer hinzugefügt), danach ging es nicht mehr weiter (Vllt lag auf meiner Seite der Fehler zb WLAN Signal hat kurz geschwächelt oder so). Die Folge, die ich davor hochgeladen habe, machte keine Probleme und bei der habe ich Thumbnail und Folgentitel auch erst später hinzugefügt. Ich mache gleich mal einen Test und lasse die mal ne Folge probehalber länger drin, mal schauen, ob er es dann nimmt.

      Vielleicht hat mein PC auch nur mal wieder seinen eigenen Kopf und will mich ärgern xD
      Hey! Ich glaube ich habe des Fehler gefunden. Er lag bei mir. Der Upload wird zwar wiederholt - aber nicht gestartet. Das war der Fehler. (So nehme ich zumindest an.) Ich mache gerade die neue Version fertig - ich bin gerade dabei ein paar unfertige Features zu entfernen. Ich denke mal, dass ich heute noch fertig damit werde.

      Danach kommt auch noch eine Ankündigung hinterher :)

      Liebe Grüße
      Vincent
      Du findest mich auf YouTube! Beim Hochladen deiner Video hilft dir das YouTube Center. Wir sehen uns - bis dahin: Alles Liebe Vincent
    • Ihr Lieben!

      Ich habe die Version aktualisiert und zum Download freigeben. In der letzten Zeit habe ich sehr viel gearbeitet. Das hatte den Nachteil, dass ich wenig zum Programmieren kam, der Vorteil aber ist, dass es jetzt auf meinem Konto etwas besser aussieht und ich mich verstärkt darum kümmern kann das YouTube Center in die Stores zu bringen.

      Liebe Grüße
      Vincent
      Du findest mich auf YouTube! Beim Hochladen deiner Video hilft dir das YouTube Center. Wir sehen uns - bis dahin: Alles Liebe Vincent
    • So. Jetzt eine etwas ausführlichere Nachricht von mir. :)

      Wie ich im letzten Post schon erwähnt habe, war ich im letzten Monat sehr viel unterwegs und mein Lebensmittelpunkt ist jetzt bis Ende Dezember Wolfsburg, wo ich am Theater arbeite.

      Gerade ist es etwas ruhiger geworden und ich kann mich wieder mehr um das YouTube Center kümmern.

      Aktuell
      Ich habe vor zwei Tagen mit dem "Code-Signing-Verfahren" begonnen, das mich als vertrauenswürdigen Entwickler einstufen soll. Ist das abgeschlossen, was wohl nächste Woche sein wird, werdet ihr keine Warnungen mehr von Windows bekommen, wenn ihr das Tool installiert. Außerdem ist dann der Weg frei für den Steam-Store.

      Spendenaktion
      Diese werde ich im Zuge der nächsten Veröffentlichung "Preview 14" beenden und den Button entfernen. Alle Spender erhalten dann voraussichtlich Januar den Steam-Code von mir, sobald Valve die Software aufgenommen hat. Hier gibt es noch eine kleine Unbekannte: Ich hoffe das Steam den Gaming-Bezug dieser Software anerkennt. Eigentlich gehe ich davon aus - dennoch - fix ist es erst wenn es fix ist. Für den Fall, dass das scheitert, werde ich den Microsoft-Store aufsuchen.

      Die Zahl der monatlich hochgeladenen Videos hat sich zum Vormonat fast verdoppelt, was mich sehr glücklich stimmt. :)

      Gibt es eurerseits Fragen? Dann gerne her damit.

      Liebe Grüße
      Vincent
      Du findest mich auf YouTube! Beim Hochladen deiner Video hilft dir das YouTube Center. Wir sehen uns - bis dahin: Alles Liebe Vincent
    • Anzeige

      Game8 schrieb:

      Hey Vincent,

      auf Steam gibt es auch Software die nichts mit Gaming zu tun hat Ich nutze zum Beispiel die Wallpaper Engine die ich direkt über Steam beziehe. Sollte also kein Problem sein, hoffe ich
      Danke dir. Ich habe diese Info aber bei Steam gelesen. Offenbar wurden die Richtlinien für die Aufnahme geändert. :)
      Du findest mich auf YouTube! Beim Hochladen deiner Video hilft dir das YouTube Center. Wir sehen uns - bis dahin: Alles Liebe Vincent
    • Sephie-chan schrieb:

      Hey! Großartige Arbeit ersteinmal. Das ist das erste Upload Tool, das mir so gut gefällt, dass ich es in Zukunft gerne nützen will. Momentan nutze ich aber nur die 0.1.3 Version des Centers. Bei der 1.0 Version kann ich aus irgendeinen grund nichts hochladen. Es bleibt dann einfach bei gestartet stehen und nichts passiert mehr. Der Log spuckt ein
      Ich bin gerade dabei das Problem zu lösen. Es ist tatsächlich größer als gedacht. Und ich glaube zu wissen woran es liegt.

      Ich habe versucht eine Altersbeschränkung mit ein zu bauen und musste aber mal wieder feststellen, dass die API das nicht zulässt - oder es einfach wieder nicht dokumentiert ist.

      Im der Oberfläche habe ich diese Funktion entfernt - nicht aber im Upload-Modul.

      Das werde ich sofort ändern und die aktualisierte Preview 13 raus hauen. Entschuldigt diese Unannehmlichkeit!

      Liebe Grüße
      Vincent
      Du findest mich auf YouTube! Beim Hochladen deiner Video hilft dir das YouTube Center. Wir sehen uns - bis dahin: Alles Liebe Vincent
    • So. Der Bug ist gefixt und das ganze getestet. Der Fehler "400" sollte nicht mehr auftreten. Vielen Dank nochmal an @Sephie-chan für den Hinweis und die Meldung von dem Fehler :) Der Download befindet sich im entsprechenden Thread.

      Ich werde mich in der nächsten Zeit erstmal auf Details stürzen um die Nutzererfahrung zu verbessern. Hier gibt einige Kleinigkeiten, an denen geschraubt werden muss.

      Liebe Grüße
      Vincent
      Du findest mich auf YouTube! Beim Hochladen deiner Video hilft dir das YouTube Center. Wir sehen uns - bis dahin: Alles Liebe Vincent
    • Eine neue Version ist da!

      Die Änderungen sind alle beinahe unsichtbar, verbessern aber den Arbeitsfluss und verbessern die Optik. Außerdem habe ich einen Bug beseitigt.

      Bugfix
      Wurde ein Video in den Playlists betrachtet, in den Vollbildmodus gebracht und danach ein Video in den Vorlagen angeschaut und betrachtet, kam es zu einem Speicherleck, das dazuführte, dass das YTC plötzlich sich bis zu 3GB Speicher nahm und irgendwann abschmierte. Dieser Bug ist behoben.

      Verbesserungen
      • Das YTC braucht jetzt weniger Speicher
      • Wird ein Video zu einer Playlist hinzugefügt ist jetzt das Suchfeld automatisch fokussiert
      • Schwarze Streifen bei den Thumbnails, die von YouTube geladen werden, werden entfernt. Alle Thumbnails haben jetzt die gleiche Höhe und Breite
      • Ein Bug beim nachträglichen Bearbeiten des Datumformates wurde entfernt
      • Wurde ein Video in den Vollbildmodus gebracht und wieder zurück in den normalen Modus, konnte es passieren, dass der Schließen Buttton an der falschen Stelle angezeigt wurde
      • Wurde der Vollbildmodus mit der ESC-Taste beendet, wurde die Videokontrolle weiterhin am unteren Bildschirmrand angezeigt
      • Das helle Thema wurde verbessert (hier gibt es noch ein wenig Arbeit)
      • Beim Suche nach Videos für eine Playlist können die Videos jetzt auch abgespielt werden
      • Fehlende Übersetzungen wurden hinzugefügt
      • Kleinere Bugfixes in der Oberfläche
      Ich habe diese Version auf den 31.1.2019 verlängert.

      Viel Spaß mit der neuen Version und liebe Grüße
      Vincent
      Du findest mich auf YouTube! Beim Hochladen deiner Video hilft dir das YouTube Center. Wir sehen uns - bis dahin: Alles Liebe Vincent
    • Du findest mich auf YouTube! Beim Hochladen deiner Video hilft dir das YouTube Center. Wir sehen uns - bis dahin: Alles Liebe Vincent