dram leuchtet, Bild bleibt schwarz

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • dram leuchtet, Bild bleibt schwarz

    Anzeige
    guten morgen liebe Forumianer,

    Ich habe gestern meinen pc umgebaut, in meinem Fall würde das Gehäuse gewechselt und statt CPU Stock kühler kam eine kleine 280er aio wasserkühlung drauf.
    Soweit sieht alles gut aus keine Beschädigungen etc.
    Als ich den pc dann zum testen einmal anschmeißen wollte gingen alle Lüfter an RGB's in bunten Farben überall im case ( alles was leuchten kann leuchtet, und alles was dreht, dreht. Bis auf die graka die leuchtet nur Lüfter bleiben aus)
    Kein Bild, nichts. Egal ob HDMI über graka oder moba.
    Habe bisher probiert die RAM riegel um zustecken und auch mal ohne versucht, kein Unterschied dram led leuchtet.
    Wenn ich die Batterie raushohle passiert auch nichts anderes.
    Habe mal mit mal ohne graka probiert
    Das setup lief über ein Jahr ohne das der pc einmal abgestürzt ist.
    Der einzige Unterschied ist jetzt die aio wasserkühlung, das case und die Grafikkarte musste ich einen slot nach oben, wegen erstickungsgefahr.
    Zu meinen Setup
    Moba: B350-f Gaming rog strix
    Graka: 1070 strix
    CPU: ryzen 1500x
    Riegel: g.skill
    500w Netzteil
    Der Rest sollte unwichtig sein?

    Schonmal vielen dank für eure Hilfe und Zeit!
    MfG Tobias
  • Hast du dich vorher geerdet?
    Ein kleiner Stromfluss zwischen dir und einem bauteil kann zum Tode führen. Das wird oft unterschätzt. Viele machen das auch nicht weil sie denken "das passiert so selten".

    Kühlung zu fest geschraubt?
    Nach fest kommt ab. Ein zu harter Anpressdruck kann eine CPU töten oder die Kontakte überlagern sich.

    Hast du mal das BIOS via CMOS komplett zurückgesetzt?

    Und was heißt bei dir DRAM leuchtet?
    Heißt das die RGB Beleuchtung geht an oder hast du auf dem Mainboard einen Fehlercode den du so direkt auslesen kannst?
  • Folgendes checken:

    1. Hast du im neuen Case alle Abstandhalter für das Board richtig gesetzt und richtig verschraubt? Es darf kein Kurzschluss entstehen weil irgendwo ein Abstandhalter ins falsche Loch geschraubt wurde und nun unten Kontakt mit dem Board an einer nicht dafür vorgesehenen Stelle hat
    2. Wenn erstens ok ist, nimm den Arbeitsspeicher raus und schließe einen Speaker an. Starte den PC. Piept er? Wenn nicht -> CPU oder Mainboard Fehler
    3. Kontrolliere den Anpressdruck der Wasserkühlung bzw. des Kühlkörpers. Bei Intel kommt es vor, dass bei zu wenig Druck (womöglich auch bei zu viel, aber das hatten wir noch nicht) die CPU nicht läuft - möglicherweise ist das bei AMD auch so
    4. Sollte nach den Versuchen wie bei 2. beschrieben der Rechner piepen, setze die RAM-Riegel einzeln wieder ein und starte jeweils neu und schaue, ab wann er nicht mehr geht. Den zuletzt installierten Riegel dann einzeln einsetzen, bleibt der Fehler, ist er wohl hinüber
    5. Hast du den Stromadapter an die Grafikkarte und das Mainboard richtig angeschlossen?
    Viele Grüße,

    Christian
    __________________________________
    YouTube
  • Ich bin schon fast der Meinung das mein CPU sockel defekt ist.
    Ich habe beim Lüfter abziehen den CPU mit rausgezogen, bei verschlossener verrieglung. Eine schnelle Google suche hat dann gezeugt das sehr viele dannach einen kaputten sockel hatten.
    Stifte am CPU waren gerade und müssten noch alle da gewesen sein.

    Mit dram leuchtet meine ich die dram led zwischen RAM riegel und CPU sockel.
    Geerdet habe ich mich (jede min. Die Heizung angefasst :D)

    Kühlung zu fest: hab's zwischenzeitlich mal fester geschraubt, sollte aber vorher schon fest genug sein, wusste einfach nicjtvwas ich noch machen soll

    Abstanshalter sollte passen habe hinten genug Platz.

    Strom war natürlich an graka und mothermoard angeschlossen.

    Ich habe mir gestern noch so ein Spieler gebastelt, an die richtigen Stifte angesteckt, gestartet, kein Ton.
    Habe dann den gnd vom pieper(GND = signal) mal an den gnd direkt daneben gemacht und habe ein dauerpiepen bekommen. Beeper funktioniert also.
    In verschiedenen Varianten habe ich probiert den pc zu starten
    RAM riegel mal hier mal da, mit/ohne Batterie, mal mit mal ohne graka etc...
    Nicht ein mal ein piepen.
    Habe dann iwo in den Tiefen den internetz gelesen das Wenn man garkein Ton höhrt, das es oft ein CPU Fehler ist (wie du auch schreibst)
    Und da ich den CPU rausgezogen habe, geh ich schon davon aus das ich den Sockel geschrottet habe :/
    Wenigstens weiß ich was jetzt los ist...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tobe ()

  • Anzeige
    Das mit dem CPU rausziehen ist eine sehr wichtige Information (beim nächsten mal direkt mit angeben bitte auch wenn es noch so eine Kleinigkeit ist).
    Beim CPU rausziehen können viele Defekte auftreten. Von einfachn Lötstellen lösen bis hoch zu Rissen im Mainboard ist da alles möglich. Gut möglich das bei dir ein PIN (oder mehrere) keinen Kontakt mehr kriegen und somit das Board defekt ist.
    Hast du die Möglichkeit auf einem anderen Board zu testen?
    Ansonsten (und das ist die dreckige Lösung) Mainboard (billiges reicht zum testen) bei Amazon bestellen. Grob aufbauen das der PC starten kann. Sollten alle Komponenten auf dem neuen Board gehen ist dein Mainboard hinüber. Man hat ja 14tägiges Rückgaberecht.

    Zum Abschluss
    Da du deine CPU rausgezogen hast ein Tipp für die Zukunft
    Deine Wärmeleitpaste war entweder sehr billig oder alt weswegen die so festklebte. Bei solchen Sachen hilft den Kühler 2min. ca. nachdem der PC ausgemacht wurde runterzunehmen mit leichten drehbewegungen (vorsichtig). Sollte der PC vorher ausgewesen sein und komplett abgekühlt hilft ein Fön. Den auf kleinster Stufe auf den Kühler richten und erwärmen damit die Paste flüssiger wird. Zu hoch kann dem Mainboard schaden.
  • Tobe schrieb:

    Geerdet habe ich mich (jede min. Die Heizung angefasst :D)
    Die lackierte Heizung erdet dich nicht ;)


    Tobe schrieb:

    Ich habe beim Lüfter abziehen den CPU mit rausgezogen, bei verschlossener verrieglung. Eine schnelle Google suche hat dann gezeugt das sehr viele dannach einen kaputten sockel hatten.
    Joa, passiert schnell. Kannst jetzt mal schauen ob jemand im Bekanntenkreis ein Board mit gleichem Sockel hat. Damit kannst du schauen ob die CPU noch funktioniert. Wenn ja, Board wohl hinüber.

    Rayxin schrieb:

    Man hat ja 14tägiges Rückgaberecht.
    Wenn ich als Händler sowas mitbekomme, gibts ordentlich Ärger. So ein Verhalten ist, sorry, asozial. Wir Händler bleiben auf den Kosten sitzen, in so ziemlich jedem Ort gibts irgendwelche PC Läden etc. mit Reparaturservice, die meisten haben die gängigen Sockel da. Fahrt da hin und testet, aber bestellt nicht irgendwas, packt es aus, und schickt es dann zurück. Dazu kommt, dass sowas reinste Umweltverschmutzung ist, Amazon zum Beispiel schmeißt fast täglich tonnenweise Rückläufer weg weil die nicht mehr verkauft werden können.
    In den USA kannst du diese Kisten teilweise auf Auktionen bekommen, es ist nicht so als wären da nur Sachen drin die kaputt zurück kamen, da sind auch Sachen drin die einmal ausgepackt und "getestet" wurden. Und wenn man wirklich gar nichts findet, fragt man die Händler mit Reparaturservice an ob sie die CPU mal testen könnten. Wenn die dann noch geht, kann man direkt ein neues Board kaufen und bezahlt in der Regel nichtmal das testen - da haben dann alle mehr von.

    Tobe schrieb:

    Habe dann iwo in den Tiefen den internetz gelesen das Wenn man garkein Ton höhrt, das es oft ein CPU Fehler ist (wie du auch schreibst)
    Ja, in der Regel ist die hinüber, wobei halt theoretisch nach wie vor auch das Board kaputt sein könnte - weshalb man eigentlich beide Komponenten mal quertauscht und schaut wo es noch eine Regung gibt.
    Viele Grüße,

    Christian
    __________________________________
    YouTube
  • Sorry für die späte Rückmeldung hatte das we viel zu tun...

    Ich habe noch mein altes Motherboard zuhause, werde da die Tage mal den CPU dort anzuschließen.
    Ob der sockel passte wird sich zeigen, weiß es nicht auswendig.

    Das mit dem "pc laufen lassen vor kühler Ausbau" habe ich ergooglet als der pc schon soweit auseinander gebaut das nur noch Motherboard+CPU vor mir lagen, und da ich so faul war den eben wieder zusammenzubauen haben wir den Salat...

    Wenn der sockel kaputt ist und nicht jeder Stift des CPU Kontakt hat, kann der CPU schaden nehmen?
    Garantie kann ich vergessen da selbstverschuldet oder?
    Danke erstmal für eure tolle Hilfe