Dxtory Init Fehler GELÖST - nahm nichts auf - Error Log

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Dxtory Init Fehler GELÖST - nahm nichts auf - Error Log

    Anzeige
    Hallo Leute,

    hab etwas rumgegooglet und nun auch mal frisch installiert mit "clean up", aber dxtory nimmt immer noch nichts auf... vllt hat jemand ne Idee?
    Hier die Error-Log

    Spoiler anzeigen

    ========== 2018/07/18 00:16:03 ==========
    PID:2904 D:\Battle.net\Battle.net.10252\SystemSurvey.exe
    PID:2904 TID:8928 TickCount: 418546 HU_SetHookCode Fail CalcCodeSegment margin
    PID:2904 TID:8928 TickCount: 418546 HookOpenGL::Init Fail HOOK_CODE wglDeleteContext
    PID:2904 TID:8928 TickCount: 418546 opengl32.dll 140704
    PID:2904 TID:8928 TickCount: 418546 66 90 55 8B EC 51 A1 74 28 5D 50 33 C5 89 45 FC
    PID:2904 TID:8928 TickCount: 418562 HU_SetHookCode Fail CalcCodeSegment margin
    PID:2904 TID:8928 TickCount: 418562 HookOpenGL::Init Fail HOOK_CODE wglSwapBuffers
    PID:2904 TID:8928 TickCount: 418562 opengl32.dll 232496
    PID:2904 TID:8928 TickCount: 418562 66 90 55 8B EC 83 E4 F8 83 EC 14 53 56 57 8B 7D
    PID:2904 TID:8928 TickCount: 418562 HU_SetHookCode Fail CalcCodeSegment margin
    PID:2904 TID:8928 TickCount: 418562 HookOpenGL::Init Fail HOOK_CODE wglSwapLayerBuffers
    PID:2904 TID:8928 TickCount: 418562 opengl32.dll 126480
    PID:2904 TID:8928 TickCount: 418562 66 90 55 8B EC 83 E4 F8 83 EC 3C A1 74 28 5D 50
    ========== 2018/07/18 00:16:09 ==========
    PID:7616 D:\Games\World of Warcraft\Wow-64.exe (x64)
    PID:7616 TID:5380 TickCount: 423796 HU_SetHookCode Fail CalcCodeSegment margin
    PID:7616 TID:5380 TickCount: 423796 HookDirectX9::Init Fail HOOK_CODE IDirect3DDevice9_Present
    PID:7616 TID:5380 TickCount: 423796 d3d9.dll 700256
    PID:7616 TID:5380 TickCount: 423796 4C 8B DC 49 89 5B 08 49 89 6B 10 49 89 73 18 57
    PID:7616 TID:5380 TickCount: 423796 HU_SetHookCode Fail CalcCodeSegment margin
    PID:7616 TID:5380 TickCount: 423796 HookDirectX9::Init Fail HOOK_CODE IDirect3DDevice9_TestCooperativeLevel
    PID:7616 TID:5380 TickCount: 423796 d3d9.dll 145088
    PID:7616 TID:5380 TickCount: 423796 4C 8B DC 49 89 5B 10 49 89 6B 18 49 89 73 20 57
    PID:7616 TID:5380 TickCount: 423796 HU_SetHookCode Fail CalcCodeSegment margin
    PID:7616 TID:5380 TickCount: 423796 HookDirectX9::Init Fail HOOK_CODE IDirect3DDevice9Ex_PresentEx
    PID:7616 TID:5380 TickCount: 423796 d3d9.dll 700400
    PID:7616 TID:5380 TickCount: 423796 4C 8B DC 49 89 5B 08 49 89 6B 10 49 89 73 18 57
    PID:7616 TID:5380 TickCount: 444687 HU_SetHookCode Fail CalcCodeSegment
    PID:7616 TID:5380 TickCount: 444687 HookDXGI::Init Fail HOOK_CODE IDXGISwapChain_ResizeBuffers
    PID:7616 TID:5380 TickCount: 444687 dxgi.dll 106080
    PID:7616 TID:5380 TickCount: 444687 48 8B C4 55 41 54 41 55 41 56 41 57 48 8D 68 B1
    PID:7616 TID:8420 TickCount: 447031 AVITransClient::Init Fail m_Client ID_Create
    PID:7616 TID:8420 TickCount: 447031 MediaWriterAVI_v2::_Init Fail m_Client.Init


    Update: hab jetzt mal in Dxtory Mikrofon Aufnahme deaktiviert, also nur Gamesound Aufnahme drin gelassen und jetzt geht's... also ka was da tun. Ich habe in Windows die Sound Einstellung wie sonst auch:
    1 Kanal, 16 Bit, 48000 khz und das gleiche auch in Dxtory

    Update2: Lösung! In Audacity ging ja auch nichts... Denke mal Win10 Update hatte unter Wintaste+R -> MS-Settings:privacy den Zugriff für alle Programme deaktiviert. Kann mich nicht daran erinnern, sowas einzustellen aber nun geht's wieder!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Wajane ()