4k 60 fps Capture Card von Elgato im Anflug - Elgato 4k60 pro

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Anzeige
    Hmm okay, ich hatte bisher keine Probleme mit meinen 4K Aufnahmen, aber ich Klone halt auch nicht oder nehme in 1440p auf, ist dann natürlich schade wenn man dafür eine viel teurere Lösung braucht. Vielleicht ändert sich noch was eventuell mal Reddit bisschen verfolgen da viel Diskutiert wird über die Karte und die Devs/Support auch Antworten oft.
  • Ich habe gestern dazu ein Ticket bei Elgato aufgemacht :)
    Mal schauen. Aktuell bin ich trotzdem gar nicht mal soooo unglücklich,
    Die Upscales auf 3072x1728 sehen von 1440p und 1080p identisch aus (optisch).

    Aktuell kriege ich in ffmpeg mit der Elgato 1080p60fps mit vsync hin, während ich auf meinem Monitor die 1440p@120hz durchgeschleift bekomme, keinen Inputdelay und auch kein Tearing habe.

    Meine Alternativen wären (entschuldigt den Ausdruck) ARSCHTEUER. von wieder hin zu einem 2-PC-Setup, über alle Monitore wieder verkaufen und wieder 1080p Monitore kaufen bis hin zur Magewell CC. Alles wieder Investitionen.

    Ausgangssituation war ein 2-PC-Setup, welches sich über Aufnahmen leistungstechnisch gelangweilt hat. Ich hatte jedoch Tearing im Stream / in der Aufnahme. Also VSync an und schwupps, waren Shooter für mich unspielbar.
    Ich musste das Problem Tearing/Inputdelay also in den Griff kriegen.

    Wenn ich 1080p60fps ohne Tearing und ohne Inputdelay hinkriege, bin ich glücklich. 1440p Aufnahmen wären ein NiceToHave, für mich jedoch nicht kriegsentscheidend.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von SvenPower ()

  • Karmaalp schrieb:

    aber ich Klone halt auch nicht oder nehme in 1440p auf

    Das hat ja nichts mitm klonen zu tun.
    Nur wenn halt nur 59.94 gehen bei 2560x1440, dann kann auch zb OBS nichts dran ändern. Dann wird da auch nur 59.94 reingehen, und wenn du das Teil 10x auf 60fps stellst^^
    Aber angeblich soll ja 'nen Custom EDID gehen, ich frag mich dann nur wo?^^ Oder einfach mal fragen wie man auf 1440p144 capture kommen soll, geschweige denn 60.000.

    SvenPower schrieb:

    Aktuell kriege ich in ffmpeg mit der Elgato 1080p60fps mit vsync hin, während ich auf meinem Monitor die 1440p120hz durchgeschleift bekomme, keinen Inputdelay und auch kein Tearing habe.
    Haste dann nicht 'nen Scaling seitens ffmpeg drin von 1440 auf 1080 runter? Also runterskalierung sieht man leider schon.

    Auf 1080p Monitore downgraden würd ich erstrecht nicht. Die Spiele sehen schon deutlich besser aus in 1440p..

    Ich persönlich würde die Elgato zurückschicken und die Magewell nehmen. Sind halt dann 600 € mehr als die Elgato, kannst aber alle hardware behalten und bei Bedarf auch 62,58 fps nehmen, sprich brauchst dich nicht an irgendwelchen dämlichen Standards halten.
    Noch hinzukommend, das da auch nichts abstürzt o.o

    edit: Achja eine Frage noch die sich mir immer noch stellt:

    Warum läuft dein Sound über dieses Nvidia HDMI Dings? Warum nicht stinknormal über die Soundkarte?
    Und wenn du das Mischpult benutzt: Kommt der spielsound dann auch von Nvidia HDMI ins Pult, oder isses dann von der Soundkarte aus ins Pult?

    Weil ich kann mir auch vorstellen das die Klonprobleme von dem Audio herrühren.. Und der Sound muss ja nicht durch die CC gehen, der kann ja bei der Soundkarte bleiben. Die CC braucht sich ja eig. nur um Video kümmern und sonst nichts.





    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7
  • Aber ist ein Downscale nicht eher fördernd für die Bildqualität?
    Viele Leute machen ja Downsampling und jagen eine höhere Auflösung zum Monitor, welcher dann runterskaliert.

    Oder denke ich gerade in eine falsche Richtung?

    Ich weiß nicht wieso, aber sobald ich anfange zu klonen, habe ich beim Start einen Spiels einen kurzen Freeze. So, als ob die Herzfrequenz nochmal angepasst wird. Auch bei einem kurzen Sprung auf den Desktop, wieder die gleiche Umstellung, wieder Sprung ins Spiel, wieder.

    Klone ich nicht nur zwischen Monitoren, sondern mit der Elgato, ist es ganz aus :D Da passt er 7-8 mal an, flackert, Ton weg und irgendwann fängt er sich. Ich hatte dann jedoch auch im Spiel ab und zu mal flackernde Hänger. Das liegt aber bestimmt an der Auflösung plus Hz. 144hz macht die Karte ja aber nicht 1440p60fps. Und auch bei 1080p, kriegt man nur die 60fps, wenn man auf 120Hz geht. Und trotzdem macht die Karte dann beim Klonen Probleme. Ich habe es sogar mit 1080p60Hz probiert. Nichts zu wollen.

    Aber zurück zu deinem Vorschlag: Da die Magewell keinen HDMI Ausgang hat, MUSS ich ja klonen. Dann habe ich jedoch wieder die kurzen Freezes beim Übergang Desktop->Spiel und Spiel->Desktop. In der Aufnahme garantiert nicht kritisch. Im Stream aber ungeil, wenn jedes Mal bei einem neuen Spiel Bild und Ton hängen. Auch die Mikrofonsounds natürlich.
  • Anzeige

    SvenPower schrieb:

    Aber ist ein Downscale nicht eher fördernd für die Bildqualität?
    Nein Runterskalierung ist schlimm. Das Zusammengequetsche stellt dem Skalierer vor deutlich größeren Problemen als ein hinzufügen. Spätestens bei kleinen Schriften oder an Fadenkreuzen wirste die Probleme merken.

    SvenPower schrieb:

    Viele Leute machen ja Downsampling und jagen eine höhere Auflösung zum Monitor, welcher dann runterskaliert.
    Dadurch läuft das Spiel halt in der höheren Auflösung und bietet dir daher bessere Spielgrafik. Nachteil ist aber natürlich auch hier das für den Monitor ein Video-Auflösungsskalierer ran muss, da der Monitor ja nur ne kleinere Auflösung kann.

    SvenPower schrieb:

    Klone ich nicht nur zwischen Monitoren, sondern mit der Elgato, ist es ganz aus Da passt er 7-8 mal an, flacker, Ton weg und irgendwann fängt er sich. Ich hatte dann jedoch auch im Spiel ab und zu mal flackernde Hänger. Das liegt aber bestimmt an der Auflösung plus Hz. 144hz macht die Karte ja aber nicht 1440p60fps. Und auch bei 1080p, kriegt man nur die 60fps, wenn man auf 120Hz geht. Und trotzdem macht die Karte dann beim Klonen Probleme. Ich habe es sogar mit 1080p60Hz probiert. Nichts zu wollen.
    siehe mein Edit nochmal pls.

    SvenPower schrieb:

    Dann habe ich jedoch wieder die kurzen freezes beim Übergang Desktop->Spiel und Spiel->Desktop.
    Ich gehe zu 99% davon aus das das bei der Magewell nicht der Fall sein wird. Du hast ja nun keine Monitore vom anderen Stern. Zudem lass bitte kein Audio über die CC laufen und auch nicht über Nvidia. Für Audio hast du eine Soundkarte oder Onboardsound.





    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7
  • Audio habe ich eben gerade erst auf die CC umgestellt. Lag also leider nicht am Sound.
    Ne, ich gehe aus der Graka in die CC mit dem Sound aus mehreren Gründen.

    a) Ton ist synchroner zum Video
    b) Mein Monitor hat einen Klinkenausgang, von dem gehe ich ins Mischpult
    c) Dank b) muss ich nicht über Software zwei Wiedergabegeräte aktivieren und verwenden. Sollte diese mal abstüzen, fehlt ab da der Sound in der Aufnahme/Im Stream
    d) Ich brauche eine Möglichkeit, meinen Ton mit 100% Pegel für LPs aufzunehmen und aber auch live regelbar zu haben für Streams. In OBS binde ich das Mischpult ein, mit allen Quellen pro Spur. Das ist super flexibel und man kann sofort live reagieren und für die Lets Plays nehme ich den 100% Pegel der CC auf. Da kann ich dann gemütlich in der Schnittsoftware die Lautstärke des Spiels mit dem Mikrofon angleichen.

    Ich hatte dieses Klonproblem auch schon mit der GTX980. Niemand in meinem Bekanntenkreis hat das XD Das nervt tierisch...
  • SvenPower schrieb:

    Ne, ich gehe aus der Graka in die CC mit dem Sound aus mehreren Gründen.
    Das wird aber sicherlich mehr Probleme schaffen als lösen.

    SvenPower schrieb:

    a) Ton ist synchroner zum Video
    Bei der Aufnahme oder bei der Wiedergabe des Spiels? Weil ersteres ist unwahrscheinlich, ffmpeg hält den Audio eig. sehr akkurat synchron..

    Ich würde es mal mit ganz stinknormalen Soundkarten Audio probieren. Ich wette dir das Klonen wird dann laufen.

    Klinkenausgang hat doch auch eine Soundkarte? Ich versteh dein ganzes Setup nicht so wirklich

    OBS hat doch im mixer eigene Lautstärkeregler für die Spuren? Ich bin da gerad mega verwirrt xD





    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7
  • Jedes Gerät bringt eine Latenz mit sich. Diese habe ich nicht, wenn ich Ton und Video synchron über HDMI speise.

    Meinen Klinkenausgang der Soundkarte nutze ich für Discord.
    Ja, in OBS kann man Lautstärken angleichen aber mach das mal live im Stream.
    Ich drehe an meinen Soundquellen pro Spur einfach am Mixer links neben mir und alles ist fein.
    Mir ging es hier um höchste Flexibilität.

    Ich kann mich noch an meine Anfangszeit erinnern
    "Ey, dein Spiel ist zu leise!" Zack, Spiel pausiert, in die Optionen, Spiel lauter oder ggf. leiser gemacht.
    "Man hört deinen Kumpel voll schlecht" Szene gewechselt, auf den Monitor gewechselt, in Discord, denjenigen lauter gemacht.

    Diese Probleme habe ich alle nicht mehr. Je nach Spiel und Kumpel in Discord kann ich alles live mischen.

    Kann ja auch sein, dass ich mich lauter machen muss, im Verhältnis dann aber auch das Spiel usw.
  • In der Aufnahme wird es frameakkurat synchron sein. Wenn überhaupt dann bei der Wiedergabe. Solange da kein Soundkartenemulierer wie VAC o.ä. zwischen ist, wird die Latenz aber auch unspürbar beim Playback sein.
    Kann es sein das du Latenz beim Monitoring meinst? Weil alles andere wird eig. vom System geregelt das es synchron ist. ffmpeg bei der Aufnahme als auch das System beim playback. Meinst du daher Monitoring?


    Naja die Probleme kann ich jetzt nicht ganz teilen. Ich meine: Die Leute im Discord höre ich doch auch selber. Wenn jetzt du zb in Discord angenommen perfekt zu verstehen bist, dann isses ja auch in meiner Aufnahme eig. so^^ Die Aufnahme hat ja nicht plötzlich komplett andere Lautstärken. Sollte sie zumindest nicht. Das ist 1:1 doch gleich. Gleiche mitm Spiel. Wenn das Spiel meine Discord Kollegen übertönt, dann hör ich das doch, weil ich sie dann ebenfalls nicht mehr verstehe.

    Ja und Mikrofon stellt man einmal die Lautstärke ein und fertig.

    Irgendwie machste daraus 'ne Wissenschaft glaub ich. ^^ (soll absolut nicht abwertend gemeint sein, ich wunder mich nur, warum du das so enorm brauchst)
    Jedenfalls würd ich testweise das mal ohne dem ganzen Gedöhns probieren und dann normal klonen, so das nirgendwo mehr Audio angeschlossen ist, sondern Audio normal über die Soundkarte geht. Und dann probier mal ob Klonen hinhaut. Nur ich kann nicht ruhig schlafen, ohne zu wissen was da passiert. Dein Audio hab ich momentan einfach meine Zweifel.





    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7
  • Monitoren ist gerade dank Mischpult 1:1 und ohne Latenz. Mit Latenz meine ich a) die D/A Wandler des jeweiligen Geräts und b) die ms Verarbeitungszeit, die je nach Audiogerät variiert.

    Gerade jetzt bin ich sehr Latenzfrei und wenn, muss ich nur ein Gerät korrigieren, mein Mischpult und nicht jede andere Signalquelle.

    Das, was man selber hört, muss so nicht unbedingt beim Zuschauer ankommen ^^ Da braucht man nur mal ausversehen an den falschen Schrauben drehen, dann wars das. Lautstärke im Spiel anpassen, Windowssound anpassen, Discord anpassen und davor am besten schonmal OBS eingestellt haben und zack, haste das Problem :D Genau so, wie OBS gerne den Audiomixer nach jedem update zurück auf Default stellt.

    Bei Lets Plays ist das mit dem Sound sehr viel einfacher. Spielsound 100%, Mikrofon 100% und dann nur das eine oder andere in der Schnittsoftware leiser drehen ^^ Da ich live nicht immer nur ein Spiel pro Stream spiele, sondern manchmal auch 5 oder mehr, ist es so eben ziemlich einfach, auf Ungleichheiten zu reagieren. Ich arbeite, wenn mehrere Leute bei mir sind, sogar mit zwei Mischpulten :D und ein dbx286s hängt auch immer vor dem Mischpult. So habe ich einen Kompressor, De-Esser, ein Gate und und und. Und das als Hardware-Lösung und nicht als billige, mürrische Software ^^ Dann kommen noch x Mikrofone dazu und achja, wenn ein Kumpel seinen PC mitbringt und wir einen Koop-SplitScreen-Stream machen noch ein zweiter Spielsound und tadaaa, da ist man dann froh nur eine Soundquelle synchronisieren zu müssen und darüber auch noch alle Lautstärken verwalten zu können :D Aktuell kann ich über diese Lösung auch drei Personen latenzfrei monitoren. Gerade bei geschlossenen Kopfhörern ein Segen ^^

    Das nächste Problem wäre zum Beispiel das Einbinden einer Konsole (Bei mir Nintendo Switch). Einfach das HDMI Kabel der CC am Eingang rausziehen und die Konsole reinstöpseln. Ergebnis: Bild auf dem Monitor und Audio dank Monitorklinke auf dem Mischpult ;)

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von SvenPower ()

  • SvenPower schrieb:

    Das, was man selber hört, muss so nicht unbedingt beim Zuschauer ankommen
    Doch das kommt 1:1 genau exakt so an beim Zuschauer. Wenn das bei dir nicht 1:1 identisch ist, läuft bei dir was falsch. Das darf eig. nicht sein.

    Ein paar Grundsatzregeln dazu:

    Master Volume: 100%
    Wave Wiedergabe - auf das was du willst. Ist in meinem Falle der default von 75%, welchen ich belasse, weils sonst gefühlt clipping gibt, die 75% sind daher schon ideal gewählt vom default.
    Wave Aufnahme: 100% (ist dann identisch zu dem was du bei WAVE Wiedergabe hast)
    Den Windows Mixer in Ruhe lassen und die Lautstärken von Spiel und Programme dann in ihnen anpassen.
    Kommt dann immer 1:1 so beim Stream an als auch in die Aufnahme.


    Was du mit Latenz meinst ist mir schon klar, aber das ist eig. nur beim Monitoring 'nen Thema.

    Die Hardware Filter sind aber natürlich bei Livestreaming 'nen Vorteil. Das stimmt schon. Aber wenn du auf das Monitoring verzichten könntest, könntest du das Pult auch an der Soundkarte betreiben :P

    Wie auch immer. Ich würds gern mal wissen wollen ob es ohne Audio durch HDMI funktionieren würde mit dem Klonen. Egal ob nun Option für dich oder nicht.





    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von De-M-oN ()

  • Eben nicht, wenn die Settings in OBS nicht stimmen ^^ Du hörst alles vor OBS. Die Leute hinter OBS.
    Aber das ist ja auch das kleinste Problem ^^ Die Flexibilität ist für mich das Hauptmerkmal. Gerade, wenn man viel über Kreuz einbinden möchte.

    Wie gesagt, bis vorhin war das Mischpult die Wiedergabequelle.
    Den HDMI Sound habe ich vor 1-2 Stunden erst aktiviert.
    Und ich sitze schon den ganzen Tag an diesem Problem dran XD

    Ich denke, dass du mit der Magewell recht haben wirst. Hoffentlich meldet sich Elgato schnell.
    Wenn die mir so nicht helfen können, frage ich mal gezielt nach einem Einbinden eines Custom EDIDs.
    Damit werben die auf der HP ja regelrecht.
    1440p144hz sollten gehen, es kann aber sein, dass man ein Custom EDID verwenden muss...Ja, wie? XD
  • Das ist doch easy mit OBS. Alles 100% und vor OBS regeln. Schon passt es auch in OBS :D
    edit: war nen gedankenfehler drin vergiss was stand falls schon gelesen. (also hier stand vorhin 'nen weiterer Satz, wo ichn gedankenfehler hatte)

    edit 2: Naja passiert das Klonenproblem denn auch ohne einer Elgato die mit den monitoren zusammenläuft? Und wie gesagt: Stelle bitte sicher das wirklich dein Nvidia Audio keinen Einfluss auf das klonen problem hat. Dann bin ich happy ;D

    Wenn du Probleme mitm Klonen hast ohne einer elgato im system (oder halt sichergestellt das sie nicht mit dem monitor zusammenläuft) und auch sichergestellt ist, das der Audio hier nicht bugt im Nvidia HDMI, dann haben wir ja ein Problem. Weil das Klonen muss laufen unter normalen Bedingungen.
    Ist das Klonen Problem vllt nur mit HDMI?

    Das musst du unbedingt rausfinden, wir sind bei der magewell auf das klonen angewiesen das das läuft.





    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von De-M-oN ()

  • Am besten gleich alle Spuren getrennt aufnehmen für höchste Flexibilität ^^ und ich möchte ungerne mehrere Soundquellen in einer Stereospur aufnehmen :D Vielleicht mache ich da wirklich eine Wissenschaft draus aber nachher habe ich nun mal alle Möglichkeiten offen. Lass mal nen Kumpel schön laut und lang rülpsen. Das krieg mal raus, wenn das mit dem Spielsound vermischt ist :D Nur ein blödes Beispiel ^^

    AAABER zurück zum Thema XD das Elgato 4K60 Pro EDID und die fehlende Möglichkeit vom NTSC_M wegzukommen stehen dem Gerät für eine "Preis/Leistung" Auszeichnung im Weg. Wäre natürlich mega uncool, wenn ich mir Montag die Magewell bestelle und die 3 Wochen später per Update das nachreichen :D
  • Schon wieder nen edit im vorigen post :D
    Ja ich finde persönlich das du 'ne wissenschaft draus machst :P
    Ansätze wie du die Wissenschaft vllt doch lösen kannst, gab ich dir ja. Wenns keine Option für dich darstellt, akzeptier ich das natürlich :)

    Naja ich wäre nicht traurig drum, magewell und datapath sind einfach die besseren hersteller. zwar teurer, aber stabilste fps (geringste schwankungen halt) und da stürzt auch NIE was ab. NIE.





    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7
  • Das musst du leider akzeptieren :) Ich akzeptiere es nämlich nicht, Fehler nicht in der Nachbearbeitung korrigieren zu können ^^
    Mit meinem jetzigen Vorgehen bezüglich Audio hatte ich noch nie Probleme. Weder live noch in der Nachbearbeitung. Alles andere (über Soundkarte, USB Audio-Interfaces wie das Steinberg UR22 MKII oder das Focusrite Scarlett 18i8) bot mir nie diese Flexibilität ^^ Und für den PC ist das ganze genau ein USB Audio-Device. Im Grunde nichts anderes als eine externe Soundkarte :)

    Das klonproblem habe ich auch mit normalen Monitoren. Da ist es aber nur ein kurzer (vielleicht eine Sekunde) Blackscreen. Wenn ich alles auf "Erweitern" habe, läuft alles butterweich auf meinem Monitor. Egal mit wie viel Hz, nehmen wir als Beispiel mal 60Hz. Ich kann Spiele starten ohne diesen Blackscreen und zwischen Spiel und Desktop hin und her wechseln. Kaum klone ich meinen Monitor mit einem anderen, der auch 60Hz beherrscht, kommt bei jedem Spielstart und auch bei jedem Dektop/Spiel und Spiel/Desktop Switch dieser kurze Blackscreen. Sowas kenne ich nur von MediaPlayern, wenn das Display auf die Hz Frequenz passend zu den fps des Videos umgestellt wird.

    Hier kommt nun der einzige Vorteil der Elgato gegenüber Magewell und Datapath zum tragen. Der HDMI Passthrough.

    Ich finde die Möglichkeiten der Magewell/Datapath Lösung aber viel leckerer. Hier sind wir wieder bei Flexibilität :D ;)
    Und wenn die Teile auch noch viel stabiler laufen, hey, thats fair enough!


    EDIT: Hab gestern noch eine Testaufnahme in 1080p mit viel Text gemacht, diese auf 3072x1728 gebracht und hochgeladen...Du hast ja wahrlich untertrieben XD das sieht ja mal richtig bescheiden aus :D :D :D

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von SvenPower ()

  • Hallo zusammen, hier meine bisherige Konversation mit dem Elgato Support.

    Ich:
    Guten Tag, ich habe seit gestern die 4K60 Pro zuhause und stehe
    vor ein paar Herausforderungen. Mein Monitor läuft auf 1440p144hz. Dies
    wird auch ohne Probleme von der Elgato unterstützt. Jedoch kann die
    Karte laut Capture Pin nur in den fps, die ein gemeinsamer Teiler zu Hz
    sind, aufnehmen. Bei 144Hz also 144/72/48 usw. Stelle ich meinen Monitor
    auf 120Hz, kriege ich die 60fps vorgeschlagen. Laut ffmpeg kann die
    Hardware jedoch in 2560x1440 maximal nur 50fps und 59,94fps. Das ist
    Problem Nr 2. Die Karte läuft ausschließlich nur in NTSC_M. Sie lässt
    sich nicht auf einen PAL Modus umstellen und auch nicht auf unknown. Ich
    benötige die 4k60 Pro für konstante 60fps bei 1440p120/144hz. Handelt
    es sich hier noch um anfängliche Treiberprobleme oder wird die Hardware
    dies niemals unterstützen können?

    Elgato:
    vielen Dank für die Kontaktaufnahme mit dem Elgato Support.
    Ich muss die Frage an unsere QA Abteilung weitergeben. Sobald ich Rückmeldung habe werde ich dich informieren.
    Mit freundlichen Grüßen

    Ich:
    vielen Dank!
    Bitte ergänze mein Anliegen noch um die Frage, ob man das EDID der Karte durch ein Custom EDID ersetzen kann und wenn ja, wie.

    Elgato:
    Bitte versuche einmal folgendes.
    Offne den Windows Explorer (nicht Internet Explorer) und gebe %appdata% in die Adresszeile ein.
    Offne hiernach den Ordner Elgato-->GameCapture-->settings.xml.
    Offne die Settings.xml mit einem Editor z.B (Editor oder Wordpad)
    Setze den Wert "Enable Custom Edids....." von false auf true.
    Siehe Screenshot 1.png
    Gehe danach auf die Einstellungen der Software 4K Capture Utility auf die Registerkarte "Device".
    Du bekommst nach dem Editieren der Settings.xml hier eine zusätzliche Auswahl unter EDID (Interval).
    Wähle hier aus: Custom.
    siehe Screenshot 2.png
    Verweise dann auf die Datei aus dem Anhang "EDID.Elgato......" nachdem du die .zip entpackt hast.
    Teste erneut die Anwendung.
    Schöne Grüße
  • Können wir uns ja dann mal angucken :)





    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7
  • Ich muss aber kurz noch aufn Jonath warten, weil ich den Name des EDID Editors nicht mehr weiß^^
    Der war aber recht gut.
    edit: habn gefunden ausm Discord Verlauf:
    analogway.com/en/products/soft…-tools/aw-edid-editor/#dl

    Aber lass trotzdem zusammen machen, weil beim EDID sollte man nichts falsch machen.





    Seit etlichen Monaten komplett veraltete Signatur, wie ihr sicherlich schon bemerkt habt. Habe mittlerweile mehr als 4 Projekte, weshalb die Signatur leider momentan gesprengt ist xD
    Notdürftig die Liste was aktuell läuft: Unreal | DooM 2: Project Brutality | Complex DooM (LPT) | DooM 2016 | Need For Speed III: Hot Pursuit | Dirt 4 | WRC 7