Suchergebnisse

Suchergebnisse 1-20 von insgesamt 66.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bugs und Malheurs

    Danseba - - YouTube-Center

    Beitrag

    Zitat von Game8: „Ist folgendes gut? abload.de/img/fehlerfcjps.png “ Das habe ich wenn uploads wegen authentifizierungsfehler abbrechen und ich batch neustarte auch, wird dann aber nachm neustart, trotz dieser Anzeige Problemlos hochgeladen.

  • Bugs und Malheurs

    Danseba - - YouTube-Center

    Beitrag

    Ich starte es immer über Steam, daran liegt es leider nicht.

  • Entwicklerblog

    Danseba - - YouTube-Center

    Beitrag

    Meine Uploads wurden erneut abgebrochen (Ursache könnte meine Internetleitung sein), aber bei 5 Uploadversuchen wurde erneut nicht gestoppt! Im Gegenteil, bei mir tritt der Fehler erst seit dem Patch überhaupt auf! Ich schicke ne Mail mit dem kompletten Log an die Email Adresse die im Programm angezeigt wird.

  • Entwicklerblog

    Danseba - - YouTube-Center

    Beitrag

    Ich werds nochmal ausprobieren, aber der Fehler trat bei mir ja nach diesem Patch in der Nacht vom 19. auf den 20. auf.

  • Entwicklerblog

    Danseba - - YouTube-Center

    Beitrag

    Also doch kein Update?

  • Bugs und Malheurs

    Danseba - - YouTube-Center

    Beitrag

    Heute Nacht habe ich hochgeladen bzw es versucht, ich glaube die letzten Meldungen kamen um 4 Uhr Morgens. Hab gegen 10 Uhr nochmal einen Upload manuell probiert, da bestand das Problem noch mit den Uploadversuchen und nem Hinweis es später zu probieren.

  • Bugs und Malheurs

    Danseba - - YouTube-Center

    Beitrag

    Zitat von Emwe: „Ich hatte wieder "einen Arsch voll" Einträge mit der Bezeichnung "New", darf nun auch erstmal nichts mehr hochladen weil zuviele Upload/versuche erfolgt sind. Quellcode (21 Zeilen)“ Hat jemand Erfahrung wie lange Youtube die Uploads blockiert, habe jetzt den selben Fehler...

  • Entwicklerblog

    Danseba - - YouTube-Center

    Beitrag

    Danke und sorry das ich es hier gepostet habe, eben erst den anderen Thread dazu gesehen

  • Entwicklerblog

    Danseba - - YouTube-Center

    Beitrag

    Hey @VincentLP freut mich zu sehen das du weiter so fleißig an batch arbeitest. Es scheint mir langsam als wäre ich derjenige der immer wieder unwahrscheinlichsten der unwahrscheinlichsten Bugs bekomme. Hatte ne Weile kein Youtube gemacht aus diversen Gründen und vorletzte Woche wieder angefangen. Am 12.8. habe ich einen Schwung (6 Stück) Videos hocheladen und es funktionierte zu meiner großen Freude einfach mal alles Fehlerfrei, jedenfalls vom Programm her. Am Samstag (17.8.) habe ich die nächs…

  • Entwicklerblog

    Danseba - - YouTube-Center

    Beitrag

    Bei automatischer Überwachung (keine Ahnung ob ohne auch) läuft die Warteschlange nicht durch, muss die weiteren Uploads manuell starten.

  • Entwicklerblog

    Danseba - - YouTube-Center

    Beitrag

    Erster Probelauf, Videos einzelnd in die Überwachte Queue geworfen, sieht ganz gut aus für den Moment.

  • Entwicklerblog

    Danseba - - YouTube-Center

    Beitrag

    Alles klar, ich lasse dich wissen sobald die Version raus ist und ich die ersten Uploads starte wie es jetzt aussieht Danke dir für die Mühe und die schnellen Fixes

  • Entwicklerblog

    Danseba - - YouTube-Center

    Beitrag

    So, ich habe gerade nochmal geschaut, meine Uploads Heute Nacht liefen problemlos durch, Heute wollte ich die restlichen Videos fertig machen und es gab wieder Probleme. Was hatte ich verändert? 1. Automatische Ordnerüberwachung aktiviert 2. Einen Auftrag erstellt die hochgeladene Datei in einen anderen Ordner zu verschieben. Es gab dieses mal 3 Dateien die laut Youtube hochgeladen wurden (2x "new" und 1x korrekt mit Titel und Beschreibung). Der Upload lief nicht mit voller Geschwindigkeit obwoh…

  • Entwicklerblog

    Danseba - - YouTube-Center

    Beitrag

    Kleiner Nachtrag. Ja, das erste Video ist nach doppeltem Upload jetzt endlich auf YT Verfügbar (keinen Schimmer wieso es doppelt hochgeladen wird). Das zweite Video war nach Neustart nicht mehr in der Warteschlange, habe es neu hinzugefügt und jetzt scheint sich das ganze Programm mit jedem Tick neu zu laden (neues Logfile etc wird erstellt), keine Ahnung wie ich das jetzt hinbekommen habe, aber es lädt hoch (anscheinend wieder doppelt). Vieles scheint gerade nicht ganz zu passen. Ich versuche d…

  • Entwicklerblog

    Danseba - - YouTube-Center

    Beitrag

    Testweise habe ich jetzt ein zweites Video in die Queue geschoben und es funktioniert gar nichts mehr. Die Fortschrittsanzeige füllt sich viel zu schnell, bei angeblichen 0.5 MBit/s Upload. Allerdings scheint regulär hochgeladen zu werden. Bei automatischer Überwachung der Warteschlange wird meine Beschränkung auf einen Upload ignoriert. Ich kann nicht genau sagen ob dies nur ein Anzeigefehler ist. Letzter Log: (Versteckter Text) Dieser hat sich anscheinend nach einer Einstellungsänderung auch w…

  • Entwicklerblog

    Danseba - - YouTube-Center

    Beitrag

    Ganz Problemlos scheint mir die Sache aber immernoch nicht zu funktionieren. Mir werden immernoch 2 Uploads auf Youtube angezeigt und die Uploadzeit im Uploader spricht auch dafür das da irgendwas nicht stimmt (Zeit fürs Video doppelt so hoch wie die Gesamtzeit rechts oben) bilder-upload.eu/bild-54d66d-1553364110.png.html bilder-upload.eu/bild-85cade-1553364035.png.html

  • Entwicklerblog

    Danseba - - YouTube-Center

    Beitrag

    Update ist da, Upload läuft. Danke dir =)

  • Entwicklerblog

    Danseba - - YouTube-Center

    Beitrag

    Ich habe den Uploader auf meiner Festplatte für Spiele etc gespeichert (D:) und meine Videos sind auf einer extra Platte (E:), das hat bislang auch immer Problemlos geklappt. Wo genau in den Einstellungen finde ich denn die Konsole? Ich finde da gerade nichts entsprechendes. EDIT: Ok, wenns die Thumbnails sind hat sich der Rest grad ja erledigt xD

  • Entwicklerblog

    Danseba - - YouTube-Center

    Beitrag

    - Update ist installiert - Queue hat fing an, Videos wurden Playlists hinzugefügt, aber wirklich hochgeladen wurde nichts. - Queue gelöscht - Ein Video hinzugefügt, selbes Ergebnis - auf Youtube werden 2 Videos angezeigt, eins korrekt mit Titel und Beschreibung und eines quasi blank (siehe Screenshot) bilder-upload.eu/bild-c7f9ec-1553356219.png.html - Das Log ist leer - Hier ein Blick auf meine Queue: bilder-upload.eu/bild-cc4abe-1553356373.png.html Um kurz auf deine Frage einzugehen, kein Bug, …

  • Entwicklerblog

    Danseba - - YouTube-Center

    Beitrag

    Keine Ahnung ob ich jetzt der einzige mit dem Problem bin, aber mit Version 1.1.0 starten meine Uploads nicht mehr. bilder-upload.eu/bild-f0b522-1553274070.png.html Mein Log: (Versteckter Text)