Suchergebnisse

Suchergebnisse 1-20 von insgesamt 371.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ich hau mal Stichpunktartig raus, was mir gerade durch den Kopf geht: - Ich wuerde das Vorhaben erstmal so Preis-Leistungs-Effizient wie moeglich angehen und schauen wie es sich entwickelt - Vergiss dass erstmal mit 'nem professionellen Mic. Im besten Fall hat man jemanden dabei, der ein geeignetes Mic Richtung dem Interviewenden haelt. Wenn du da keinen hast, greif auf ein Lavaliermicro zurueck. Da du nichts zu Budget geschrieben hast, guck einfach mal hier und check die Bewertungen: thomann.de…

  • gute Alternativen zu UTVideo Codec

    Pix-L - - Audio & Video

    Beitrag

    Danke fuer den Screenshot. Den Codec hatte ich tatsaechlich nicht in der Liste. Hab OBS neu installiert und auf einmal war er da

  • gute Alternativen zu UTVideo Codec

    Pix-L - - Audio & Video

    Beitrag

    Zitat von Peacemaker zockt: „MagicYUV kannst du dann übrigens auch bei OBS in der Codec-Auswahl nehmen, wenn du auf FFMpeg gehst. “ Steht dann wirklich magicyuv in der liste? Das finde ich in der List eben nicht vor, weshalb ich jetzt einfach yuv ausgewaehlt hatte und mir - wie gestern schon geschrieben - nicht sicher bin, ob ich ueberhaupt den richtigen Codec ausgewaehlt habe. Ich bin gerade etwas lost, was die Einstellungen auf der Aufnahmeseite angeht

  • gute Alternativen zu UTVideo Codec

    Pix-L - - Audio & Video

    Beitrag

    Also MagicYUV > utvideo? Und hat jemand zufaellig ein Tutorial am Start, wie ich MagicYUV am besten mit OBS nutze? Ich hab mich am Tutorial (FFmpeg und UtVideo) hier im Forum mit utvideo orientiert und hab "utvideo" durch den Videokodierer "yuv4" ersetzt. Das aufgenommene Material ruckelt sich aber einen ab. Hier meine aktuellen Settings: abload.de/img/yuvxxkyp.png Ich gehe ja irgendwie davon aus, dass yuv4 einfach das falsche Codec ist, was ich ausgewaehlt habe. Aber darauf werdet ihr mich sich…

  • Diese Aktivitaeth hier im Thread haette ich mir mal noch vor einigen Tagen gewuenscht *seufz* Was Nvidia angeht meine ich bspw. Sachen wie diese hier: heise.de/newsticker/meldung/In…Journalisten-4091751.html Dinge mit denen sich der allgemeine Gamer nicht beschaeftigt bzw. welche die breite Masse einfach schlicht nicht interessieren. Gibt noch andere Sachen die man da erwaehnen koennte, aber ich hab jetzt weder die Lust das alles rauszusuchen, noch hat es was mit dem Thema hier zu tun. Ansonsten…

  • Im Endeffekt sollte jeder eins aus der ganze Sache gelernt haben, wenn man es nicht eh schon eigentlich besser haette wissen muessen: Kauft keine Hardware zu Release Lasst Geduld walten, wartet einfach drei, vier Monate und ihr bekommt nicht nur ein ausgereifteres Produkt sondern wahrscheinlich auch den besseren Preis ¯\_(ツ)_/¯ Normalerweise habe ich das auch immer so gehandhabt... bzw. naja, vllt. hat sonst immer das Geld gefehlt, um direkt zum Release einzukaufen Aber dieses mal hab ich mich e…

  • Hab dahingehend mal den Threadtitel fuer die Forensuche angepasst und im Opening meinen "Loesungspost" verlinkt. Ich setz das Thema hier dann mal auf erledigt. Ich bin mal voll optimistisch, dass alles nur noch besser werden kann

  • Hab alles durchgetestet was dass angeht und die Auswirkungen bzw. das Verhalten von Fullscreen und Windowmode sind mir auch bekannt.Hatte auch gedacht, dass es irgendwie daran liegen koennte, weil Win10 afaik wohl auch Games gerne nur noch im Borderless Window als "Fullscreen" verkauft. Spielt aber alles keine Rolle, da sich kein Test in der Hinsicht positiv ausgewirkt hat. Da mir der bevorstehende Umtausch irgendwie Bauchschmerzen gemacht hat, hab ich noch ein wenig recherchiert und habe folgen…

  • So, ich denke, ich bin jetzt mit meiner Recherche und Analyse am Ende. Letzte Erkenntnisse: Die 5700XT laeuft laut GPU-Z permanent mit 'nem Memoryclock von 1750Mhz. Es sei denn: 1. Ich schalte den zweiten Monitor aus (Takt geht runter auf 200Mhz) 2. Oder aber, ich schalte beide Monitore von 144Hz auf 60Hz Auffallend dabei, ist dass der Memory Clock hin und wieder mal random auf ~800Mhz springt. Das Verhalten ist wohl aber "normal" bzw. gab es schon bei aelteren AMD Karten. Irgendwie krass, da da…

  • Also wenn ich das irgendwo mit der niedrigen Quali gesagt hatte, dann war das falsch. Find auf die schnelle aber auch keine Textpassage von mir, die dass bestaetigt. Ich muss nicht mit OBS recorden, um das Problem zu sehen. Dass zeigt sich naemlich bereits im Previewscreen von OBS. Wenn ich dann doch Record druecke, landen genau die Probleme auf der Aufnahme, die ich auch schon zuvor ohne Recording im Preview gesehen habe. Ich hab gestern mal n paar mehr Spiele getestet und konnte dabei folgende…

  • Ich hab in der Zeit (~3 Wochen) zwischen neuen Rechner hochziehen und dem Einbau der 5700XT keine Aufnahmen mit OBS gemacht, weil ich bei den ersten Versuchen heftige Framedrops in OBS hatte. Dachte damals, die GPU ist jetzt einfach der Flaschenhals auf Grund von GPU Overloads in OBS. Das lag wohl aber viel mehr daran, dass ich bis dato nur mit OBS gestreamt und nie aufgenommen hatte und nicht wusste, wie wichtig Framelimitierung und/oder VSync fuer OBS ist. Ich hatte trotzdem vorgestern die alt…

  • Wenn ich dich jetzt richtig verstehe, dann wuerfelst du gerade zwei Sachen durcheinander. Falls ich dich falsch verstehe, korrigier mich gerne. Ja, OBS hat Standardmaeßig nur noch den Direct3D Renderer in der Auswahl. Mitels Parameter als Startoption kann man sich den OpenGL Render aber noch zusaetzlich reinholen. Ich habs einfach mal versucht und geguckt, ob's was aendert Auf der anderen Seite ist da erst einmal unabhaengig von OBS der MSI Afterburner, mit dem ich mir das On Screen Display mit …

  • Wie gesagt, dass war nur der von mir hoechstgesehene Peak der CPU Auslastung. Im Normalfall laeufts nicht mal auf 20%. Bringt mich leider nur alles nicht weiter

  • Unterschiedliche Monitorsetups hab ich dahingehend bereits getestet. Hatte teilweise nur einen angeschlossen und diesen auch mal anstelle ueber den Display Port ueber HDMI angesprochen. Hat nix gebracht

  • Mein Problem besteht leider immer noch. Mittlerweile sind viele weitere Stunden in die Suche und Analyse geflossen. Ich weiss nicht, ob ich der Sache langsam naeher komme, aber mir ist nun folgendes aufgefallen, was ich gerne in der Hoffnung mit euch teilen wuerde, dass jemand dazu 'ne Idee hat. Vorbedingungen: - Game-Fullscreen auf Screen 1 (WQHD) - OBS auf Screen 2 (FHD) - Beide Display laufen auf 144hz Am Beispiel Minecraft: - OBS wurde mit Direct3D Renderer und optionalen OpenGL Renderer get…

  • Ich hab mal 'ne kleine Testaufnahme gemacht und die eben mehr schlecht als recht mit Shotcut gerendert. Bildquali is jetzt nicht die beste, aber das Frameproblem erkennt man wie im Originalfile. GPU Auslastung war auf ~73%, keine verworfenen Frames beim Rendern oder Encoden im OBS: youtube.com/watch?v=SjR4SZpsunQ

  • So, ich meld mich mal zurueck. Keine Ahnung, wie da der hohe Keyframe Intervall reingekommen ist. Muss wohl nach der 100sten Umstellung in den Settings irgendwie ausversehen da reingerutscht sein. Wsl. wollte ich die kbit/s auf 25000 stellen oder so. Keine Ahnung. Hab's nun auf 0, war aber leider auch nicht die Ursache der Probleme. So ganz weiss ich bis jetzt auch noch nicht, was die Ursache ist bzw. war, aber ich hab's jetzt in so fern erstmal hinbekommen, dass ich erstmal wieder normal Stream…

  • Ich denke nicht, da der hoechste Peak der Auslastung bis jetzt 40% war.

  • Gamemode ist aus. Steht auch oben im Log meines Eingangspostings Energiesparoptionen hab ich auch schon durchprobiert. Sollte damit aber auch eigentlich nichts zu tun haben

  • Zitat von Katastrophenmann: „Benutzt Du immer noch Windows 7? Gehts nur um Aufnahme oder auch streamen? Es cibt ja hier schon einen Thread mit den perfekten OBS-Einstellungen. “ Steht eigentlich alles im Opening. Ich bin mit dem neuen Rechner auf Windows 10, auch wenn ich gern bei 7 geblieben waere. Primaer geht's mir hier um's Recordingthema. Und wie auch schon erwaehnt, habe ich natuerlich diverse Einstellungen schon durchprobiert. U.a. auch die hier aus dem Forum