Suchergebnisse

Suchergebnisse 1-11 von insgesamt 11.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Also ich habe diverse Dinge probiert. Neue Treiber draufgespielt. Im UEFI nach den Einstellungen geschaut und dort ist alles in Ordnung gewesen. Ich habe das Mikrofon getauscht und meine Stimme hat nicht mehr dieses kratzen. Leider bleiben die Soundaussetzer bei Mk11 und bei Browsergames. (Die Einstellungen sind so gedrosselt wie es nur ging) Hat jmd noch hilfreiche Tipps?

  • Hi Zusammen, also lt. dem Programm sind meine Intel® Software ist auf dem neuesten Stand. Die Soundaussetzer kommen selbst bei browser games... Edit: Spotify läuft ruckelfrei... Weiß nicht ob die Info was bringt =)

  • Danke dir vielmals Rückmeldung gibt es dann morgen meinerseits ob es geklappt oder nicht.

  • Vielend Dank für die vielen Antworten. Gigabyte GA-Z170-Gaming K3-EU Intel Z170 So.1151 Dual Channel DDR4 ATX Retail (hier hab ich noch nicht nach einem Treiber geschaut) Das ist mein Board und diesen Treiber hab ich ausprobiert downloadcenter.intel.com/de/do…DCH-Treiber?product=88191 @ValcryTV sollte nicht son trockener Threadname sein Was ist UEFI? Der PC läuft im Höchstleistungsmodus. War darüber sehr überrascht

  • Hey. Danke dir für deine Antwort. Wo kann ich diese settings finden? Kenn mich da leider nicht so aus. USB Anschlüsse habe ich alle verändert. Bleibt alles beim alten... Graka ist auf den aktuellen Stand. Nur beim Chipsatz motzt er rum. Mein System ist für diesen Treiber nicht geeignet. Habe ein i5 6600k 3.5 ghz 4 Kern Chipsatz. Wenn ich auf die Intelhomepage gehe und mir den Treiber ziehe kommt die oben beschriebene Fehlermeldung.

  • Kann gut sein. Ich habe jetzt mein Hamamikro angeschlossen und die Geräusche sind weg aber die Aussetzer bleiben... Vllt ist mein Rechner einfach zu alt... (3 Jahre)

  • haha ist geändert. Hab gar nicht darauf geachtet.... Was mir gestern noch aufgefallen ist, ist dass das Spiel selber auch Soundaussetzer hat... Danke @tomoefuchs ich werde es heute ausprobieren. LG

  • Sorry für den doppelten Post. Hier ist mal das besagte Video. Das klingt wie ein Pop oder knackgeräusch. Selbst bei Audacity tritt es auf aber nur wenn ich MK11 aufnehme. Treiber etc. sind alle aktuell. youtu.be/ElD2SsPsPk4 Dankeschön für eure Hilfe!

  • Habs hinbekommen Bitteschön und vielen Dank für eure Antworten drive.google.com/file/d/1M7gSC…LIDXJuTC/view?usp=sharing

  • 1. Ich war leider zu unfähig Audiomaterial hochzuladen bzw. wie kann ich hier etwas bereitstellen?

  • Hallo Zusammen, ich habe ein Audioproblem bei OBS. Es kommt aber auch nur vor wenn ich Mortal Kombat 11 aufnehme... Es ist schwer zu beschreiben....Es scheinen Kratzgeräusche zu sein aber die tauchen nur ab und zu auf... Vielleicht könnt ihr mir helfen? Lg Damir