Suchergebnisse

Suchergebnisse 1-6 von insgesamt 6.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TMPGEnc 5 - Videos bearbeiten & encodieren

    Kirie - - Tutorials

    Beitrag

    Habe bei mehreren Parts über einen Tag gewartet, es steht auch nicht mehr als "Wird bearbeitet..." da, einige Parts hatte ich danach dann nochmal versucht zu verbessern, aber Youtube gibt mir den Codec trotzdem nicht. An sich nimmt die Elgato mit dem Game Capture Programm schon sehr flüssig auf, also des Rohmatierial ist immer sehr hochwertig und auch nach dem Rendern sind die Verluste echt gering, Youtube macht es eben so grottig.. Werde mal sehen, ob ich die Zeit habe es in höherer Auflösung z…

  • TMPGEnc 5 - Videos bearbeiten & encodieren

    Kirie - - Tutorials

    Beitrag

    Zitat von Julien: „Zitat von Kirie: „Man merkt es halt vor allen, wenn ich die Kamera bewege, bzw in Kämpfen.. “ Ja, das ist der typische Knackpunkt bei YouTube. Grafisch komplexe Spiele und schnelle Bildwechsel führen sehr gerne zu verpixelten und vermatschten Bildern, weil die Bitrate der Qualitätsstufe einfach nicht ausreicht. Zitat von Kirie: „Dann im Vergleich ein Part, von nem anderen Game (auch aufgenommen von der PS4), noch vom alten PC: [...] sonst weiß ich echt nicht, woran es liegt. “…

  • TMPGEnc 5 - Videos bearbeiten & encodieren

    Kirie - - Tutorials

    Beitrag

    Kurzes Update: Also VP9 hab ich bislang nicht bekommen, nen paar Videos sind schon fertig bearbeitet, ist aber noch der gleiche Codec.. (Nier Automata nun leider noch nicht, aber denke, wenn's bei den anderen Videos nicht klappt, dann hier auch nicht) Verstehe halt echt nicht, wie es SO schlecht sein kann.. Ich post nochmal den Link, wenns ok ist: youtu.be/KBm5eo2jR24?t=40m22s Man merkt es halt vor allen, wenn ich die Kamera bewege, bzw in Kämpfen.. Dann im Vergleich ein Part, von nem anderen Ga…

  • TMPGEnc 5 - Videos bearbeiten & encodieren

    Kirie - - Tutorials

    Beitrag

    Oke, danke, habe es mal in einem Part nun getestet, da stand beim Codec auf YouTube: Mime Type:video/mp4; codecs="avc1.64002a" Mal sehen, ob V9 was ändert. Seltsamerweise hatte ich aber ja trotzdem vor PC wechsel nicht solche Probleme, dachte daher, hab doch irgendwas noch falsch in den Presets.. (wusste nicht mal, dass man nen besseren Codec mit dem Trick bekommen kann. :D)Meine aber auch VBR immer drin gehabt zu haben, Bitrate ist ja bis Max 100.000 eingestellt und nicht eine Konstante.

  • TMPGEnc 5 - Videos bearbeiten & encodieren

    Kirie - - Tutorials

    Beitrag

    Kurze Frage...weiß jemand zu fällig, woran es liegen kann, dass YT die Datein plötzlich zu ner pixeligen Matsche verarbeitet? Habe immer mit TMPGEnc 5 gerendert, auch mit den Presets, ging problemlos, kaum gönnt man sich nen neuen PC, will gar nüx mehr. Nehm mit der Elgato 60s auf, Dateien sehen Roh und Gerendert auch gut aus dem PC aus, auf YT wird's dann total schrecklich... Mal ein Vergleich, oben YT, unten auf dem PC: oi64.tinypic.com/2u61ffn.jpg Presets sind noch die vom ersten Post, soweit…

  • Ein allgemeiner Youtube-Thread

    Kirie - - Archiv

    Beitrag

    Zitat von Janno1980: „ Sind das jetzt alles Fehler seitens YouTube oder kann ich diese Funktionen in Zukunft alle vergessen? Wie gesagt, vorher konnte ich das alles nutzen und mein Konto war auch aktiviert.“ Bei mir wurde das Design auch heute geschaltet, hab aber gerade mal getestet und bei mir gehen die ganzen Funktionen noch. Ansonsten versuch doch mal das Konto wieder zu aktivieren? @Topic: Mein Herz blutet ja, wenn ich das neue Design sehe... Bin ich eigentlich die einzige, die bei ihren AK…