Suchergebnisse

Suchergebnisse 1-20 von insgesamt 396.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • YouTube-Thread für kurze Fragen

    Player w0n - - YouTube

    Beitrag

    Zitat von Player w0n: „Ich bekomm seit Tagen weder Mails, noch Notifications auf der YouTube Seite ueber neue Kommentare. Steh ich damit allein da oder erlaubt sich YouTube mal wieder Aenderungen? “ Ich muss mich mal selbst zitieren... Hab das Problem nun seit ueber zwei Wochen und es suckt gewaltig Hat mittlerweile jemand mit aehnlichem Problem zu kaempfen bzw. musste jemand schonmal da durch und kann Abhilfe schaffen?

  • Japp, is noch die 5er. Never change a running System und so... ich will jetzt nicht zu Off-Topic werden, aber mal kurz gefragt: Welches Alternative zu TMPGEnc wuerdert ihr empfehlen?

  • Okay, langsam komm ich mir dumm vor Du beziehst dich auf die maximale Bitrate, richtig? Ich hab gerade 'ne Folge Moonlighter mit folgenden Einstellungen gerendert... bei viel Bewegung kommt es zur heftigen Artefaktbildung. vbrywsbx.png

  • Zitat von De-M-oN: „(...) Bissl designfail das man das Feld nicht deaktivieren kann bei tmpgenc, aber geb dann 999 ein und dann müsste sich das auf das maximum des Levels umändern. Bei 'ner guten Uploadrate und 'ner guten Nvidia Karte könnte man auch via NVEnc encodieren. Das wäre dann größere Datei, aber eine encodespeed von 100fps wäre nichts besonderes hier “ Mit 999 meinst du die Quality? Setz ich die hoch, aendert sich leider nichts an der Bitrate. Werden die Files durch die erhoehte Qualit…

  • Zitat von De-M-oN: „Zitat von Player w0n: „- Max. Bitrate 100000 “ Warum dieses Max wenn du eh Constant Quality benutzen willst “ So klaere man mich auf... was sollte ich stattdessen einstellen? Bin der Meinung, dass das damals in dem Template so vorgegeben war. Kann mich aber auch taeuschen. Ich benutz das 'ne gefuehlte Ewigkeit. Zur Frage, warum ich bis dato nur auf FullHD gerendert habe: Weil es bis dato einfach qualitativ ueberzeugt hat und nie zu Problemen gefuehrt hat. Ich lass mich gern u…

  • Hmpf, ich hab's befuerchtet Ich render die zweite Episode nochmal in 2048x1152 raus und hoffe, dass das fuer Abhilfe sorgt

  • Nabend, ich hab ein Problem, welches bis dato noch nie aufgetreten ist. Ich hab heute ein neues Let's Play begonnen. Dabei handelt es sich um Wreckfest. Ich hab die erste Episode, wie so viele andere zuvor wie folgt aus TMPGEnc rausgerendert: - 60fps - 1920/1080 (hoeher geh ich nur bei ueberwiegend dunkleren Spielen) - VBR Constant Quality - Max. Bitrate 100000 - Quality: 66 - Filetype: mkv Dazu nutze ich das "x264--CRF21-medium-speed" Template aus dem Forum. Damit hatte ich, wie gesagt, nie Pro…

  • YouTube-Thread für kurze Fragen

    Player w0n - - YouTube

    Beitrag

    Beruhigend...dann ist ja alles im Gleichgewicht

  • YouTube-Thread für kurze Fragen

    Player w0n - - YouTube

    Beitrag

    Ich bekomm seit Tagen weder Mails, noch Notifications auf der YouTube Seite ueber neue Kommentare. Steh ich damit allein da oder erlaubt sich YouTube mal wieder Aenderungen?

  • Ich hab dir eine PM geschickt

  • Moin! Wie der Threadtitel schon vermuten laesst, suche ich nach einem faehigen Pixelartist fuer mein Twitchprofil. Dabei geht's um Grafiken und Animationen. Ich hab ein Konzept im Hinterkopf, wobei ich gerne auch den kreativen Diskurs suche. Sollte sich hier jemand tummeln, der Skills hat, moege er sich bitte bei mir (inkl. Portfolio/Arbeitsbeispielen) melden! Cheers!

  • Bild von Videos hängt - Ton geht aber

    Player w0n - - YouTube

    Beitrag

    Welch "lustiger" Zufall. Wollte eben einen aehnlichen Thread oeffnen. Eben hab ich von 'nem User Feedback gekommen, dass mein ~3 1/2 Jahre altes Alien:Isolation LP nicht mehr richtig funktioniert. Wenn ich das richtig mitbekommen habe, laeuft von Episode 1 - 21 alles korrekt. Aber Episode 22 gibts nur noch Standbild, waehrend der Ton normal weiterlaeuft. Wobei das nur bei Chrome und Opera der Fall ist. Bei Firefox laedt er die Episode gar nicht richtig. Noch im letzten Jahr hatte ich ein User, d…

  • Da ich sonst nicht weiss wohin mit der Frage: Ist das Twitch Subforum weg?! Im "In welchen Bereich muss ich posten?"-Thread heißt es noch so schoen: "Diskussionsforum befindet sich in der Forenübersicht ganz oben. Hier kann über Let's Plays, YouTube oder Twitch diskutiert, oder Fragen (nicht technische, siehe "Fragen & Antworten") geklärt werden. Andere Diskussionen teilen sich in "Gaming & Videospiele" (beinhaltet Reviews, Tipps und Spielersuche ohne Aufnahme) und Allgemeine Diskussionen "Über …

  • Dxtory - Einstellungen & Sammelthread

    Player w0n - - Tutorials

    Beitrag

    Ich hab gestern den Afterburner aktualisiert und nahm an, dass ich damit auch die aktuelle Version des RTSS habe. War aber nicht der Fall. Bin von 6.5.0 auf 6.6.0 und kann damit Wolfenstein 2 problemlos und mit 60fps aufnehmen! Danke fuer den Hinweis!

  • Dxtory - Einstellungen & Sammelthread

    Player w0n - - Tutorials

    Beitrag

    Sollst du gern bekommen. Da der Log fast 6000 Lines hat, begrenze ich das ganze mal auf die Dxtory Infos sowie den Wolfenstein 2 Eintrag. Sollte ich was vergessen habe, bitte kurz Bescheid geben. Reiche ich natuerlich nach (Versteckter Text)

  • Dxtory - Einstellungen & Sammelthread

    Player w0n - - Tutorials

    Beitrag

    Moin, ich wollte Wolfenstein 2 mit DXTory aufnehmen. Das Spiel selbst laeuft bei mir mit etwa 100fps auch "Hoch", wenn ich nicht aufnehme, beim recording dropt die Rate um etwa 5fps. Im Endeffekt alles halb so wild, da ich letztendlich ein 60fps Video haben moechte. Leider wirft mit DXtory jedoch permanent die "!ENCODE" Warnung und nimmt mit ~40fps auf. Egal ob ich einfach nur im - auf 60fps limitiertem - Hauptmenu idle oder im Spiel bin. Liegt's echt an meiner Hardware (i5 4570, RX470 nitro+) o…

  • Allright, danke erstmal fuer die Info. Ich hab mich eben mal ueber PS2 Emus informiert. Ich hatte gar nicht auf dem Schirm, dass die auch originale Discs lesen koennen (was ich sehr begrueße). Die Qualit scheint ja auch mal exorbitant nach oben zu steigen Rechtlich wird's trotz org. Discs wahrscheinlich - insbesondere des BIOS - dennoch 'ne Grau- bzw. Dunkelzone sein, ne?

  • Nee, ich bin ehrlich gesagt kein großer Freund von Emulatoren

  • Okay, damit betrete ich großflaechiges Neuland! Deninterlacer... da bewegen wir uns auf Hardware oder Softwareterrain? Und was wuerdet ihr da empfehlen? Fuer's Encoding kommt bei mir TMPGEnc zum Einsatz. Was die Bitrate betrifft: Liegt's am Elgato? Oder was kann ich da noch tun? Die max. Leistung des Game Capture HD liegt ja eigentlich bei 30mbit

  • 'Nabend, ich versuche gerade diverse Einstellungen um mit meinem Elgato Game Capture HD eine ordentliche Bildaufnahme von meiner PS2 zu bekommen, nur irgendwie gelingt mir das nicht. Das die PS2 nur die Standard PAL Aufloesung von 720x576 interlaced schafft, ist mir klar. Ebenfalls klar ist mir die Bedeutung von Interlaced, nur unklar ist mir u.a. warum die rausgerenderten Videoaufnahmen so ein verzerrtes Bild liefern: 1.png Ich nehm die PS2 ueber ein Componentkabel ab. Die PS2 Optionen habe ich…